Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,713 Members 39,069 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][GT-P7500] CM9 KANG (ICS Preview) (03/25/2012)

Tip us?
 
OrThaDoX
Old
#1461  
Junior Member
Thanks Meter 3
Posts: 23
Join Date: Jul 2011
Ran for 48 hours and going. No force close, no slow down.
However, Ebook app from honeycomb has error when importing books.
Background is pitch black when I launch app.
 
Roman-Kumori
Old
#1462  
Roman-Kumori's Avatar
Senior Member
Thanks Meter 51
Posts: 177
Join Date: Dec 2010
Location: Moscow
I see nobody has issues with the latest build. Then I'll flash it too.
I had a auto-reset-and-bootloop on 417 build several times.
But I think I've solved it. Just overclocked minimum frequency to 308 Mhz and didn't have any problems since then. (about 48 hours)

Send from my Galaxy Nexus running Codename Android via Tapatalk
ロマン・ボトフ、どうぞよろしく。
この世界は思考の外である。
 
GrandMstrBud
Old
#1463  
Senior Member
Thanks Meter 48
Posts: 972
Join Date: Jan 2007
I have not tried this in a while and I know the camera doesn't work but is there an option to force 3/4G yet? That's kind of the deal breaker for me and I'd rater not flash it and find out I still can't force it.
 
FrankNS
Old
#1464  
Senior Member
Thanks Meter 15
Posts: 121
Join Date: Mar 2011
Quote:
Originally Posted by GrandMstrBud View Post
I have not tried this in a while and I know the camera doesn't work but is there an option to force 3/4G yet? That's kind of the deal breaker for me and I'd rater not flash it and find out I still can't force it.

Tried it and seems not working.
 
mullemulle86
Old
#1465  
Senior Member
Thanks Meter 71
Posts: 348
Join Date: Jan 2012
Location: Stuttgart
Why don't you just switch wifi off?


Sent from my HTC Desire using XDA
Samsung Galaxy Nexus (Rasbeanjelly & Trinity)
 
JamTheMan
Old
#1466  
Member
Thanks Meter 2
Posts: 51
Join Date: Feb 2011
Location: Aarhus
Quote:
Originally Posted by arthofer View Post
exactly.
If you already have a version of pershoot's recovery installed then you may skip the odin part!
Quote:
Originally Posted by InTents View Post
Pershoot does update his recovery everytime he releases a build though. So if the install fails, then reflash the new recovery.
So, I just started flashing the recovery.tar.md5 from pershoot (http://droidbasement.com/galaxy/roms/cm9/p4/) and the process has stopped where Odin reached :

Code:
<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> recovery.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> recovery.img
What do I do now? Wait and see (almost 10 min so far)? Reboot into download and try again? Or?
 
nickwarn
Old
#1467  
nickwarn's Avatar
Senior Member
Thanks Meter 522
Posts: 2,568
Join Date: Aug 2010
Location: Ronneby
Quote:
Originally Posted by JamTheMan View Post
So, I just started flashing the recovery.tar.md5 from pershoot (http://droidbasement.com/galaxy/roms/cm9/p4/) and the process has stopped where Odin reached :

Code:
<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> recovery.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> recovery.img
What do I do now? Wait and see (almost 10 min so far)? Reboot into download and try again? Or?
Any update on this?
If its stod there for 10min it will not continue. Im not sure but i think that what ever happens during a flash download mode is never touched, so if you get stuck flashing(like you), you can always get back to download mode. Its like that on SGS2 atleast.
But you dont have much choiche but to try again. But reboot in to download mode and try again with a newly downloaded recovery, could be somethings wrong with yours. Good luck
Xperia Z2 - CM 11
Nexus 5- Vanir Nightlies
Sony Xperia Z - Paranoid Android ( Still under my roof as I gave it to my son )
Galaxy Note 10.1 2014 LTE- Rooted
Nexus 7 - Paranoid Android




Retired Android Phones: Nexus one, HTC Legend, SE X10, HTC Desire, Galaxy S I9000, HTC Desire HD, Nexus S, SGS 2, SGS 3, SGS 4, Nexus 4
Retired Android Tablets: Archos 70IT, Toshiba Folio, POV Mobii 10.1, Asus Transformer, Galaxy Tab 10.1 GT-P7500, Galaxy Note 10.1 N8000
 
Clouseau219
Old
#1468  
Member
Thanks Meter 2
Posts: 41
Join Date: Jan 2010
Quote:
Originally Posted by Roman-Kumori View Post
I see nobody has issues with the latest build. Then I'll flash it too.
I had a auto-reset-and-bootloop on 417 build several times.
But I think I've solved it. Just overclocked minimum frequency to 308 Mhz and didn't have any problems since then. (about 48 hours)

Send from my Galaxy Nexus running Codename Android via Tapatalk
Yesterday I had a auto-reset-and-bootloop on 419 build with Minimal CPU-Frequenz at default (216MHz)
 
JamTheMan
Old
#1469  
Member
Thanks Meter 2
Posts: 51
Join Date: Feb 2011
Location: Aarhus
Quote:
Originally Posted by nickwarn View Post
Any update on this?
If its stod there for 10min it will not continue. Im not sure but i think that what ever happens during a flash download mode is never touched, so if you get stuck flashing(like you), you can always get back to download mode. Its like that on SGS2 atleast.
But you dont have much choiche but to try again. But reboot in to download mode and try again with a newly downloaded recovery, could be somethings wrong with yours. Good luck
Just retried with the same recovery (re-downloaded), and the same thing happened. So then I tried with the one Maba links to, for upgrading to CWM5 (which i flashed like a month ago, and it worked) - but it does the same thing.

Did I just get myself a too expensive mirror?

---------- Post added at 10:57 AM ---------- Previous post was at 10:55 AM ----------

Quote:
Originally Posted by JamTheMan View Post
Just retried with the same recovery (re-downloaded), and the same thing happened. So then I tried with the one Maba links to, for upgrading to CWM5 (which i flashed like a month ago, and it worked) - but it does the same thing.

Did I just get myself a too expensive mirror?
I just realized that I can get it into CWM though. Maybe I should just try and flash the SNAPSHOT then, and see what happens. But have to go for an hour or two now - so will report back with whatever happens when I get home..
 
isimobile
Old
(Last edited by isimobile; 22nd April 2012 at 03:58 PM.)
#1470  
isimobile's Avatar
Senior Member
Thanks Meter 410
Posts: 506
Join Date: Aug 2011
Location: Centurion
To Any Afrikaans speaking users here, please read this and test. http://forum.xda-developers.com/show....php?t=1612709

Thanks.
Current Devices: Sony Xperia Tablet Z LTE (SGP321) | LG G2 (D802)
___________________
NOTICE: I do not respond to tech support questions through PM. Ask in forums, everybody will benefit

Tags
cm9, ics, kang, p7500
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes