Post Reply

[ROM][DISCONTINUED] NottachTrix4G -AIO Aroma Installer 1.3.1[2.3.6][Blur][Multi-Lang]

OP Nottach

19th April 2012, 07:25 PM   |  #271  
dLo GSR's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 225
 
1,311 posts
Join Date:Joined: Mar 2011
for those having the wifi/sleep reboot issues, i am also experiencing it on CM9 after using the Aroma installer. just FYI
20th April 2012, 02:13 AM   |  #272  
htchd2fix's Avatar
Senior Member
Thanks Meter: 21
 
231 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by kreegaa

try the 2.3.6 "fixed" webtop.. that worked for me..

where can i find that fix?

thanx again
20th April 2012, 05:32 AM   |  #273  
htchd2fix's Avatar
Senior Member
Thanks Meter: 21
 
231 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by htchd2fix

where can i find that fix?

thanx again

ok, never mind i found it

do you load the fix from recovery
because the script stop and nothing uppen and have to restart the phone pulling the battery .
tahnx
20th April 2012, 08:19 AM   |  #274  
Bloodgod's Avatar
Member
Thanks Meter: 2
 
81 posts
Join Date:Joined: Nov 2007
More
looks pretty sick i'm flashing it right now.

Edit: thanks for this ROM. I have been using it for a couple of days now and I have to say great job on this! It is very fast and responsive, 1000 times better than stock. My only issues are I couldn't get one of my email accounts back on and the ones I did get back on wouldn't sync my contact info that I backed up before I flashed this ROM.

solved (sorta): I fixed this by merging my accounts with gmail via pc now that problem is solved, but now I realized that my battery at full charge only reads 93% which is not that big of a deal but does anyone know how to get it to 100% at full charge?
Last edited by Bloodgod; 25th April 2012 at 03:16 PM.
20th April 2012, 11:31 AM   |  #275  
CaelanT's Avatar
Senior Member
Flag Aberdeen
Thanks Meter: 760
 
3,337 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by htchd2fix

ok, never mind i found it

do you load the fix from recovery
because the script stop and nothing uppen and have to restart the phone pulling the battery .
tahnx

Get the fixed 2.3.6 webtop from here > http://forum.xda-developers.com/show....php?t=1583199

Dunno where you got what you have from so thought I would post that, and yes, you do flash from recovery.
20th April 2012, 04:27 PM   |  #276  
Member
Thanks Meter: 0
 
41 posts
Join Date:Joined: Dec 2011
Hebrew language
i've tried to flash the rom and set the language to hebrew...
it let me set the language to hebrew and the play store was in hebrew but the settings wasnt and more places wasnt...
i saw that there is a need for a hebrew font or something like that? how do i get it so that i can turn my phone into hebrew? with all the menues and stuff =]]

by the way...
was kinda hard to decide about the themes and boot animations cause i didnt know how they looked like.. had to search them in google..
20th April 2012, 05:58 PM   |  #277  
htchd2fix's Avatar
Senior Member
Thanks Meter: 21
 
231 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by CaelanT

Get the fixed 2.3.6 webtop from here > http://forum.xda-developers.com/show....php?t=1583199

Dunno where you got what you have from so thought I would post that, and yes, you do flash from recovery.

ok thanx, everything good now.
you have to wait the script complete and rebbot system.
21st April 2012, 04:39 AM   |  #278  
Member
Thanks Meter: 10
 
47 posts
Join Date:Joined: Nov 2009
Donate to Me
can you add EAP-SIM ?

thanks
21st April 2012, 11:43 PM   |  #279  
GeNiO426's Avatar
Senior Member
Flag Bayville, New Jersey
Thanks Meter: 29
 
226 posts
Join Date:Joined: Apr 2011
More
Up until about a week ago my phone and Nottach Trix ROM were running fine, but now I'm getting random reboots and I can't for the life of me figure out why it's happening. I didn't do anything different when flashing the ROM than what I usually do and I haven't really seen any solutions or even problems similar to mine (unless I missed it) so I'm not really sure what to do now. I've tried re-downloading the ROM, copying to SD card, then re-flashing, but that didn't work. I've tried doing an all-stock install of the ROM, but that didn't work either. I was going to try an older version of the ROM, but I couldn't find a download anywhere and I didn't have any saved on my computer. I was going to try reverting back from 4.5.141, but I couldn't find any instructions on how to or if it was safe to do so. I also tried using a stock kernel and not doing any OC'ing at all, but that didn't work either.

I've tried everything I knew so if anyone can help me out I'd greatly appreciate it.`
22nd April 2012, 02:44 AM   |  #280  
Senior Member
Thanks Meter: 85
 
204 posts
Join Date:Joined: Mar 2011
More
if i first installed with ext3 how can i go to ext4 without having to reinstall everything? is it stable enough?
Last edited by sanriver12; 22nd April 2012 at 03:57 AM.

Post Reply Subscribe to Thread

Tags
2.3.6, aroma, atrix, blur, nottach, original, rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Atrix 4G Android Development by ThreadRank