Post Reply

[Q] White triangle with orange exclamstion mark

OP Fun in the sun

22nd April 2012, 01:43 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2012
I Accidently loaded a rom from a file manager, and now a white triangle with a orange exclamation mark came up, with an andoid next to it. How do I fix this?
22nd April 2012, 02:36 AM   |  #2  
chicle_11's Avatar
Senior Member
Flag Miami, Florida
Thanks Meter: 217
 
862 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by Fun in the sun

I Accidently loaded a rom from a file manager, and now a white triangle with a orange exclamation mark came up, with an andoid next to it. How do I fix this?

You didn't give much info, but it sounds like you have to Dr.

Read / search the forum for webos doctor, there are good, easy easy to follow instructions.
22nd April 2012, 07:13 AM   |  #3  
Member
Thanks Meter: 3
 
63 posts
Join Date:Joined: Oct 2010
WEBOS Doctor

Sent from my cm_tenderloin using Tapatalk 2
22nd April 2012, 09:39 PM   |  #4  
rohan32's Avatar
Retired Forum Moderator / Recognized Developer
Flag New Jersey
Thanks Meter: 5,042
 
1,986 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Just hold down power and home for 15 seconds and your touchpad should reboot
The Following User Says Thank You to rohan32 For This Useful Post: [ View ]
1st May 2012, 03:32 AM   |  #5  
Treken's Avatar
Senior Member
Flag Houston
Thanks Meter: 297
 
825 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by rohan32

Just hold down power and home for 15 seconds and your touchpad should reboot

Just wanted to say thanks and confirm this method was the fix!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes