FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[Kernel] ICS (3.1 and 2.6.39 versions) (V25.5 and V1.1)

360 posts
Thanks Meter: 1,097
 
By guevor, Senior Member on 26th March 2012, 02:02 PM
Post Reply Subscribe to Thread Email Thread
22nd April 2012, 02:20 AM |#731  
ricardopvz's Avatar
Senior Member
Flag Póvoa de Varzim
Thanks Meter: 985
 
Donate to Me
More
With test16, the tab takes some seconds to wake up. This didn't happen with test15
 
 
22nd April 2012, 02:32 AM |#732  
Senior Member
Thanks Meter: 51
 
More
Quote:
Originally Posted by ricardopvz

With test16, the tab takes some seconds to wake up. This didn't happen with test15

I can confirm this observation; so back to test 15 with megatron 1.04.
22nd April 2012, 03:16 AM |#733  
Member
Thanks Meter: 9
 
More
no sod WITH sd docked!!! (test 16) thanks!!!
22nd April 2012, 03:42 AM |#734  
sidneyk's Avatar
Senior Member
Flag Bonner Springs, KS
Thanks Meter: 1,735
 
Donate to Me
More
version 16
Just flashed test 16, so far looks good.
22nd April 2012, 05:54 AM |#735  
Danzano's Avatar
Senior Member
Flag Auckland
Thanks Meter: 454
 
More
Flashed test 16 its good but it keeps asking for my wifi to sign in after sleeping did not do this on test 15

I'll try another router later see if it helps

Sent from my Transformer TF101 using XDA Premium HD app
22nd April 2012, 06:06 AM |#736  
zdalin2003's Avatar
Member
London, ON
Thanks Meter: 17
 
More
It sometimes takes a while to screen on after you press the power button. I thought it had SoD'd, but luckily i just removed the tablet from the dock, and then it woke up - maybe it was just a coincidence.

Other than that, wi-fi speed seems the same, maybe a bit slower. Odd.

Using test16 with revolver 4 rc1, no oc.
22nd April 2012, 07:04 AM |#737  
Senior Member
Thanks Meter: 174
 
More
Quote:
Originally Posted by zdalin2003

Other than that, wi-fi speed seems the same, maybe a bit slower. Odd.

you can switch on the fly between "veno" and "reno" to test if there is a difference

back to precious used "reno":

Code:
echo  "reno" > /proc/sys/net/ipv4/tcp_congestion_control
or back to default "veno" of test16

Code:
echo "veno" > /proc/sys/net/ipv4/tcp_congestion_control
Last edited by woti23; 22nd April 2012 at 07:11 AM.
The Following 4 Users Say Thank You to woti23 For This Useful Post: [ View ]
22nd April 2012, 08:25 AM |#738  
Senior Member
Thanks Meter: 7
 
More
Was fine with test15 for over 70 hours before switching to test16.
Has been fine with test16 for 14 hours. Docked all the time at 1.2 GHz max. Screen wakes up almost instantaneously from sleep. WiFi seems to connect faster than test15 when waking up. Did not test with SD in dock.

Very stable kernel with Revolver 4.0.0 RC1. Thanks Guevor for kernel.

EDIT: Sorry, as we speak, Murphy's Law kicked in - My TF took a few seconds to turn on the screen from sleep. Hmm...

Sent from my Transformer TF101 using Tapatalk
Last edited by boonkui; 22nd April 2012 at 08:40 AM.
I2IEAILiiTY
22nd April 2012, 08:45 AM |#739  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by zdalin2003

It sometimes takes a while to screen on after you press the power button. I thought it had SoD'd, but luckily i just removed the tablet from the dock, and then it woke up - maybe it was just a coincidence.

Other than that, wi-fi speed seems the same, maybe a bit slower. Odd.

Using test16 with revolver 4 rc1, no oc.

Mine takes awhile to wake up sometimes too, but im not using the dock... I'm just gonna go back to 15

Sent from my Transformer TF101 using XDA Premium App
22nd April 2012, 09:07 AM |#740  
OP Senior Member
Flag Valencia
Thanks Meter: 1,097
 
Donate to Me
More
Quote:
Originally Posted by ricardopvz

With test16, the tab takes some seconds to wake up. This didn't happen with test15

Quote:
Originally Posted by ondoy1943

I can confirm this observation; so back to test 15 with megatron 1.04.

Quote:
Originally Posted by zdalin2003

It sometimes takes a while to screen on after you press the power button. I thought it had SoD'd, but luckily i just removed the tablet from the dock, and then it woke up - maybe it was just a coincidence.

Other than that, wi-fi speed seems the same, maybe a bit slower. Odd.

Using test16 with revolver 4 rc1, no oc.

Quote:
Originally Posted by boonkui

Was fine with test15 for over 70 hours before switching to test16.
Has been fine with test16 for 14 hours. Docked all the time at 1.2 GHz max. Screen wakes up almost instantaneously from sleep. WiFi seems to connect faster than test15 when waking up. Did not test with SD in dock.

Very stable kernel with Revolver 4.0.0 RC1. Thanks Guevor for kernel.

EDIT: Sorry, as we speak, Murphy's Law kicked in - My TF took a few seconds to turn on the screen from sleep. Hmm...

Sent from my Transformer TF101 using Tapatalk

Quote:
Originally Posted by I2IEAILiiTY

Mine takes awhile to wake up sometimes too, but im not using the dock... I'm just gonna go back to 15

Sent from my Transformer TF101 using XDA Premium App

The wait is going sometimes to wake up is part of the new mechanism to prevent SOD. I think it's best to wait a few seconds to wait forever. Anyway, if we see it works, will try to optimize it, reducing time and when happens.
As always, if an earlier version not failed you, is your decision to stop using it.
The Following 6 Users Say Thank You to guevor For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes