FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

Cant Make Calls- ICS

70 posts
Thanks Meter: 11
 
By tehee, Member on 20th April 2012, 04:30 AM
Post Reply Subscribe to Thread Email Thread
Hey guys,

Im currently using a i727r on ICS and i seem to have a really weird problem. I seem to be able to call when I flash a rom, but then out of the blue, it just stops working and i cannot make any calls. I can still send texts and stuff but just no calling. I have tried both UCLD and UCLC modems and roms but I still get the same problem. However, this problem doesnt happen on GB with the UCLA modem.

Is anyone else experiencing this problem, and if so did you solve it? Thanks for the feedback
 
 
20th April 2012, 05:09 AM |#2  
silver03wrx's Avatar
Retired Recognized Developer
Flag westminster maryland
Thanks Meter: 2,688
 
Donate to Me
More
I bet if you posted your question here http://forum.xda-developers.com/forumdisplay.php?f=1401

You would recieve some answers.
The Following User Says Thank You to silver03wrx For This Useful Post: [ View ]
20th April 2012, 11:58 AM |#3  
icenight89's Avatar
Senior Member
Thanks Meter: 744
 
Donate to Me
More
Quote:
Originally Posted by silver03wrx

I bet if you posted your question here http://forum.xda-developers.com/forumdisplay.php?f=1401

You would recieve some answers.

goin hard on the newbies today aintcha?
20th April 2012, 12:53 PM |#4  
OP Member
Flag Mississauga
Thanks Meter: 11
 
More
Woops!

Well i meant for this to be mostly stating a problem i realized with ICS rather then a question thats why I thought I would post here.
21st April 2012, 05:41 AM |#5  
Junior Member
Thanks Meter: 9
 
More
Rogers
I see you're on Rogers, like me.

Turns out the modem settings default to ATT so the GSM band is limited to ATT.
You have to go *#2263# in the phone dialer
- Select GSM Band Preference
- Select GSM ALL
- hit the left haptic button and select END

I hope this helps.

EDIT: Doh! I just realized this turns off data. Must be something wrong with the LTE APN setting.
Last edited by fly32; 21st April 2012 at 06:22 AM.
The Following User Says Thank You to fly32 For This Useful Post: [ View ]
21st April 2012, 05:08 PM |#6  
OP Member
Flag Mississauga
Thanks Meter: 11
 
More
Quote:
Originally Posted by fly32

I see you're on Rogers, like me.

Turns out the modem settings default to ATT so the GSM band is limited to ATT.
You have to go *#2263# in the phone dialer
- Select GSM Band Preference
- Select GSM ALL
- hit the left haptic button and select END

I hope this helps.

EDIT: Doh! I just realized this turns off data. Must be something wrong with the LTE APN setting.

Ya I just realized that too. Thanks for the help anyways, guess im sticking to GB
21st April 2012, 05:35 PM |#7  
OP Member
Flag Mississauga
Thanks Meter: 11
 
More
Thumbs down
OK so I was able to narrow the problem down.

So, I flashed ICS, calls worked.

Changed APNs still worked no LTE though.

Finally, did the *#2263# and set the LTE band as prefered. Then I rebooted, and I got LTE but lost calling.

So its definitly the band or the apn thats causing this problem. So now its just choose between LTE or calling which sucks.

Hope that helps.

Going to try the UCLD2 roms now, ill report back in a few
21st April 2012, 06:18 PM |#8  
icenight89's Avatar
Senior Member
Thanks Meter: 744
 
Donate to Me
More
Quote:
Originally Posted by tehee

OK so I was able to narrow the problem down.

So, I flashed ICS, calls worked.

Changed APNs still worked no LTE though.

Finally, did the *#2263# and set the LTE band as prefered. Then I rebooted, and I got LTE but lost calling.

So its definitly the band or the apn thats causing this problem. So now its just choose between LTE or calling which sucks.

Hope that helps.

Going to try the UCLD2 roms now, ill report back in a few

uhh bud, the problem could be u only half did this right. After u enable all lte bands u have to menu > exit, dial back in using *#2263#* and then select automatic and then reboot.


There is no such thing as voice over LTE, its data only. When in call ur phone automatically switches to 4g, but u have auto turned off right now
The Following User Says Thank You to icenight89 For This Useful Post: [ View ]
21st April 2012, 06:36 PM |#9  
OP Member
Flag Mississauga
Thanks Meter: 11
 
More
Quote:
Originally Posted by icenight89

uhh bud, the problem could be u only half did this right. After u enable all lte bands u have to menu > exit, dial back in using *#2263#* and then select automatic and then reboot.


There is no such thing as voice over LTE, its data only. When in call ur phone automatically switches to 4g, but u have auto turned off right now

Oh alright, well Im not gunna try that right now as i got it to work on UCLD2 modem and dont want to mess it up.

But ya thanks for the help everyone
22nd April 2012, 03:52 AM |#10  
Junior Member
Thanks Meter: 9
 
More
I solved it by adding these 3 APNs. You also need to go back into *#2263# and select LTE, let it establish connection, then go back and change it to Automatic. Note that LTE isn't everywhere so just because you don't get LTE doesn't mean it doesn't work.

Name: Rogers LTE Internet
APN: ltemobile.apn
MMSC: http://mms.gprs.rogers.com
MMS Proxy: 10.128.1.69
MMS port: 80
MMC: 302
MNC: 702
APN type: internet + mms

Note: Bearer is set to "Unspecified" -- this is the real culprit since AT&T instructions say to set to LTE.

However, I set up these 2 just in case:

Name: Rogers
APN: internet.com
User name: wapuser1
Password: wap
MMC: 302
MNC: 720
APN type: internet + mms

Name: Rogers MMS
APN: media.com
Username: media
Password: mda01
Server: 172.25.0.107
MMSC: http://mms.gprs.rogers.com
MMS Proxy: 10.128.1.69
MMS Port: 80
MCC: 302
MNC: 720
APN Type: mms
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes