FORUMS
Remove All Ads from XDA

[Q] need a Beats headphone to use Beats Audio ?

52 posts
Thanks Meter: 3
 
By hmuboy, Member on 21st April 2012, 05:13 PM
Post Reply Email Thread
In my Runny Tom,the Beats Audio was included.
but when turning on it,there was no sound.I tried my headphone (not Beats) but still nothing....
Does Beats Audio need a Beats headphone ?
 
 
21st April 2012, 07:38 PM |#2  
tommert38's Avatar
Senior Member
Flag Eindhoven
Thanks Meter: 151
 
More
No. Only the Beats headphones are optimized for use with Beats Audio, but any headphones will work.
21st April 2012, 09:46 PM |#3  
Y2Ne1's Avatar
Senior Member
Flag Philly , USA
Thanks Meter: 937
 
More
No but i use it cause it SOUNDS so better with it on then a normal headphone when i have my dre beats headphones on i fel like it's a consort in my head im loving it


BUt no only if you really wanna feel n hear full effects of beats audio built in your ROM


HOPE I HELPED IF SO HIT (((( THANKS )))) that why they put it there
22nd April 2012, 01:42 AM |#4  
OP Member
Flag H Nội
Thanks Meter: 3
 
More
If I turned on Beats Audio,there were no sound.but if I turned off,so it's ok.something is wrong?
22nd April 2012, 04:01 AM |#5  
Y2Ne1's Avatar
Senior Member
Flag Philly , USA
Thanks Meter: 937
 
More
play with the settings in music player
22nd April 2012, 05:30 AM |#6  
OP Member
Flag H Nội
Thanks Meter: 3
 
More
I tried.but there are only "sound enhancer" with : no effect,Dolby ,SRS ,equalizer ( sound is ok) and Beats audio ...
what should I do?
22nd April 2012, 06:18 AM |#7  
Y2Ne1's Avatar
Senior Member
Flag Philly , USA
Thanks Meter: 937
 
More
Quote:
Originally Posted by hmuboy

I tried.but there are only "sound enhancer" with : no effect,Dolby ,SRS ,equalizer ( sound is ok) and Beats audio ...
what should I do?


try flashing your rom again do a FULL wipe 3X then you should be good and if that doesn;t work then my friend i have no clue
24th April 2012, 01:04 AM |#8  
OP Member
Flag H Nội
Thanks Meter: 3
 
More
I did it.but there are no change.I don't know does the others have this trouble like me?
2nd May 2012, 04:54 PM |#9  
Member
Flag Florence, AL USA
Thanks Meter: 2
 
More
Same issue here. "Beats" kills the sound, to headphones or external.
2nd May 2012, 09:16 PM |#10  
Member
Flag Florence, AL USA
Thanks Meter: 2
 
More
Found a solution for mine, from Jay_s post in original thread:

Quote:

I use dsp manager on V5 It works but you will get a FC ones a while ... but you really dont need it cause of beats audio ^_^ which you can configure in MUSIC PLAYER =)

To fix your volume goto Settings >>> RCM Tweaks >>> System >>Enable/Disable Commands >> Enable XLOUD =) Restart phone

also make sure Beast Boost is checked =) RCM Tweaks >>>Settings >> Miscellaneous >> Beats Boost =) Restart phone

5th May 2012, 03:40 PM |#11  
OP Member
Flag H Nội
Thanks Meter: 3
 
More
thank you very much ! I 've done ^^.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes