MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more
Post Reply

Titan II - issues I'm having

10th April 2012, 05:25 PM   |  #1  
92GTA's Avatar
OP Senior Member
Flag Bakersfield, CA
Thanks Meter: 4
 
196 posts
Join Date:Joined: Mar 2005
More
Phone details are in my signature. I reset the phone right out of the box as I always do when new phones or after doing a software upgrade.

I've noticed that marketplace isn't notifying me of app updates available.

When I buy something, it keeps says I have to buy over and over again and never lets me download the app even though I get the email confirmation from MS.

The on-screen keyboard, at the password screen or even when I go to start a text, there is a full 1 second delay or more in the first letter/number I push, always. Is this a defect in the touch screen or software?

My old WP7 had none of these issues.

Anyone else?
10th April 2012, 05:57 PM   |  #2  
Tachi91's Avatar
Senior Member
Flag California
Thanks Meter: 429
 
1,422 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by 92GTA

Phone details are in my signature. I reset the phone right out of the box as I always do when new phones or after doing a software upgrade.

I've noticed that marketplace isn't notifying me of app updates available.

When I buy something, it keeps says I have to buy over and over again and never lets me download the app even though I get the email confirmation from MS.

The on-screen keyboard, at the password screen or even when I go to start a text, there is a full 1 second delay or more in the first letter/number I push, always. Is this a defect in the touch screen or software?

My old WP7 had none of these issues.

Anyone else?

Take it back and get another one. At a store they should swap it right there and then. It could be software related like every phone at launch has issues or a serious hardware problem
10th April 2012, 05:59 PM   |  #3  
drupad2drupad's Avatar
Senior Member
Thanks Meter: 627
 
1,598 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by 92GTA

Phone details are in my signature. I reset the phone right out of the box as I always do when new phones or after doing a software upgrade.

I've noticed that marketplace isn't notifying me of app updates available.

When I buy something, it keeps says I have to buy over and over again and never lets me download the app even though I get the email confirmation from MS.

The on-screen keyboard, at the password screen or even when I go to start a text, there is a full 1 second delay or more in the first letter/number I push, always. Is this a defect in the touch screen or software?

My old WP7 had none of these issues.

Anyone else?


Have you synced your device with the desktop Zune client yet? It might be worth a go before you finally swap it.
10th April 2012, 06:16 PM   |  #4  
92GTA's Avatar
OP Senior Member
Flag Bakersfield, CA
Thanks Meter: 4
 
196 posts
Join Date:Joined: Mar 2005
More
Quote:
Originally Posted by drupad2drupad

Have you synced your device with the desktop Zune client yet? It might be worth a go before you finally swap it.

Yes so I could sync all my pics, video, etc.

I already have the device setup exactly how I want it, I'd hate to return it when there is no backup/restore option in Zune. Dang it.
10th April 2012, 06:36 PM   |  #5  
Tachi91's Avatar
Senior Member
Flag California
Thanks Meter: 429
 
1,422 posts
Join Date:Joined: Oct 2008
More
If its a software issue we can rule out Factory Reset... and that Im aware of there hasn't been an RUU leak for 8112 for the titan2 so flashing it is impossible.

Was the issue present from the get go? Like the moment It was turned on before setting up anything?
10th April 2012, 06:48 PM   |  #6  
92GTA's Avatar
OP Senior Member
Flag Bakersfield, CA
Thanks Meter: 4
 
196 posts
Join Date:Joined: Mar 2005
More
Quote:
Originally Posted by Tachi91

If its a software issue we can rule out Factory Reset... and that Im aware of there hasn't been an RUU leak for 8112 for the titan2 so flashing it is impossible.

Was the issue present from the get go? Like the moment It was turned on before setting up anything?

After turning on my phone out of the box, I went straight and did a hard reset. So I noticed everything after that. Marketplace not notifying of app updates and the touchscreen keyboard issue yes. I only tried buying that app after reinstalling all the other apps I had bought for my previous WP so I can't say about that issue.

I think I will just hang onto the handset until the Tango update is released and hope that resolves the issues.

UPDATE: Looks like marketplace is now notifying me of app updates correctly now and the app purchase I made has no gone through. I guess something was maybe going on with MS's side of things. I'll just deal with the keyboard/dial pad delay thing and hope Tango fixes it, it's only delayed on the first character I enter when I start typing anyway.
Last edited by 92GTA; 10th April 2012 at 11:07 PM.
13th April 2012, 07:16 PM   |  #7  
Senior Member
Thanks Meter: 4
 
100 posts
Join Date:Joined: Nov 2008
Quote:
Originally Posted by 92GTA


UPDATE:I'll just deal with the keyboard/dial pad delay thing and hope Tango fixes it, it's only delayed on the first character I enter when I start typing anyway.

A temporary fix is just to turn off the "key press" sound. Once sound is off, there is no delay. Same issues with the Focus S and my Titan 2.
The Following User Says Thank You to xs2k For This Useful Post: [ View ]
13th April 2012, 09:56 PM   |  #8  
92GTA's Avatar
OP Senior Member
Flag Bakersfield, CA
Thanks Meter: 4
 
196 posts
Join Date:Joined: Mar 2005
More
Quote:
Originally Posted by xs2k

A temporary fix is just to turn off the "key press" sound. Once sound is off, there is no delay. Same issues with the Focus S and my Titan 2.

Thank you, that worked! I wonder why some windows phone have this issue and some don't? Perhaps the quality & latency of the nand flash? I have noticed this phone is a little slower than my Arrive was.
21st April 2012, 06:21 AM   |  #9  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2011
I had the exact same keyboard / touch screen delay issue. Turning off the keybaord sound definitely seems to have fixed the issue. Thanks.
I had a Lumia 900 and trades it for the HTC Titan II because of the camera issues with the Lumia. The HTC is better in my opinion but the tap delay issue was a real pain and I did not experience it with the Lumia.
22nd April 2012, 05:42 AM   |  #10  
Senior Member
Thanks Meter: 18
 
316 posts
Join Date:Joined: May 2009
I'll give it a shot, too as I have the delay. I also swapped out my Lumia for a Titan 2 and very much prefer it.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes