FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[ROM] Aurora ICS 4.0.4 for u8800 - Version 5.0 update 20

2,377 posts
Thanks Meter: 4,840
 
By dzo, Senior Recognized Developer on 12th February 2012, 05:14 AM
Post Reply Subscribe to Thread Email Thread
22nd April 2012, 05:43 AM |#4281  
abg123rocks's Avatar
Junior Member
Thanks Meter: 2
 
More
Doesn't boot up for me, I'm stuck on the Hauwei Boot Logo.
 
 
22nd April 2012, 06:42 AM |#4282  
jeremysherriff's Avatar
Senior Member
Flag Auckland
Thanks Meter: 390
 
More
Quote:
Originally Posted by abg123rocks

Doesn't boot up for me, I'm stuck on the Hauwei Boot Logo.

1. Did you flash one of the official 2.3 updates first?
2. Check what version of CWM you used to flash Aurora - use the exact one in the guide on in the first post.
22nd April 2012, 07:50 AM |#4283  
abg123rocks's Avatar
Junior Member
Thanks Meter: 2
 
More
I didn't use the official gingerbread from, can you give me a link?

Sent from my U8800 using xda premium
22nd April 2012, 07:51 AM |#4284  
jeremysherriff's Avatar
Senior Member
Flag Auckland
Thanks Meter: 390
 
More
Quote:
Originally Posted by abg123rocks

I didn't use the official gingerbread from, can you give me a link?

Sent from my U8800 using xda premium

Links to the instructions and all downloads you'll need are in the first post.
The Following User Says Thank You to jeremysherriff For This Useful Post: [ View ]
22nd April 2012, 08:06 AM |#4285  
Senior Member
Thanks Meter: 55
 
More
Would like to report another major bug:
When putting phone into airplane mode for the night and turning it off, sometimes it doesn't want to turn on the mobile signal (stuck).
For 5 minutes it works fine though.

Anyone with same issue?

Also i'd like to request the smartassv2 cpu governor.
Last edited by Dima_2005; 22nd April 2012 at 08:31 AM.
22nd April 2012, 08:12 AM |#4286  
spatjoe's Avatar
Senior Member
Thanks Meter: 7
 
More
I cant successfully mount the external sd card nor the internal on my windows 7 pc. When i connect the usb cable and try to turn on the usb storage it loops back to turning it on again!

Edit: it is working when USB Debugging is off!

Sent from my U8800 using xda premium
Last edited by spatjoe; 22nd April 2012 at 08:16 AM.
22nd April 2012, 01:33 PM |#4287  
dzo's Avatar
OP Senior Recognized Developer
Flag Auckland
Thanks Meter: 4,840
 
Donate to Me
More
I've just uploaded 2.09, changelog in the first post. The only major difference between this and 2.08 with the kernel updates is fixed bt pairing.
The Following 10 Users Say Thank You to dzo For This Useful Post: [ View ]
22nd April 2012, 01:55 PM |#4288  
Senior Member
Flag Lisboa
Thanks Meter: 72
 
More
Quote:
Originally Posted by dzo

I've just uploaded 2.09, changelog in the first post. The only major difference between this and 2.08 with the kernel updates is fixed bt pairing.

tks bro!

Flashed 2.08 30minutes ago lololol
downloading 2.09...

---------- Post added at 01:55 PM ---------- Previous post was at 01:50 PM ----------

something wrong bro... it's not installing properly! it starts and exits afterwards without installing...
The Following User Says Thank You to casca For This Useful Post: [ View ]
22nd April 2012, 01:59 PM |#4289  
Member
Flag Jyväskylä
Thanks Meter: 13
 
More
great work again dzo with 2.09. Everything works, but BT doesn't startup from the notification drawer. just stays on Activating bluetooth. Must enable from settings.

Edit: ok, i just enabled and disabled bt from settings, then it works from drawer normally. weird. Maybe just in my case.
Last edited by Micco85; 22nd April 2012 at 02:12 PM. Reason: add
22nd April 2012, 02:00 PM |#4290  
Senior Member
Flag Lisboa
Thanks Meter: 72
 
More
Quote:
Originally Posted by Micco85

great work again dzo with 2.09. Everything works, but BT doesn't startup from the notification drawer. just stays on Activating bluetooth. Must enable from settings.

were you able to install it?! wtf... that's weird...
did you fully wipe like i did? or did you flash it over 2.08?
22nd April 2012, 02:03 PM |#4291  
Member
Flag Jyväskylä
Thanks Meter: 13
 
More
Quote:
Originally Posted by casca

were you able to install it?! wtf... that's weird...
did you fully wipe like i did? or did you flash it over 2.08?

didn't wipe anything. Downloaded from code google.

Read More
Post Reply Subscribe to Thread

Tags
android 4, aurora, huawei ideos x5, ics, u8800
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes