FORUMS

Analysis & Opinion

Top Forum Discussions

System Update 4.08.605.2

934 posts
Thanks Meter: 259
 
By UgXvibe, Senior Member on 16th November 2011, 11:59 AM
Post Reply Subscribe to Thread Email Thread
22nd November 2011, 02:39 PM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by cmlusco

It should have worked, you may need to clear the cache partition. Or there is another method go to /etc/security and rename otacerts.zip to otacerts.zip.bak

I found the file thru root explorer but cannot change it due to message that says it's read only. other options?
Thanks.
 
 
22nd November 2011, 03:30 PM |#12  
trickster2369's Avatar
Senior Member
Flag SD
Thanks Meter: 876
 
Donate to Me
More
Quote:
Originally Posted by bgtruitt

I found the file thru root explorer but cannot change it due to message that says it's read only. other options?
Thanks.

At the top of the screen in Root Explorer, change r/o to r/w. Then make your change.

Sent from my ADR6300 using xda premium
23rd November 2011, 01:38 AM |#13  
Junior Member
Thanks Meter: 3
 
More
im rooted n using the clockworld mod for roms, I attempted to run the 4.08 update from User wildstang following the instructions but after installing the update n rebooting it just sits at "Dorid incredible" white screen and never boots. I may be doing something wrong here, can someone break it down for me? suggestions?

NOTE: I use CWMR 5X. Some wipe options below are not included in earlier recovery versions. Still wipe what is available the best you can.
1. Put the Rom on the root of your SD Card
2. Compare MD5 Sum
Windows: MD5 Calculator
LINUX: Open Terminal and type: md5sum [path to the rom on your sd card]
Mac: Open a terminal and type: md5 [path to the rom on your sd card]
3. Reboot to Recovery
4. Wipe these:
Main Screen:
wipe data/factory reset - x2
wipe cache partition - x2

Advanced:
Wipe Dalvik Cache - x3
Wipe Battery Stats - optional

Mounts and Storage:
Format-
/boot - x2
/system - x2
/datadata - x2
/data - x2
/cache - x2
5. Install Rom from SD Card by going back and selecting install from SD card.
6. Reboot and enjoy!

followed each step to the letter but still wont boot : /
Last edited by clutchdroid; 23rd November 2011 at 01:47 AM.
23rd November 2011, 04:57 AM |#14  
Junior Member
Thanks Meter: 3
 
More
Ok i changed nothing in the method of installing the rom and for whatever reason it worked!! 4.08 now phone is 10X faster and im loving it. Only issue i see now is i cannot get back into clockworld mod! why is that? i hold down power and vol down for a long time and when release it just starts the boot sequence any suggestions?
23rd November 2011, 05:07 AM |#15  
cmlusco's Avatar
Senior Member
Flag Michigan City, IN
Thanks Meter: 938
 
Donate to Me
More
Quote:
Originally Posted by clutchdroid

Ok i changed nothing in the method of installing the rom and for whatever reason it worked!! 4.08 now phone is 10X faster and im loving it. Only issue i see now is i cannot get back into clockworld mod! why is that? i hold down power and vol down for a long time and when release it just starts the boot sequence any suggestions?

Uncheck fastboot in menu > applications.
The Following User Says Thank You to cmlusco For This Useful Post: [ View ]
24th November 2011, 03:12 AM |#16  
Junior Member
Thanks Meter: 3
 
More
Thank you sir.
27th November 2011, 08:04 AM |#17  
Senior Member
Flag Longmont, CO
Thanks Meter: 48
 
More
Quote:
Originally Posted by clutchdroid

Ok i changed nothing in the method of installing the rom and for whatever reason it worked!! 4.08 now phone is 10X faster and im loving it. Only issue i see now is i cannot get back into clockworld mod! why is that? i hold down power and vol down for a long time and when release it just starts the boot sequence any suggestions?

I had the same problem, but after two times running the install its still getting the hang. Hopefully I'll get better luck on try #3.

Did you figure out what caused the temporary issue?
Last edited by spitzaf; 27th November 2011 at 08:17 AM.
27th November 2011, 02:55 PM |#18  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by spitzaf

I had the same problem, but after two times running the install its still getting the hang. Hopefully I'll get better luck on try #3.

Did you figure out what caused the temporary issue?

I may have missed a format inside mounts and storage make sure you hit them all.
18th December 2011, 03:21 AM |#19  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by cmlusco

Yes thru rom manager.

You can dissable the notifications by editing your /system/build.prop file. Look for:

ro.config.htc.nocheckin = 0

and change the 0 to a 1. If you dont see that line add it somewhere in the file.

OK I've found the file you're talking about and it doesn't have that line in it so I need to add it. I can't easily get access to a computer right now to run the command line on my phone so i have been trying to use the terminal emulator instead. It says I doesn't have a text editor...is there a way to edit via the emulator? Do you wkno which commands to use?

Thanks again
22nd April 2012, 07:13 AM |#20  
Junior Member
Thanks Meter: 1
 
More
Yep, still having a minor issue with this. I have added the line suggested and I have cleared my cache yet I still get periodic prompts to install the update. I'm not really keen on doing so. Can anyone else suggest a way to stop the (weekly) prompts?

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes