5,600,664 Members 37,503 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Crazy Johns/Vodafone APN settings???

Tip us?
 
ajgftw
Old
#1  
ajgftw's Avatar
Senior Member - OP
Thanks Meter 93
Posts: 315
Join Date: Apr 2012
Location: Brisbane
Question [Q] Crazy Johns/Vodafone APN settings???

Hi Everyone,

My Phone:
Lt15i
Baseband 70
Stock kernel with CWM
Arconium ICS

My Problem:

After going to a custom rom and kernel from a complete stock setup I cannot get a data conection on my phone. All other features work perfectly (Call, sms, wifi etc) just no 3g/2g data connection, or icon in the status bar. the Settings menu indicates it is turned on.

I have exhausted all available options regarding kernel/rom troubleshooting including a complete reinstall on the above rom/kernel. I also experienced this problem with other roms and kernels.

During setup I follow the setup app and download the apn settings for Crazy Johns (my carrier) and they report as being installed.

My question:

If anyone who is using Crazy Johns currently and has it working could please post their apn settings (text or screen shot whatever is easier) so I can compare these to mine and change as necessary.

Any and all suggestions for fixing this are welcome.
 
pvyParts
Old
#2  
pvyParts's Avatar
Recognized Developer
Thanks Meter 2278
Posts: 1,792
Join Date: Oct 2010
Quote:
Originally Posted by ajgftw View Post
Hi Everyone,

My Phone:
Lt15i
Baseband 70
Stock kernel with CWM
Arconium ICS

My Problem:

After going to a custom rom and kernel from a complete stock setup I cannot get a data conection on my phone. All other features work perfectly (Call, sms, wifi etc) just no 3g/2g data connection, or icon in the status bar. the Settings menu indicates it is turned on.

I have exhausted all available options regarding kernel/rom troubleshooting including a complete reinstall on the above rom/kernel. I also experienced this problem with other roms and kernels.

During setup I follow the setup app and download the apn settings for Crazy Johns (my carrier) and they report as being installed.

My question:

If anyone who is using Crazy Johns currently and has it working could please post their apn settings (text or screen shot whatever is easier) so I can compare these to mine and change as necessary.

Any and all suggestions for fixing this are welcome.
tried hitting up there web site and getting them sent to your device manualy?

PVy.
The Following User Says Thank You to pvyParts For This Useful Post: [ Click to Expand ]
 
ajgftw
Old
#3  
ajgftw's Avatar
Senior Member - OP
Thanks Meter 93
Posts: 315
Join Date: Apr 2012
Location: Brisbane
Quote:
Originally Posted by pvyParts View Post
tried hitting up there web site and getting them sent to your device manualy?

PVy.
Yeah, tried getting it sent to me, entering it in manually, even tried entering various variations of it I had found on the net. Still no connection.

Everything worked perfectly when it was stock, and when i first flashed a new rom onto the phone (arconium 8.2 i think) it worked then too. but every rom since it hasn't.

I'm still quite new to this and my knowledge isnt too deep yet.

Could flashing roms or kernels effect the serial numbers of my phone or something and now my carrier doesn't recognize my phone?

I do still receive calls and sms...

It's got me beat!
 
pvyParts
Old
#4  
pvyParts's Avatar
Recognized Developer
Thanks Meter 2278
Posts: 1,792
Join Date: Oct 2010
Quote:
Originally Posted by ajgftw View Post
Yeah, tried getting it sent to me, entering it in manually, even tried entering various variations of it I had found on the net. Still no connection.

Everything worked perfectly when it was stock, and when i first flashed a new rom onto the phone (arconium 8.2 i think) it worked then too. but every rom since it hasn't.

I'm still quite new to this and my knowledge isnt too deep yet.

Could flashing roms or kernels effect the serial numbers of my phone or something and now my carrier doesn't recognize my phone?

I do still receive calls and sms...

It's got me beat!
Hmmm I think you phone is fine must be just the settings.

What does it say? Any errors? Can you grab a log too see if it says something there. Check my Sig for how to get logs etc.

Pvy

Sent from my LT18i using xda premium
 
ajgftw
Old
#5  
ajgftw's Avatar
Senior Member - OP
Thanks Meter 93
Posts: 315
Join Date: Apr 2012
Location: Brisbane
Default Solved....Hopefully.

Quote:
Originally Posted by pvyParts View Post
Hmmm I think you phone is fine must be just the settings.

What does it say? Any errors? Can you grab a log too see if it says something there. Check my Sig for how to get logs etc.

Pvy

Sent from my LT18i using xda premium
Well props to you, you were right in suggesting it was settings related. I tried a different sim card from a different carrier and after following the setup procedure I had a 3g data connection. This of course means the problem lies with my sim card/carrier settings and not the rom or kernel.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes