5,594,341 Members 38,041 Now Online
XDA Developers Android and Mobile Development Forum

[Problem Fixed ]

Tip us?
 
Cooetzee
Old
(Last edited by Cooetzee; 22nd April 2012 at 01:20 PM.) Reason: added some other things
#11  
Member
Thanks Meter 15
Posts: 70
Join Date: Jan 2009
Location: Brasov
Try to reset phone to factory settings,then download this and read carefully the instructions(you have bada 2.0 for s8500 and s8530) http://forum.xda-developers.com/show....php?t=1540458 , use multiloader last version(i think now is version 6.5) and you will have no errors in flashing your phone.I think in the download folder there is a PDF that shows every step you have to take to do the job.If not, Google is your friend.
The Following User Says Thank You to Cooetzee For This Useful Post: [ Click to Expand ]
 
firegun
Old
#12  
firegun's Avatar
Senior Member - OP
Thanks Meter 352
Posts: 545
Join Date: Aug 2009
Cool Problem Fixed

Finally i got my problem fixed with the help latest Driver software

Log:

Download Start Ch[2]
Amss 12740.3KB OK[4.8s]
Apps 26476.5KB OK[11.7s]
Rsrc1 37748.7KB OK[14.2s]
Rsrc2 2884.3KB OK[1.2s]
FFS 42729.5KB OK[86.7s]
CSC 37150.7KB OK[77.6s]
SHPAPP 203243.5KB OK[291.1s]
All files complete[494.6s]



For those struct at serial port Error please try with the attached Driver setup below

And Many Thanks to the people who helped me
HTC ONE X white
Raw power


HTC EVO 3D GSM
Views for Third Eye


For testing your HTC Hardware peripherals check below
http://forum.xda-developers.com/show....php?t=1266848


For Android Applications check below
http://forum.xda-developers.com/show...2#post28455442

http://forum.xda-developers.com/showthread.php?t=975390



https://lh5.googleusercontent.com/-QZSgB5KO5Zg/Tmz_1vWCGzI/AAAAAAAAAM0/oXUwxTz3CTw/HTC-EVO-3D.jpg
The Following 3 Users Say Thank You to firegun For This Useful Post: [ Click to Expand ]
 
d3vi13
Old
(Last edited by d3vi13; 8th September 2012 at 09:49 PM.)
#13  
d3vi13's Avatar
Senior Member
Thanks Meter 3
Posts: 118
Join Date: Sep 2012
Location: maribor
i'm having the error dbl erase, but only when i try to flash bada 1.2 on 2.0, i want to go back to 1.2 and yes i have full firmware. i can flash 2.0, but just can't 1.2, why's that? how can i go back to 1.2?

now i have S8500BULA3_S8500VFGLA5_SIM on, but i try the other from my country-slovenia too, it's S8500XXLA1_S8500OXFLA2_MOT .

i just don't like 2.0, many bugs and reboot on itself and lagging and so on and on.

so pls help
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes