WhatsApp Decides to Protect Your Data

When Facebook bought WhatsApp for the absurdly large sum of $19b back in February, they took the tech … more

Bring Back LTE on the Google Nexus 4 Running Lollipop

One of the predecessors of the latest, largest, and greatest Gooogle Nexus 6(theGoogle … more

Google Maps, My Maps, YouTube, Androidify, Slides, Music Updated–Here’s What’s New

In the last few weeks, Google has been … more

SuperSU BETA: Root Android Lollipop on Stock Kernel

Up until now, if you wanted to get root on Android 5.0, you needed to flash a modified … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Fix the keyboard jumping to the first line?

OP clouds5

3rd March 2012, 11:39 PM   |  #1  
OP Senior Member
Thanks Meter: 376
 
1,547 posts
Join Date:Joined: Feb 2011
More
Thats my question It happens here on xda for example. You're writing something and all of a sudden the cursor is on the first line at the beginning ofthe post.

Is there a way to prevent that from happening? Btw it also happens if you disable the trackpad, so its not due to accidentally hitting it while typing. Maybe its a problem with the browser? Gonna test it on opera now.
Last edited by clouds5; 3rd March 2012 at 11:43 PM.
4th March 2012, 12:02 AM   |  #2  
OP Senior Member
Thanks Meter: 376
 
1,547 posts
Join Date:Joined: Feb 2011
More
Just writing this post to test if it still happens with the ICS+ browser. I really like the look and feel of the stock browser especially with the keyboard shortcuts, its just awesome to switch through the tabs for example.

So far so good didnt jump and just seems more stable on a first look. Gonne be using this for a while and keep you updated.
4th March 2012, 06:53 AM   |  #3  
Junior Member
Flag Perth
Thanks Meter: 4
 
16 posts
Join Date:Joined: Feb 2012
More
Maybe it's because the touch pad doesn't disable while you are typing (palm check) and you are accidentally bumping your palm on it. Try disabling the touch pad while you type and see if that works.
4th March 2012, 10:43 AM   |  #4  
OP Senior Member
Thanks Meter: 376
 
1,547 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by clouds5

Btw it also happens if you disable the trackpad, so its not due to accidentally hitting it while typing.

But thx for your post anyway.

Btw it also happens on the ICS+ browser Guess i'll have to wait for an update then. Or the keyboard shortcuts being implemented on another browser.
19th April 2012, 12:00 AM   |  #5  
OP Senior Member
Thanks Meter: 376
 
1,547 posts
Join Date:Joined: Feb 2011
More
Sorry for reviving my old thread, but this is still a major annoyance when writing forum posts and stuff...

Definately would be nice to get a fix for that!

[e] as usual i find a solution or a workaround right after posting a problem Using chrome beta since half an hour and made several posts, cursor never jumped to first line.

Now all they have to do is improve the keyboard shortcuts on the browser and enable flash support and gestures like on ICS+. I'm so used to go back/forward with swipes i cant live without them anymore :/
Last edited by clouds5; 19th April 2012 at 12:23 AM.
19th April 2012, 02:57 AM   |  #6  
SmartAs$Phone's Avatar
Senior Member
Flag Wake Forest, NC
Thanks Meter: 304
 
918 posts
Join Date:Joined: Nov 2009
More
Chrome Browser did NOT solve this for me
This has been one of the biggest annoyances I have had with the Prime, and it happens to me on ALL browsers: Opera, ICS ++, Dolphin, Boat, you name it. It is so freaking annoying that I often switch to my PC when on XDA and typing responses.... Its any type of text box on a web platform in my case. I will be mid-stream typing, and all of a sudden I am at the top, in the first character position.

Annoying as ****! (I might have mentioned that)
22nd April 2012, 07:26 PM   |  #7  
djmcnz's Avatar
Recognized Developer
Flag Auckland, NZ
Thanks Meter: 1,506
 
5,488 posts
Join Date:Joined: Oct 2009
It's ICS related, not Prime. Happens on my Galaxy Nexus too. PITA.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes