Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[I815/P6800/P6810] CyanogenMod 9 (08/12/2012)

OP locerra

22nd April 2012, 07:20 PM   |  #251  
Senior Member
Thanks Meter: 37
 
797 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by maconsultant

OK I just tested the phone again and this time it didn't hang up when trying to disconnect a call so I can in deed confirm the issue with disconnecting calls . Just a heads up.. I had to put the tablet into airplane mode to disconnect the call..

Honestly I'm grateful for what we have already, as I've said before I have been using the 2.1 daily since its release and it had less features than 3.0 so I can live with 3.0 until it gets looked @..

No pressure...

Sent from another Galaxy...
Tab 7.7 GT-P6800 CM9 DP 3.0

did you try the phone and rotate with the new CWM 5.5.0.4 ?
22nd April 2012, 07:26 PM   |  #252  
maconsultant's Avatar
Senior Member
Flag New York
Thanks Meter: 88
 
550 posts
Join Date:Joined: Jun 2011
More
Yeah i tried the phone in 3.1 and it still exhibits the same issue when trying to disconnect a call. i haven't had the device get stuck in landscape since that one time while running 3.0, so thats a good thing.. I also flashed the CWM 5.5.0.4 and have had no issues with it yet, i haven't done a back up and restore yet, i just installed the 3.1 DP with it.. So far so good..
Last edited by maconsultant; 22nd April 2012 at 07:31 PM.
22nd April 2012, 07:30 PM   |  #253  
Senior Member
Thanks Meter: 37
 
797 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by maconsultant

Yeah i tried the phone in 3.1 and it still exhibits the same issue when trying to disconnect a call. i haven't had the device get stuck in landscape since that one time while running 3.0, so thats a good thing..

you have CWM 5.5.0.4 right?
22nd April 2012, 07:32 PM   |  #254  
maconsultant's Avatar
Senior Member
Flag New York
Thanks Meter: 88
 
550 posts
Join Date:Joined: Jun 2011
More
yes..
The Following User Says Thank You to maconsultant For This Useful Post: [ View ]
22nd April 2012, 09:27 PM   |  #255  
Member
Thanks Meter: 4
 
32 posts
Join Date:Joined: Mar 2007
Quote:
Originally Posted by maconsultant

Yeah might be a language barrier.. Lol

I'm sorry I have not had any of the "problems" you mentioned. I did the steps i mentioned as per CWM and had no issues. If re-downloading the rom doesn't help I would suggest doing the FULL wipe again and try reinstalling again. If not verify that your partitions are not corrupted. What rom were you coming from.? Stock.?


Sent from another iPhone4s..

Problem solved. Seems that the first download was corrupt. After a fresh download, everything works as expected. Now I can connect to my WLAN (WPA2) while I am in the same room as the router. A small step for mankind, but a huge step for ICS on SGT7.7

Great improvement!!!
22nd April 2012, 09:45 PM   |  #256  
Senior Member
Thanks Meter: 33
 
124 posts
Join Date:Joined: Aug 2010
More
This is coming along really nice!

Great to see Wifi and 3g working. Keep up the good work
22nd April 2012, 10:51 PM   |  #257  
bedwa's Avatar
Recognized Developer
Flag Springfield IL
Thanks Meter: 655
 
1,129 posts
Join Date:Joined: Oct 2008
More
Q. Does anyone else not receive a call on this? I wasn't receiving calls and there was no logcat or dmesg info that one even came in..... :-\

My Tab makes phone calls yo! (GT-P6800)
22nd April 2012, 11:07 PM   |  #258  
dfkt_'s Avatar
Senior Member
Vienna, Austria
Thanks Meter: 137
 
204 posts
Join Date:Joined: Feb 2011
More
Should USB be working on DP3.1? I see the GT-P6810 in Windows 7 device manager with the yellow warning triangle and "This device cannot start. (Code 10)" - adb doesn't see the device either (I have debugging enabled).
22nd April 2012, 11:17 PM   |  #259  
OP Senior Member
Flag Seattle
Thanks Meter: 1,019
 
335 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by DaveHodgson

Just built the p6800 version using gcc 4.6.1 - what version are you using now?

I'm using gcc 4.4.5. If you are building on ubuntu especially, I would suggest not using anything above 4.4.
Quote:

I'm not able to connect to wifi using my own build - logcats got the following errors:

E/wifiStateMachine( 3460): Failed to reload STA fimware java.lang.IllegalStateException: Error communicating to native daemon
W/CommandListener ( 3258): Failed to retrieve HW addr for wlan0 (No such device)

Then some stuff on failing to change interface settings followed by periodic:

E/wpa_supplicant( 5314): could not read interface wlan0 flags: No such device

Have you pushed your latest changes to github?

I have, but I haven't updated my manifest yet. You have to make sure to use the wifi branches where they exist, I haven't merged them into the main ics branches yet since wifi isn't working perfectly yet. Also there is a one line change that needs to be made to the hardware/libhardware_legacy repo, but I'm still tinkering with the value so I haven't uploaded it to gerrit code review quite yet
The Following User Says Thank You to locerra For This Useful Post: [ View ]
22nd April 2012, 11:44 PM   |  #260  
OP Senior Member
Flag Seattle
Thanks Meter: 1,019
 
335 posts
Join Date:Joined: Aug 2010
Donate to Me
More
For people having adb/other usb issues, I'm very well aware of that. The fact that I can adb right now is a miracle. The current build has GB/HC gadget support, but we really need ICS gadget support (this is kernel level stuff). I have started working on this, but currently I don't have it working.

As for wifi, I'm working on that as well. If you have grey bars, it simply means that you aren't connected to google servers (which is always the case if you don't have gapps installed).

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes