Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,957 Members 38,564 Now Online
XDA Developers Android and Mobile Development Forum

in a loop and no recovery :(

Tip us?
 
mingmong24
Old
(Last edited by mingmong24; 22nd April 2012 at 06:42 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Feb 2011
Default in a loop and no recovery :(

hi, ive not tried updating xoom for over a month now, i was on nightly 34 or something, anyway it kept saying there was a system update so i agreed to update, it kept downloading then saying verification failed.

I went to a thread on here where it said it had stock ICS and downloaded it, put it on sd card and did the usual procedures, it rebooted and it now stuck on a screen with loads of blue, green, red and orange squares appearing, like a loading screen or something, was stuck there for like 20 mins so i reset using power and volume up, then tried to enter recovery with volume down but it gets stuck on a screen "starting fastboot protocol support" and goes no further, can any1 help me out here please? thank you
 
Prod1702
Old
#2  
Senior Member
Thanks Meter 191
Posts: 985
Join Date: May 2007
Location: Waconia, MN

 
DONATE TO ME
If you are unable to boot into the recovery you are going to have to flash a new recovery using Fastboot. Check out the guides on how to flash a recovery using fastboot under the dev sub forums. There are guides there on how to get to fastboot from a cold boot as well as the commands that you use use with cmd on your PC.
Current Phone: T-Mobile HTC One (M8)
Tablet: T-mobile Samsung Galaxy Note 10.1 2014
Phones not in use: G1, HTC Nexus One, LG G2X, GSM Galaxy Nexus, Nexus 4, HTC One, LG G-Flex, Note 3

If you don't have a Dropbox account join off me and get an extra 500mb of free space. http://db.tt/apgNbhRE
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes