Post Reply

in a loop and no recovery :(

OP mingmong24

22nd April 2012, 06:39 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Feb 2011
hi, ive not tried updating xoom for over a month now, i was on nightly 34 or something, anyway it kept saying there was a system update so i agreed to update, it kept downloading then saying verification failed.

I went to a thread on here where it said it had stock ICS and downloaded it, put it on sd card and did the usual procedures, it rebooted and it now stuck on a screen with loads of blue, green, red and orange squares appearing, like a loading screen or something, was stuck there for like 20 mins so i reset using power and volume up, then tried to enter recovery with volume down but it gets stuck on a screen "starting fastboot protocol support" and goes no further, can any1 help me out here please? thank you
Last edited by mingmong24; 22nd April 2012 at 06:42 PM.
22nd April 2012, 07:15 PM   |  #2  
Senior Member
Flag Waconia, MN
Thanks Meter: 199
 
1,009 posts
Join Date:Joined: May 2007
Donate to Me
More
If you are unable to boot into the recovery you are going to have to flash a new recovery using Fastboot. Check out the guides on how to flash a recovery using fastboot under the dev sub forums. There are guides there on how to get to fastboot from a cold boot as well as the commands that you use use with cmd on your PC.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes