5,605,438 Members 43,848 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: Any troubles with this rooting method?? (plz. report)
Yes.. Many 93 14.55%
Yes.. Some 62 9.70%
Not Really 81 12.68%
Worked just fine 256 40.06%
Downgrade problems 86 13.46%
Alpharev-X problems 20 3.13%
RUU problems 46 7.20%
Drivers are not working (solved in thread) 21 3.29%
CM7 problems 25 3.91%
My Phone got BRICKED !!!!! 35 5.48%
Multiple Choice Poll. Voters: 639. You may not vote on this poll

[FULL GUIDE] Rooting HTC Wildfire (BUZZ) 2.2.1 with HBOOT 1.01.0002 !! (5/8/2011)

Tip us?
 
khalidka89
Old
#461  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2011
Default how to solve google applications on cm7

well thanks a lot for the guide for rooting my wildfire to android 2.3.7 but i hav a problem none of google services is working on phone it force closes all the time even android market showing server error plzzzzzzzzzzzzzzzz tell me wat to do soon
 
Munckster
Old
#462  
Munckster's Avatar
Senior Member
Thanks Meter 21
Posts: 192
Join Date: Feb 2011
Quote:
Originally Posted by khalidka89 View Post
well thanks a lot for the guide for rooting my wildfire to android 2.3.7 but i hav a problem none of google services is working on phone it force closes all the time even android market showing server error plzzzzzzzzzzzzzzzz tell me wat to do soon
Did you flashed the correct gapps?

Check this http://wiki.cyanogenmod.com/wiki/Lat...on#Google_Apps
 
TheCyberShocker
Old
#463  
TheCyberShocker's Avatar
Member
Thanks Meter 4
Posts: 61
Join Date: Apr 2012
Wink I want to thank you.

I have spent nearly a week trying to get my phone rooted and followed this guide and it works perfectly, so thank you so much for taking your valuable time and composing this thread. I really do appreciate your hard work.

---------- Post added at 12:23 PM ---------- Previous post was at 12:16 PM ----------

Not sure how to fix this but on my WildFire the "home" button does nothing but vibrate, and I did the 2.3 update, someone help please.

---------- Post added at 01:50 PM ---------- Previous post was at 01:23 PM ----------

Ok never mind, re-installed the os and it works fine now.
 
Gilbert_Sarip
Old
#464  
Member
Thanks Meter 14
Posts: 60
Join Date: Dec 2011
Location: Commewijne, Meerzorg
Thanks for the guide it really help me rooting my HTC wildfire it simple
Thanks
 
nigsy116
Old
(Last edited by nigsy116; 21st April 2012 at 05:55 AM.) Reason: updated info
#465  
Junior Member
Thanks Meter 1
Posts: 24
Join Date: Apr 2010
Ok...got to the end of step 2 with no issues, phone rebooted and has locked!!

The screen is unreponsive so I can't swipe the time down to get to the menu underneath!!

I need to access the menu to turn on USB debugging to run step 3.

Any ideas??


Update...found the RUU for Froyo and upgraded from eclair. Post #5 has link to a fix.
 
TheCyberShocker
Old
#466  
TheCyberShocker's Avatar
Member
Thanks Meter 4
Posts: 61
Join Date: Apr 2012
Default Problem with the home button.

When I re-installed the OS the home button on the phone no longer works, can someone help me?
 
sandeepn81
Old
(Last edited by sandeepn81; 22nd April 2012 at 02:21 PM.)
#467  
Member
Thanks Meter 5
Posts: 32
Join Date: Oct 2008
Default Please help... unable to use my phone

After Step 2 (Running the RUU utility), I got the successful message, and clicked Finish.

But on my phone, the screen is non-responsive.
I'm stuck on the initial screen where it is locked and I should swipe down to unlock.
But I'm unable to swipe down.
(Everything else seems to be working fine. On the status bar, I can see the battery indicator and the signal strength. Also, If I plugin, on the status bar it shows "Charging Only". But screen is non responsive and I'm unable to unlock and use my phone)

I removed the battery and reinserted, still no use.
I can see this if I started into bootloader mode:

-Revolutionary-
BUZZ PVT SHIP S-OFF
HBOOT-6.01.1002
MICROP-0622
TOUCH PANEL-SYN3KY_01
RADIO-3.35.15.31
Nov 17 2010,12:08:53

Please help.....
Thanks,
 
sandeepn81
Old
(Last edited by sandeepn81; 22nd April 2012 at 07:24 PM.)
#468  
Member
Thanks Meter 5
Posts: 32
Join Date: Oct 2008
Default Resolved :)

Phew... Resolved finally.
Thanks for many updates on this thread that identified the actual problem - it was the Eclair update that froze the screen.

But nobody mentioned which particular ROM to update to resolve the issue.
After many trial and errors, the following ROM fixed the issue:

http://shipped-roms.com/download.php...213_signed.exe

Now back to rooting:

Actually, the problem was, after getting the S-Off, and downgrading the HBoot version.. I had used the phone briefly looks like it got auto-updated to recent version of 2.1. Hence the problem.

Now that I already have S-Off, will try to downgrade again and then root.
Samsung Galaxy S2 (GT-I900) | Android 2.3.6 | ROM : Samsung Galaxy India 2.3.6 Stock Rom |
HTC Wildfire (Buzz) | Android 2.3.7 | ROM : CyanogenMod-7.1.0.1-buzz |
HTC Touch Diamond P3700 | ROM : 1.96.702.s WWE (Dia Duit V06) | Radio : 1.05.25.BS14 | Protocol : 52.39.25.22H |
 
allpango
Old
(Last edited by allpango; 24th April 2012 at 04:31 AM.) Reason: More detail
#469  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Apr 2012
Default Do I need to root my htc wildfire?

I've been looking over heaps of forums and can't any with the exact problem I've got on my htc wildfire. I think it has something to do with the diagnostics showing after trying to run fastboot (shown below). Does anyone know what problem they might indicate?

Background: Battery had gone flat and I used it only partially charged before running it flat again (overnight). Turned on and is stuck in HBOOT mode.

Tried Recovery but stalls on white screen with HTC logo.

I tried a bunch of basics eg fastboot, recovery , remove battery, fully charge battery, reboot with sd card out.

Do I need to root the phone and go thru the ' (full guide) Rooting HTC Wildfire'? This is unlocked but never been rooted phone. I just learnt what 'rooting' is and not that familiar with a lot of the terms (yes I'm a noob). I just don't want to going doing something I don't really understand if it's not necessary!

Some further details:

Buzz pvt ship s-on
HBOOT-1.01.0001
Micro-0622
Touch panel-atmelc03_16ac
Radio-3.35.20.10
Nov 17 2010

Diagnostics from HBOOT>FASTBOOT:
SD checking.....
Loading....[PC49DIAG.zip]
No image!
Loading....[PC49IMG.nbh]
No image!
No image, or wrong place
 
Reload147
Old
#470  
Reload147's Avatar
Member
Thanks Meter 4
Posts: 59
Join Date: Apr 2012
Location: Bristol, United Kingdom
Default Can't recieve calls, homebutton and search not working

I have Htc wildfire S from three uk network.
I thought I was successful until now, home button and search doesn't work also I cannot recieve any calls but I can make them. Also the phone doesn't appear on lockscreen. Any way to fix it? I don't know what to do as I'm new to android.

-revolutionary-
Buzz pvt ship s-off
Hboot-6.01.1002
Microp-0622
Touch panel-atmel224_16ab
Radio-3.35.15.31

Hboot

Fastboot
Recovery
Clearstorage
Simlock

Tags
2.2.1 (froyo), 2.3, 2.3 honeycomb, alpharevx, rooting, s-off, wildfire
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes