Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,823 Members 41,751 Now Online
XDA Developers Android and Mobile Development Forum

[UPDATE][ICS]Stock Android 4.0.4 IMM76, Root, via CWM Recovery (US Wi-Fi MZ604)

Tip us?
 
mathiaskt
Old
#41  
Junior Member
Thanks Meter 0
Posts: 12
Join Date: Dec 2009
Guys,

I followed the instructions on the first post and did finally install. Did have some problems though. For instance was getting the status 7 error as in post 31. Toggled the Assert script to get around it. Now that it is installed and the device reboots, all I see is some kind of animation and it stays there for a long time and no buttons respond. So I rebooted into fastboot (press volume up + power) and press volume down when Motorola logo appears. I then used post 40 to bring the device to life. Since I used this file MZ604_H.6.2-24_Retail_Europe.zip, I am back to 3.2. The problem I have is on the wifi. I use wpa key and it does not connect at all so no Internet. If I use BTOpenzone, it connects fine and I can access the Internet. I want to go back flashing 4.0.4 as in post 1 but might get the same animation stuck on the screen. Also how to fix the wifi issue?

Any help is appreciated.

Thanks,
Mathias
 
mathiaskt
Old
#42  
Junior Member
Thanks Meter 0
Posts: 12
Join Date: Dec 2009
Quote:
Originally Posted by mathiaskt View Post
Guys,

I followed the instructions on the first post and did finally install. Did have some problems though. For instance was getting the status 7 error as in post 31. Toggled the Assert script to get around it. Now that it is installed and the device reboots, all I see is some kind of animation and it stays there for a long time and no buttons respond. So I rebooted into fastboot (press volume up + power) and press volume down when Motorola logo appears. I then used post 40 to bring the device to life. Since I used this file MZ604_H.6.2-24_Retail_Europe.zip, I am back to 3.2. The problem I have is on the wifi. I use wpa key and it does not connect at all so no Internet. If I use BTOpenzone, it connects fine and I can access the Internet. I want to go back flashing 4.0.4 as in post 1 but might get the same animation stuck on the screen. Also how to fix the wifi issue?

Any help is appreciated.

Thanks,
Mathias
The wifi works with key. Got to the office and connected just fine. Will recheck my home wifi. But still need help in getting ICS on it though.
 
Crazywhitie
Old
#43  
Senior Member
Thanks Meter 22
Posts: 175
Join Date: Dec 2010
Quote:
Originally Posted by mathiaskt View Post
The wifi works with key. Got to the office and connected just fine. Will recheck my home wifi. But still need help in getting ICS on it though.
I have Noticed that If I have some other Wifi Products using the Wifi .. The Xoom's Wifi will Drop on and off
 
lilvanmuzz
Old
#44  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Jan 2008
Default after installing no camera flash

Since installing my camera flash hasn't worked.
 
SikhPride
Old
#45  
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Nov 2011
Default xoom fe 3.1 honeycomb question

i have a wifi 3.1 honeycomb xoom fe mz505 and I want to root it. Can anyone help?
 
pinoiryder
Old
#46  
Senior Member
Thanks Meter 4
Posts: 180
Join Date: Aug 2010
Location: Carson
anyone has an image version of this file..
Motorola Xoom 32G WiFi ICS Team EOS
SGS3 FreeGS3, Tninity Kernel
Samsung GS2 Stock ICS
Samsung Vibrant on Stock OS
Clockwork 2.5.1.2
ROM Manager v2.5.0.4
Titanium Pro
 
ngh55
Old
#47  
Senior Member
Thanks Meter 24
Posts: 263
Join Date: Dec 2007
So, if I install this I wont be able to write to my sdcard? I mean is just a small tweak, why not add it, or how can I add this fix?

And does this ROM support USB host for hard drives?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes