Post Reply

[UPDATE][ICS]Stock Android 4.0.4 IMM76, Root, via CWM Recovery (US Wi-Fi MZ604)

OP stachre

20th April 2012, 07:05 AM   |  #41  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Dec 2009
Guys,

I followed the instructions on the first post and did finally install. Did have some problems though. For instance was getting the status 7 error as in post 31. Toggled the Assert script to get around it. Now that it is installed and the device reboots, all I see is some kind of animation and it stays there for a long time and no buttons respond. So I rebooted into fastboot (press volume up + power) and press volume down when Motorola logo appears. I then used post 40 to bring the device to life. Since I used this file MZ604_H.6.2-24_Retail_Europe.zip, I am back to 3.2. The problem I have is on the wifi. I use wpa key and it does not connect at all so no Internet. If I use BTOpenzone, it connects fine and I can access the Internet. I want to go back flashing 4.0.4 as in post 1 but might get the same animation stuck on the screen. Also how to fix the wifi issue?

Any help is appreciated.

Thanks,
Mathias
20th April 2012, 09:59 AM   |  #42  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by mathiaskt

Guys,

I followed the instructions on the first post and did finally install. Did have some problems though. For instance was getting the status 7 error as in post 31. Toggled the Assert script to get around it. Now that it is installed and the device reboots, all I see is some kind of animation and it stays there for a long time and no buttons respond. So I rebooted into fastboot (press volume up + power) and press volume down when Motorola logo appears. I then used post 40 to bring the device to life. Since I used this file MZ604_H.6.2-24_Retail_Europe.zip, I am back to 3.2. The problem I have is on the wifi. I use wpa key and it does not connect at all so no Internet. If I use BTOpenzone, it connects fine and I can access the Internet. I want to go back flashing 4.0.4 as in post 1 but might get the same animation stuck on the screen. Also how to fix the wifi issue?

Any help is appreciated.

Thanks,
Mathias

The wifi works with key. Got to the office and connected just fine. Will recheck my home wifi. But still need help in getting ICS on it though.
22nd April 2012, 07:24 PM   |  #43  
Senior Member
Thanks Meter: 23
 
177 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by mathiaskt

The wifi works with key. Got to the office and connected just fine. Will recheck my home wifi. But still need help in getting ICS on it though.

I have Noticed that If I have some other Wifi Products using the Wifi .. The Xoom's Wifi will Drop on and off
1st May 2012, 12:56 AM   |  #44  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2008
after installing no camera flash
Since installing my camera flash hasn't worked.
3rd May 2012, 05:26 AM   |  #45  
Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Nov 2011
xoom fe 3.1 honeycomb question
i have a wifi 3.1 honeycomb xoom fe mz505 and I want to root it. Can anyone help?
8th May 2012, 11:04 PM   |  #46  
Senior Member
Flag Carson
Thanks Meter: 4
 
180 posts
Join Date:Joined: Aug 2010
More
anyone has an image version of this file..
3rd June 2012, 07:32 PM   |  #47  
Senior Member
Thanks Meter: 24
 
263 posts
Join Date:Joined: Dec 2007
So, if I install this I wont be able to write to my sdcard? I mean is just a small tweak, why not add it, or how can I add this fix?

And does this ROM support USB host for hard drives?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xoom Android Development by ThreadRank