Post Reply

[ROM][KANG] CherryKANG 0.9.4 1512max 384min [CM9] synced [11/04] Now supports goo.im!

15th April 2012, 11:46 AM   |  #571  
philicibine's Avatar
OP Senior Member
Flag Norwich
Thanks Meter: 193
 
462 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Another donation!

Very very much appreciated!
(watch me wax this tomorrow.. Day off work!)

Sent from my GT-I9100 using xda premium
15th April 2012, 01:30 PM   |  #572  
ace9988's Avatar
Senior Member
Flag Dark Side of the Moon
Thanks Meter: 109
 
827 posts
Join Date:Joined: Dec 2010
More
has anybody tried the xenon kernel with this ROM? i wanted to know comparisons with the current bricked kernel
15th April 2012, 02:26 PM   |  #573  
C0mpu13rFr34k's Avatar
Senior Member
Flag Randers Ně
Thanks Meter: 28
 
1,048 posts
Join Date:Joined: Apr 2010
More
Does anyone know where the CyanogenMod - Loading splash is located (the second splash screen. The one with the green text beneath that says "loading")?
15th April 2012, 07:16 PM   |  #574  
nevertells2's Avatar
Senior Member
Thanks Meter: 607
 
1,192 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by ace9988

has anybody tried the xenon kernel with this ROM? i wanted to know comparisons with the current bricked kernel

The little bug running around on the screen is too freaking funny. How did you do that?

What version of CK are you running? Except for .9, he uses CM for all his roms.
The Following User Says Thank You to nevertells2 For This Useful Post: [ View ]
15th April 2012, 07:57 PM   |  #575  
Senior Member
Atlanta
Thanks Meter: 278
 
699 posts
Join Date:Joined: Jun 2010
Does anybody know why the sound messes up as soon as the screen shuts off?

For example I'll be listening to Google Music, and if I let it sit for a bit without touching it and the screen shuts off, the sound gets very choppy.


I remember this happening on CM7 as well. Any ideas?
15th April 2012, 08:28 PM   |  #576  
BoulderGeek's Avatar
Senior Member
Thanks Meter: 32
 
351 posts
Join Date:Joined: Sep 2010
Even on 0.9.4 I am seeing WiFi failing to reconnect after sleep.

I leave WiFi on while plugged in, but not off the charger. Therefore, when mobile, one needs to disable/enable WiFi to force a reconnect.

Is this a factor of the TouchPad's handshake to my wireless router?

Using an Apple Time Capsule/AirportExtreme, BTW. Behavior is the same whether 2.4 or 5GHz.
Last edited by BoulderGeek; 15th April 2012 at 09:31 PM.
16th April 2012, 12:48 AM   |  #577  
Senior Member
Flag Yuba City
Thanks Meter: 280
 
1,592 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by BoulderGeek

Even on 0.9.4 I am seeing WiFi failing to reconnect after sleep.

I leave WiFi on while plugged in, but not off the charger. Therefore, when mobile, one needs to disable/enable WiFi to force a reconnect.

Is this a factor of the TouchPad's handshake to my wireless router?

Using an Apple Time Capsule/AirportExtreme, BTW. Behavior is the same whether 2.4 or 5GHz.

Turn your wifi sleep policy to always on.
16th April 2012, 12:53 AM   |  #578  
ace9988's Avatar
Senior Member
Flag Dark Side of the Moon
Thanks Meter: 109
 
827 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by nevertells2

The little bug running around on the screen is too freaking funny. How did you do that?

What version of CK are you running? Except for .9, he uses CM for all his roms.

the little bug is just a .gif image

as for cherrykang version im using 0.92, and if anybody has tried xenon i wanted to know comparisons to bricked cuz i see quite a bit of lag on this ROM, not too sure if its the kernel so i'm narrowing down problems
22nd April 2012, 02:56 PM   |  #579  
Senior Member
Thanks Meter: 169
 
199 posts
Join Date:Joined: Feb 2006
Any updates to this wonderful rom?
22nd April 2012, 07:27 PM   |  #580  
Senior Member
Atlanta
Thanks Meter: 278
 
699 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by arozer

Does anybody know why the sound messes up as soon as the screen shuts off?

For example I'll be listening to Google Music, and if I let it sit for a bit without touching it and the screen shuts off, the sound gets very choppy.


I remember this happening on CM7 as well. Any ideas?

Quote for an answer.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in TouchPad Development by ThreadRank