Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: more avalable RAM or HD video recording (16 fps)
less lag 260 79.27%
HD video recording (16 Fps) 68 20.73%
Voters: 328. You may not vote on this poll

Post Reply

{NEO/NEO V}[DEVELOPMENT] - CM9.1 - FreeXperia Project

OP jerpelea

22nd April 2012, 08:02 PM   |  #821  
DeathCzar's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 432
 
828 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by daviduco

Error installing FXP117 hallon on my neo.

asssert failed: getprop("ro.produc.device")=="mt15i"... bla bla bla Error in sdcard/file.zip

Had the same kind of error in fxp 113. Turned out that the file was not downloaded completely. Try downloading it again. Had solved it for me.
22nd April 2012, 08:28 PM   |  #822  
Senior Member
Thanks Meter: 34
 
319 posts
Join Date:Joined: Oct 2010
got it also, for me it was the build.props of the previous rom that was indicating mt11i. there is a sort of check done by the update package.
22nd April 2012, 08:53 PM   |  #823  
Dkadr1's Avatar
Senior Member
Flag Madrid
Thanks Meter: 16
 
111 posts
Join Date:Joined: May 2011
More
In FXP117 the keyboard is diminute!! it's half the size of the normal keyboard
22nd April 2012, 09:44 PM   |  #824  
daviduco's Avatar
Senior Member
Flag Madrid
Thanks Meter: 74
 
436 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by DeathCzar

Had the same kind of error in fxp 113. Turned out that the file was not downloaded completely. Try downloading it again. Had solved it for me.

I've downloaded it three times with the same result...
22nd April 2012, 10:09 PM   |  #825  
Senior Member
Thanks Meter: 34
 
319 posts
Join Date:Joined: Oct 2010
@daviduco : probably a build.props problem , i got that when i flashed it on another rom whose build.props was indicating the wrong phone model (mt11i) and even got it with formated system... the rom package seems to check if it is mt15i before installing.. try to flash a previous rom for neo (mt15i not neo V) and then the fxp on it, it worked for me.. hope it helped
22nd April 2012, 11:56 PM   |  #826  
aimcr7's Avatar
Senior Member
Flag Yogyakarta
Thanks Meter: 783
 
1,828 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by daviduco

Error installing FXP117 hallon on my neo.

asssert failed: getprop("ro.produc.device")=="mt15i"... bla bla bla Error in sdcard/file.zip

Open the update.zip, look for updater script inside Meta-inf folder, then open it with notepad++ remove all "get prop" line, save.
Flash again.

Sent from my Xperia Neo using XDA
23rd April 2012, 02:01 PM   |  #827  
emannxperia's Avatar
Senior Member
Flag Kuching, Sarawak
Thanks Meter: 2,736
 
1,123 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by aimcr7

Open the update.zip, look for updater script inside Meta-inf folder, then open it with notepad++ remove all "get prop" line, save.
Flash again.

Sent from my Xperia Neo using XDA

Or extract the build.prop from the rom. Copy & replace it to your current build.prop. Then flash the rom.

sent from my digital typewriter
23rd April 2012, 09:48 PM   |  #828  
sgj1's Avatar
Member
Flag spain
Thanks Meter: 7
 
79 posts
Join Date:Joined: May 2010
More
where is the FXP117 changelog?
23rd April 2012, 10:47 PM   |  #829  
Senior Member
Flag Bytom, PL
Thanks Meter: 228
 
1,195 posts
Join Date:Joined: Aug 2010
More
It isn't still published...
It'll be here:
http://code.google.com/p/freexperia/
24th April 2012, 01:18 AM   |  #830  
sgj1's Avatar
Member
Flag spain
Thanks Meter: 7
 
79 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by szymko1995

It isn't still published...
It'll be here:
http://code.google.com/p/freexperia/

well that had already seen. I thought that had posted FXP here at XDA

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes