FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

ROM problem

6 posts
Thanks Meter: 0
 
By rivezu, Junior Member on 22nd April 2012, 04:56 PM
Post Reply Subscribe to Thread Email Thread
I have a week trying to install a new ROM to my phone (xperia mini pro). I follow the instructions, install the recommended kernel for each Rom. When i finish installing the ROM i reboot the phone put the kernel logo and don't do anything else (the last time i let it in the kernel logo for 10 hours and it didn't work).

I fix it using Wotan server. But what i really care about is that i want to prove new Rom, so if someone can help me i will be really thankful.

PS: Sorry if you think my english is bad, is because my main language is not english
 
 
22nd April 2012, 05:47 PM |#2  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by rivezu

I have a week trying to install a new ROM to my phone (xperia mini pro). I follow the instructions, install the recommended kernel for each Rom. When i finish installing the ROM i reboot the phone put the kernel logo and don't do anything else (the last time i let it in the kernel logo for 10 hours and it didn't work).

I fix it using Wotan server. But what i really care about is that i want to prove new Rom, so if someone can help me i will be really thankful.

PS: Sorry if you think my english is bad, is because my main language is not english

Did u unlock your bootloader ??
22nd April 2012, 06:19 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by faru123

Did u unlock your bootloader ??

Yes it was with cwm, unlocked bootloader and rooted.
22nd April 2012, 06:43 PM |#4  
singh_dd93's Avatar
Recognized Developer
Flag Ludhiana, Punjab
Thanks Meter: 3,583
 
Donate to Me
More
flash the proper kernel for you device and always format/factory reset before installing ROM
22nd April 2012, 06:55 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by singh_dd93

flash the proper kernel for you device and always format/factory reset before installing ROM

I install the kernel recommended for each ROM every time i try to install a ROM. And i do all the wipes available in CWM.
22nd April 2012, 07:19 PM |#6  
Someguyfromhell's Avatar
Recognized Contributor
Thanks Meter: 2,065
 
More
What phone and what ROM are you trying to install?

Sent from my Xperia Live using xda premium
22nd April 2012, 07:33 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Phone: Xperia mini pro (sk17)
ROMS: -Nerodroid
-Hybrom

With both ROMS happend the same
24th April 2012, 06:32 PM |#8  
Member
Flag samarinda,indonesia
Thanks Meter: 28
 
More
i have some problem use nero rom to..
24th April 2012, 07:05 PM |#9  
singh_dd93's Avatar
Recognized Developer
Flag Ludhiana, Punjab
Thanks Meter: 3,583
 
Donate to Me
More
Flash stock ftf using Flashtool and then flash Xkernel to use nerodroid rom

Sent from my Xperia Mini using XDA
27th April 2012, 01:48 PM |#10  
Member
Thanks Meter: 18
 
More
Hello,

I'm having the same problem, I don't get it at all. I bought my Xperia Mini Pro (SK17i) yesterday and so far I have been only able to flash stock rom and MiniCMSandwich AOSP Android 4.0.4 RC3, both of which work fine.

With all other roms I get stuck on the logo (depending on kernel - Sony, Sony Ericsson or Free Xperia logo). I do full wipe, dalvik cache etc. but nothing helps.

So far I tried: FXP 117 7.2.0, FXP 117 9.0.0 and XROM™ ICS RC7.

I tried different basebands, flashing in different order etc., no matter what I get stuck on the logo.

Could someone post a detailed step-by-step instruction how to flash either FXP or the XROM on the Mini Pro? Which baseband should I use (and how do I know it's the baseband's fault when the rom doesn't work), what about Wi-Fi etc.

I flashed Galaxy S+ (I9001) before and didn't have any of these issues.
27th April 2012, 01:55 PM |#11  
gandhar's Avatar
Senior Member
Flag Goa
Thanks Meter: 681
 
More
Quote:
Originally Posted by aidennwitz

Hello,

I'm having the same problem, I don't get it at all. I bought my Xperia Mini Pro (SK17i) yesterday and so far I have been only able to flash stock rom and MiniCMSandwich AOSP Android 4.0.4 RC3, both of which work fine.

With all other roms I get stuck on the logo (depending on kernel - Sony, Sony Ericsson or Free Xperia logo). I do full wipe, dalvik cache etc. but nothing helps.

So far I tried: FXP 117 7.2.0, FXP 117 9.0.0 and XROM™ ICS RC7.

I tried different basebands, flashing in different order etc., no matter what I get stuck on the logo.

Could someone post a detailed step-by-step instruction how to flash either FXP or the XROM on the Mini Pro? Which baseband should I use (and how do I know it's the baseband's fault when the rom doesn't work), what about Wi-Fi etc.

I flashed Galaxy S+ (I9001) before and didn't have any of these issues.

use baseband 64, with baseband 70 people are complaining about battery drain problems

guide for installing cm7 is on original thread
here:
http://forum.xda-developers.com/show...93&postcount=3

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes