5,597,007 Members 47,698 Now Online
XDA Developers Android and Mobile Development Forum

ROM problem

Tip us?
 
rivezu
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Oct 2011
Unhappy ROM problem

I have a week trying to install a new ROM to my phone (xperia mini pro). I follow the instructions, install the recommended kernel for each Rom. When i finish installing the ROM i reboot the phone put the kernel logo and don't do anything else (the last time i let it in the kernel logo for 10 hours and it didn't work).

I fix it using Wotan server. But what i really care about is that i want to prove new Rom, so if someone can help me i will be really thankful.

PS: Sorry if you think my english is bad, is because my main language is not english
 
faru123
Old
#2  
Member
Thanks Meter 8
Posts: 83
Join Date: May 2010
Quote:
Originally Posted by rivezu View Post
I have a week trying to install a new ROM to my phone (xperia mini pro). I follow the instructions, install the recommended kernel for each Rom. When i finish installing the ROM i reboot the phone put the kernel logo and don't do anything else (the last time i let it in the kernel logo for 10 hours and it didn't work).

I fix it using Wotan server. But what i really care about is that i want to prove new Rom, so if someone can help me i will be really thankful.

PS: Sorry if you think my english is bad, is because my main language is not english
Did u unlock your bootloader ??
 
rivezu
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Oct 2011
Quote:
Originally Posted by faru123 View Post
Did u unlock your bootloader ??
Yes it was with cwm, unlocked bootloader and rooted.
 
singh_dd93
Old
#4  
singh_dd93's Avatar
Recognized Developer
Thanks Meter 3351
Posts: 1,475
Join Date: Oct 2011
Location: Ludhiana, Punjab

 
DONATE TO ME
flash the proper kernel for you device and always format/factory reset before installing ROM
 
Nexus 7(2012)
[/CENTER]


MY FIRST ANDROID APP FOR FB USERS



I ignore PMs with questions that could be answered by searching. If you PM me, I won't respond.

MY WORKS
ACTIVE

LuPuS Kernel for Stock & CM9 (ALL MDPI)
PAC for ALL MDPI


ABANDONED
ParanoidAndroid for ALL MDPI, ARC/S | PRO, RAY, NEO, NEOV
DDS Kernel
GingerCruzt-XS 2.3.7 Port
BeautySense
 
rivezu
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Oct 2011
Quote:
Originally Posted by singh_dd93 View Post
flash the proper kernel for you device and always format/factory reset before installing ROM
I install the kernel recommended for each ROM every time i try to install a ROM. And i do all the wipes available in CWM.
 
Someguyfromhell
Old
#6  
Someguyfromhell's Avatar
Recognized Contributor
Thanks Meter 1898
Posts: 3,685
Join Date: Feb 2012

 
DONATE TO ME
What phone and what ROM are you trying to install?

Sent from my Xperia Live using xda premium
 
rivezu
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Oct 2011
Phone: Xperia mini pro (sk17)
ROMS: -Nerodroid
-Hybrom

With both ROMS happend the same
 
triasbrata
Old
#8  
Member
Thanks Meter 28
Posts: 37
Join Date: Feb 2012
Location: samarinda,indonesia
i have some problem use nero rom to..
 
singh_dd93
Old
#9  
singh_dd93's Avatar
Recognized Developer
Thanks Meter 3351
Posts: 1,475
Join Date: Oct 2011
Location: Ludhiana, Punjab

 
DONATE TO ME
Flash stock ftf using Flashtool and then flash Xkernel to use nerodroid rom

Sent from my Xperia Mini using XDA
 
Nexus 7(2012)
[/CENTER]


MY FIRST ANDROID APP FOR FB USERS



I ignore PMs with questions that could be answered by searching. If you PM me, I won't respond.

MY WORKS
ACTIVE

LuPuS Kernel for Stock & CM9 (ALL MDPI)
PAC for ALL MDPI


ABANDONED
ParanoidAndroid for ALL MDPI, ARC/S | PRO, RAY, NEO, NEOV
DDS Kernel
GingerCruzt-XS 2.3.7 Port
BeautySense
 
aidennwitz
Old
#10  
Member
Thanks Meter 18
Posts: 68
Join Date: Nov 2011
Hello,

I'm having the same problem, I don't get it at all. I bought my Xperia Mini Pro (SK17i) yesterday and so far I have been only able to flash stock rom and MiniCMSandwich AOSP Android 4.0.4 RC3, both of which work fine.

With all other roms I get stuck on the logo (depending on kernel - Sony, Sony Ericsson or Free Xperia logo). I do full wipe, dalvik cache etc. but nothing helps.

So far I tried: FXP 117 7.2.0, FXP 117 9.0.0 and XROM™ ICS RC7.

I tried different basebands, flashing in different order etc., no matter what I get stuck on the logo.

Could someone post a detailed step-by-step instruction how to flash either FXP or the XROM on the Mini Pro? Which baseband should I use (and how do I know it's the baseband's fault when the rom doesn't work), what about Wi-Fi etc.

I flashed Galaxy S+ (I9001) before and didn't have any of these issues.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes