Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Xoom-Sandbox: No Write permissions on any Partition [WIPE, Flash nothing works]

18 posts
Thanks Meter: 0
By crackmaniac, Junior Member on 20th April 2012, 06:05 PM
Post Reply Subscribe to Thread Email Thread
I try it on this Subforum again because i think its more fitting than the FAQ-Subforum.
Hopefuly ist ok

First of all I'm sorry because of my english.

I have an MZ604 with Team Eos ICS 1.0.0 on it
But i got a huge Problem with my Xoom.

A couple of days ago I mentioned that my Xoom is like in Steady State.

Every changes (Install Apps, uninstall, Move Widgets etc. ) I made are lost after reboot.
That was the Point I decide to wipe and flash a new Rom.
But it doesn't work. After reboot I'm back on my state before wiping, with all Apps and settings.
I tried wiping with CWM and via Fastboot from PC.
I also tried to install the StockRom from Motorola.
But nothing works.

It looks like, that i haven't any rights to write to the Flashmemory.
Every changes i do seems to be only on RAM and are undone after a reboot.
Its the same with formating the partitions, flash ROMs or even install/unistall an app

All done without an errormessage but after reboot nothing changed.

Please give me a Hint how I can make my Xoom useable again
Last edited by crackmaniac; 20th April 2012 at 06:36 PM. Reason: Title
21st April 2012, 11:15 PM |#2  
Senior Member
Thanks Meter: 282
Did you lock your bootloader again after installing the stock ROM?

I would attempt to install the stock ROM and then lock the bootloader, boot the ROM, attempt the updates and see what happens.

Sent from my MB860 using xda premium
22nd April 2012, 12:28 AM |#3  
OP Junior Member
Thanks Meter: 0
yes i tried the complete procedure from the developer.motorola page.

On the Screen of the tablet are no errors.
Every flash of the partitions with img files proceeds with done.
Also the Fastboot oem lock.
But after the reboot my configured systems is shown up.
See attechments
Attached Thumbnails
Click image for larger version

Name:	IMAG0005.jpg
Views:	93
Size:	246.7 KB
ID:	1017920   Click image for larger version

Name:	IMAG0009.jpg
Views:	92
Size:	251.4 KB
ID:	1017921   Click image for larger version

Name:	Unbenannt.jpg
Views:	92
Size:	52.8 KB
ID:	1017923  
Last edited by crackmaniac; 22nd April 2012 at 12:45 AM.
22nd April 2012, 05:57 AM |#4  
Senior Member
Thanks Meter: 282
No clue. Do you still have warranty?

Sent from my Xoom using XDA Premium HD app
22nd April 2012, 09:37 AM |#5  
OP Junior Member
Thanks Meter: 0
no, i unlocked the device.

and because of the data on it, which i can't delete i don't want to send the tablet to motorola.
22nd April 2012, 05:04 PM |#6  
Senior Member
Thanks Meter: 282
Try to wipe all the partitions and lock the bootloader. Don't reinstall anything. Then try to boot. If that works then send it in.

Sent from my MB860 using xda premium
22nd April 2012, 05:08 PM |#7  
OP Junior Member
Thanks Meter: 0
did you see the screenshots?
I tried to wipe, every changes on the filesystem are undone after a reboot.
22nd April 2012, 07:44 PM |#8  
Senior Member
Thanks Meter: 282
No idea. This is a unique issue. Motorola is about all I can suggest, but with the unlocked bootloader that won't be a good idea.

Sent from my MB860 using xda premium
22nd April 2012, 07:55 PM |#9  
OP Junior Member
Thanks Meter: 0
Yeah that's my problem.... and all the data on it whicht I'm not abled to delete.

But i will try to send ist back to amazon.
In germany in the first 6 Month the dealer has to prove that's my quilty that the product is broken, no matter what the manufacturer says about the warranty.
And i don't think that amazon is able to prove that's my fault.
The argument, that an CustomRom could damage a device is not a proof that it has done.
29th April 2012, 02:31 AM |#10  
Senior Member
Flag Plymouth, MN
Thanks Meter: 20
Donate to Me
If rooted, this is probably a quick fix.

$ fastboot erase userdata

That should solve any problems with /data/ file system issues that causes it to remount as read-only.

Sent from my Xoom using Tapatalk 2
1st May 2012, 09:56 AM |#11  
Senior Member
Flag San Antonio
Thanks Meter: 12
I had something like this happen awhile back to me. It had this issue and apps kept crashing as they could not write to the /data partition.

I ended up booting in to android rescue and unmounted the data partition then i fsck'ed it. i did it two times and it apparently had a TON of FS errors and once it finished i booted back up and i dident have issues with apps crashing
and the /data partition was mounted rw instead of ro

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes