FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

Failed root with OTA update _0039_0089_US(SECOND UPDATE: All fixed!)

89 posts
Thanks Meter: 6
 
By j.d.r, Member on 4th April 2012, 07:01 PM
Post Reply Subscribe to Thread Email Thread
11th April 2012, 03:48 PM |#11  
j.d.r's Avatar
OP Member
Flag Los Angeles
Thanks Meter: 6
 
More
Yeah I waited a few hours. I successfully rooted it the second time but I turned it off because that was trhe last step and it didnt come up anymore no matter what I tried. I just called lenovo and they sent me a box so I am shipping it out today.
 
 
11th April 2012, 09:41 PM |#12  
j.d.r's Avatar
OP Member
Flag Los Angeles
Thanks Meter: 6
 
More
I left it charging for like half a day and still nothing, Ive sent it in to Lenovo repair. Hopefully when I get it back again It'll be good

Now all I got to do is play the waiting game can't wait...
17th April 2012, 05:38 AM |#13  
j.d.r's Avatar
OP Member
Flag Los Angeles
Thanks Meter: 6
 
More
FIXED!! :D
So it ended up being the power button, so I now have a rooted tablet! Thanks guys
20th April 2012, 04:38 PM |#14  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by j.d.r

I got half way through it and I tried to input the SU command but it said access denied. I went to turn it off and do it over again and now it wont turn on. Any ideas?

i have same problem too
22nd April 2012, 08:40 PM |#15  
j.d.r's Avatar
OP Member
Flag Los Angeles
Thanks Meter: 6
 
More
Make sure you have an sd card and the image in the root directory of the sd card and go through the steps again. It worked for me..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes