Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,035 Members 41,830 Now Online
XDA Developers Android and Mobile Development Forum

Failed root with OTA update _0039_0089_US(SECOND UPDATE: All fixed!)

Tip us?
 
j.d.r
Old
#11  
j.d.r's Avatar
Member - OP
Thanks Meter 5
Posts: 88
Join Date: Feb 2012
Location: Los Angeles
Yeah I waited a few hours. I successfully rooted it the second time but I turned it off because that was trhe last step and it didnt come up anymore no matter what I tried. I just called lenovo and they sent me a box so I am shipping it out today.
Phone:HTC One S(unlocked)
Carrier:T-Mobile USA
ROM:ViperOneS v2.0.0

Tablet:Lenovo TPT 32GB(Wi-Fi only)
ROM:Stock ICS 4.0.3 ROOTED
 
j.d.r
Old
#12  
j.d.r's Avatar
Member - OP
Thanks Meter 5
Posts: 88
Join Date: Feb 2012
Location: Los Angeles
I left it charging for like half a day and still nothing, Ive sent it in to Lenovo repair. Hopefully when I get it back again It'll be good

Now all I got to do is play the waiting game can't wait...
Phone:HTC One S(unlocked)
Carrier:T-Mobile USA
ROM:ViperOneS v2.0.0

Tablet:Lenovo TPT 32GB(Wi-Fi only)
ROM:Stock ICS 4.0.3 ROOTED
 
j.d.r
Old
#13  
j.d.r's Avatar
Member - OP
Thanks Meter 5
Posts: 88
Join Date: Feb 2012
Location: Los Angeles
Default FIXED!! :D

So it ended up being the power button, so I now have a rooted tablet! Thanks guys
Phone:HTC One S(unlocked)
Carrier:T-Mobile USA
ROM:ViperOneS v2.0.0

Tablet:Lenovo TPT 32GB(Wi-Fi only)
ROM:Stock ICS 4.0.3 ROOTED
 
s.m.hosein
Old
#14  
Junior Member
Thanks Meter 0
Posts: 29
Join Date: Apr 2012
Quote:
Originally Posted by j.d.r View Post
I got half way through it and I tried to input the SU command but it said access denied. I went to turn it off and do it over again and now it wont turn on. Any ideas?
i have same problem too
 
j.d.r
Old
#15  
j.d.r's Avatar
Member - OP
Thanks Meter 5
Posts: 88
Join Date: Feb 2012
Location: Los Angeles
Make sure you have an sd card and the image in the root directory of the sd card and go through the steps again. It worked for me..
Phone:HTC One S(unlocked)
Carrier:T-Mobile USA
ROM:ViperOneS v2.0.0

Tablet:Lenovo TPT 32GB(Wi-Fi only)
ROM:Stock ICS 4.0.3 ROOTED
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes