Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,836 Members 41,900 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] Custom Rom - ICS@BLUE_V01 - only for enabled SDE !

Tip us?
 
751114
Old
(Last edited by 751114; 22nd April 2012 at 12:21 PM.)
#101  
Junior Member
Thanks Meter 1
Posts: 11
Join Date: Apr 2012
Quote:
Originally Posted by surdu_petru View Post
HI!

..if you have problem ....you need first ->format device : into SDE -> Format System ->Reformat Device -> I Understand -> Ok ! and copy here original firmware 4.0.5 firmware_archos_it4.aos;
...now copy ICS@BLUE in Internal Storage and go to SDE -> Recovery System -> Developer Edition Menu -> Remove Android Kernel -> I Understand -> OK ! --> Developer Edition Menu -> Flash Kernel & Initramfs - > copy here zImage and initramfs -> OK ! ...wait for reboot !!! that it's all - ....should be work very well now . Good luck .
Hi m8

here is was i did now:

- reformat device
- copy original ICS on the devise
- run ICS first setups (calibration and stuff)
- activated USB debugging
- sent new firmware via adb push...
- restarted into Developer Edition Menue
- removed Android Kernel (it took only half a second i didn't get any feedback)
- installed new Kernel and Initramfs by copying the 2 files onto the device
- rebooted

This happend:
- android logo was shown longer than usual
- then the animated BLUE logo apeared
- system started

Again it failed.
I am not root.

hm...
[EDIT]: just to be sure: there is no google account necessary (for the preparation of the 31 apps at the start of your ROM)?
 
surdu_petru
Old
#102  
surdu_petru's Avatar
Recognized Contributor - OP
Thanks Meter 7,827
Posts: 3,444
Join Date: Feb 2010
Location: Paris

 
DONATE TO ME
Quote:
Originally Posted by 751114 View Post
Hi m8

here is was i did now:

- reformat device
- copy original ICS on the devise
- run ICS first setups (calibration and stuff)
- activated USB debugging
- sent new firmware via adb push...
- restarted into Developer Edition Menue
- removed Android Kernel (it took only half a second i didn't get any feedback)
- installed new Kernel and Initramfs by copying the 2 files onto the device
- rebooted

This happend:
- android logo was shown longer than usual
- then the animated BLUE logo apeared
- system started

Again it failed.
I am not root.

hm...
[EDIT]: just to be sure: there is no google account necessary (for the preparation of the 31 apps at the start of your ROM)?
HI !

You need REBOOT again your device ! Please read all instructions carefully !!!
=> http://forum.xda-developers.com/show....php?t=1562889
***************************
After installation requires a reboot ( to enable all the stuff !!! ).
*****
Huawei Ascend P6 | Quad Core 1.5GHz | 8GB | 2GB RAM ( Omni ROM 4.4.4 ! )
*****
HTC One M8 | Qualcomm MSM8974AB Snapdragon 801 2.3GHz | 16GB | 2GB RAM ( Stock 4.4.2 )

If you find my work useful, feel free to hit the THANKS button below !
 
751114
Old
#103  
Junior Member
Thanks Meter 1
Posts: 11
Join Date: Apr 2012
oh sorry.
of course i did this reboot

in the meantime i tried the older ROM and there it worked
i have some doubts that my downloaded BLUE Rom is ok.
i'll try again with fresh downloaded files.

thank you so far!
 
surdu_petru
Old
(Last edited by surdu_petru; 22nd April 2012 at 12:54 PM.)
#104  
surdu_petru's Avatar
Recognized Contributor - OP
Thanks Meter 7,827
Posts: 3,444
Join Date: Feb 2010
Location: Paris

 
DONATE TO ME
Quote:
Originally Posted by 751114 View Post
oh sorry.
of course i did this reboot

in the meantime i tried the older ROM and there it worked
i have some doubts that my downloaded BLUE Rom is ok.
i'll try again with fresh downloaded files.

thank you so far!
OK!

First ...be sure to download well ICS@BLUE = 402.653.184 bytes;
...and if you follow all the steps carefully......is impossible to not work !
...by the way you can download initramfs from here => https://hotfile.com/dl/153706683/271....cpio.lzo.html ( initramfs = 1.236.672 bytes) ;
.......and zImage from here => https://hotfile.com/dl/153706862/ec22125/zImage.html or here => http://www.2shared.com/file/41fHVVS7/zImage.html ( zImage = 4.345.764 bytes);
With this initramfs and zImage it should be work also very well !!!
*****
Huawei Ascend P6 | Quad Core 1.5GHz | 8GB | 2GB RAM ( Omni ROM 4.4.4 ! )
*****
HTC One M8 | Qualcomm MSM8974AB Snapdragon 801 2.3GHz | 16GB | 2GB RAM ( Stock 4.4.2 )

If you find my work useful, feel free to hit the THANKS button below !
 
IngoPan
Old
#105  
Senior Member
Thanks Meter 10
Posts: 128
Join Date: Jan 2011
What about Thema freezes? Are they gone in this release?
 
751114
Old
#106  
Junior Member
Thanks Meter 1
Posts: 11
Join Date: Apr 2012
hi petru

like i supposed: the Rom was not ok. I downloaded the zip again and then it worked perfectly
thank you very much for your help!
 
jcvr
Old
#107  
Member
Thanks Meter 2
Posts: 70
Join Date: Aug 2008
Default Problems writing to SD Card

Hello, synce i've updated to this version i cannot write on SC Card, any help?
 
surdu_petru
Old
#108  
surdu_petru's Avatar
Recognized Contributor - OP
Thanks Meter 7,827
Posts: 3,444
Join Date: Feb 2010
Location: Paris

 
DONATE TO ME
Quote:
Originally Posted by jcvr View Post
Hello, synce i've updated to this version i cannot write on SC Card, any help?
HI!

This version "ICS@BLUE" not affect SDcard ! ....so see what you did wrong ! and follows with attention all necessary steps for install custom rom ! Good luck !
*****
Huawei Ascend P6 | Quad Core 1.5GHz | 8GB | 2GB RAM ( Omni ROM 4.4.4 ! )
*****
HTC One M8 | Qualcomm MSM8974AB Snapdragon 801 2.3GHz | 16GB | 2GB RAM ( Stock 4.4.2 )

If you find my work useful, feel free to hit the THANKS button below !
 
gen_scheisskopf
Old
#109  
gen_scheisskopf's Avatar
Senior Member
Thanks Meter 243
Posts: 1,085
Join Date: Feb 2009
Location: Poznań
Quote:
Originally Posted by jcvr View Post
Hello, synce i've updated to this version i cannot write on SC Card, any help?
Reboot the tablet, it should solve this.
Code:
setprop persist.world.domination 1
Twitter
The Following User Says Thank You to gen_scheisskopf For This Useful Post: [ Click to Expand ]
 
surdu_petru
Old
(Last edited by surdu_petru; 29th April 2012 at 12:16 PM.)
#110  
surdu_petru's Avatar
Recognized Contributor - OP
Thanks Meter 7,827
Posts: 3,444
Join Date: Feb 2010
Location: Paris

 
DONATE TO ME
Quote:
Originally Posted by gen_scheisskopf View Post
Reboot the tablet, it should solve this.
Hi!

YES , you are right !

After installation requires a reboot ( to enable all the stuff !!! ).


- it's mentioned in first post !!!

May be we need to make again a separate item (post) that explain step by step even for the most incompetent, HOW TO pre-root, enable SDE, install root version, install custom rom !!! ...but all this is already done !

If you have time, please gen_scheisskopf , can you make again a NEW POST , to explain step by step and understandable ( clear and more detailed !) all this steps ?

- I for one, I'm tired of explaining the same thing a thousand times trivial !!!

- It seems that Quinny899's post "howto" & Shano56's post"howto" are not enough !
*****
Huawei Ascend P6 | Quad Core 1.5GHz | 8GB | 2GB RAM ( Omni ROM 4.4.4 ! )
*****
HTC One M8 | Qualcomm MSM8974AB Snapdragon 801 2.3GHz | 16GB | 2GB RAM ( Stock 4.4.2 )

If you find my work useful, feel free to hit the THANKS button below !

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes