FORUMS

Analysis & Opinion

Top Forum Discussions

[Q] Wireless Tether Mobile Hotspot Issue

53 posts
Thanks Meter: 5
 
By Crucia1, Member on 17th April 2012, 04:28 PM
Post Reply Subscribe to Thread Email Thread
19th April 2012, 02:08 AM |#11  
Crucia1's Avatar
OP Member
Flag Georgia
Thanks Meter: 5
 
More
Unhappy
Quote:
Originally Posted by xredjokerx

I will help you, but you must promise me not to abuse your data... >20gbs a month. Don't ruin it for the rest of us.

Radios w/ instructions:
http://forums.infectedrom.com/showth...io-Modem-Tweak

Wifi Tether (Credit: C&P from Eternity Forums) (http://forums.infectedrom.com/showth...before-posting)
WIFI TETHERING:
Q. I can't seem to get the Mobile Hotspot app to work. How do I tether my device to my pc for internet?
A. Use the latest version of Wifi Tether from HERE
Set it up with the following settings:
Required Settings:
Settings for wifi_tether_v3_1_pre111.apk
Device-Profile > Thunderbolt
Setup-Method > Auto
Wifi-diriver reload > Checked
Routing fix > Checked
Disable Wake-Lock > Checked

[URL=http://imageshack.us/photo/my-images/801/20120418205809.jpg/]

This is what i got with the settings listed above. I just recently flashed gingeritus on Friday. Never had the option to use hotspot. Wifi always starts with errors. Thanks for the support and help... once again I am out of straws... what would you guys do in my situation? Lastly, Idk if I stated but i flashed my radio to the latest MR4 as well. Help.....
Last edited by Crucia1; 19th April 2012 at 02:13 AM. Reason: Quoted wrong reply.
 
 
19th April 2012, 02:14 AM |#12  
disconnecktie's Avatar
Senior Member
Thanks Meter: 1,321
 
More
Quote:
Originally Posted by Crucia1

[URL=http://imageshack.us/photo/my-images/801/20120418205809.jpg/]

This is what i got with the settings listed above. I just recently flashed gingeritus on Friday. Never had the option to use hotspot. Wifi always starts with errors. Thanks for the support and help... once again I am out of straws... what would you guys do in my situation? Lastly, Idk if I stated but i flashed my radio to the latest MR4 as well. Help.....

Have you tried on a different rom yet? The one you are using is very outdated.

Sent from my ADR6350 using Tapatalk
19th April 2012, 02:32 PM |#13  
Crucia1's Avatar
OP Member
Flag Georgia
Thanks Meter: 5
 
More
I just recently uploaded Gingeritus I was using son of a bliss didnt get the wifi tethering, liquid smooth rom, great battery life and no wifi, now gingeritus. May I ask what other rom you would suggest?
19th April 2012, 05:40 PM |#14  
Senior Member
Thanks Meter: 161
 
More
I personally had flawless wifi tethering with Infected Eternity with the wifi tether setup I posted. Have you tried the new radios?
20th April 2012, 03:10 PM |#15  
Crucia1's Avatar
OP Member
Flag Georgia
Thanks Meter: 5
 
More
Quote:
Originally Posted by xredjokerx

I personally had flawless wifi tethering with Infected Eternity with the wifi tether setup I posted. Have you tried the new radios?

I think I might have to try infected eternity, I have not yet tried that. To my knowledge I believed I have flashed the latest radio (MR4).
20th April 2012, 05:02 PM |#16  
Crucia1's Avatar
OP Member
Flag Georgia
Thanks Meter: 5
 
More
Infected Eternity Rom installed, going to test the tethering now.
20th April 2012, 06:06 PM |#17  
Crucia1's Avatar
OP Member
Flag Georgia
Thanks Meter: 5
 
More
When i select the hotspot tethering and try to enable it just unchecks itself, I am running the latest MR4 radio and build 248 of the infected eternity rom. Guess im just not suppose to have this feature at all Thanks for everyone that has helped its truly appreciated.
22nd April 2012, 09:06 PM |#18  
Senior Member
Fort Worth, TX
Thanks Meter: 111
 
Donate to Me
More
I had some issues with different ROMs as well well getting wifi tether to work, but here is what I have which currently works:

a. Thundershed 1.5
b. IMO Lean Kernel 6.1 for AOSP
c. Latest Radio from 2.11.605.19
d. wireless tether 2.0.7
- Be sure to check the Routing Fix in Settings

When I start up Wifi Tether it brings up "Tethering or hotspot Active" in the status bar from the built-in hotspot, but that doesn't seem to affect wifi tether.

Also, when I first set it up I started it, let it setup the binaries and get superuser permission, then I stopped it, let it do whatever, then started it again.

I can connect without issue now. I hope this helps in some way.
23rd April 2012, 11:08 PM |#19  
disconnecktie's Avatar
Senior Member
Thanks Meter: 1,321
 
More
I just got my thunderbolt today so maybe tomorrow I can look into it more for anyone interested and come up with a fix maybe. I haven't had a chance to get root but ill have time tomorrow.

Sent from my ADR6400L using XDA
24th April 2012, 01:56 PM |#20  
Crucia1's Avatar
OP Member
Flag Georgia
Thanks Meter: 5
 
More
Thank you so much ! I look towards your support.
24th April 2012, 02:32 PM |#21  
disconnecktie's Avatar
Senior Member
Thanks Meter: 1,321
 
More
Well this is what I have found. The newest wireless tether and v2.0.7 both work fine for me. The new one has to be setup the correct way but the old one seems to work just fine. I'm running killasense atm.

Sent from my ADR6400L using Tapatalk

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes