Post Reply

[ROM][ICS 4.0.4 - 587][26 Dis] iScream 13.1 [simply simple stock]

22nd April 2012, 05:24 AM   |  #301  
soybi's Avatar
Senior Member
Thanks Meter: 332
 
1,072 posts
Join Date:Joined: Jan 2012
More
@emman, your rom really boots up with baseband and kernel stock from ics. Because from ics stock, i forgot to flash GB kernel and baseband, AND I FLASHED YOUR ROM... And it BOOTS UP.. But i didnt try to use it, i think some functions not working...

Edit: i've flashed the CODENAME_L05 for locked bootloader...

Sent from my GingerSandwich Xperia Neo V
Last edited by soybi; 22nd April 2012 at 05:27 AM.
22nd April 2012, 11:30 AM   |  #302  
ffbeltran's Avatar
Member
Flag Sevilla
Thanks Meter: 3
 
35 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by mpiekp

Its not a bug, its a feature.

Just delete /etc/init.d/03various

Sent from my Xperia Neo V using Tapatalk

I have commented the last line in that file, one that the comment says 'disable log cat'

Thanks
22nd April 2012, 06:48 PM   |  #303  
emannxperia's Avatar
OP Senior Member
Flag Kuching, Sarawak
Thanks Meter: 2,733
 
1,119 posts
Join Date:Joined: Jun 2011
More
Try this: http://i.minus.com/1335127247/gQJDCO...kHX83AVDB9.zip

My version of ported AOKP. I'm just a little bit late, another port just released by team Xperia.:sly:

So I just post it here.

Will work on baseband 64 & 70.

Flash the boot.img (extract it from the rom), do full wipe, flash rom.

Not working: Bluetooth & video cam

sent from my digital typewriter
Last edited by emannxperia; 23rd April 2012 at 10:37 AM.
The Following 2 Users Say Thank You to emannxperia For This Useful Post: [ View ]
22nd April 2012, 08:28 PM   |  #304  
jsoto77's Avatar
Junior Member
Flag valencia
Thanks Meter: 1
 
29 posts
Join Date:Joined: Feb 2009
More
I have problems sync with google contacts with this rom some one else happend this ???

Enviado desde mi MT11i usando Tapatalk
22nd April 2012, 10:03 PM   |  #305  
talhah sabri's Avatar
Senior Member
Flag kelantan
Thanks Meter: 28
 
273 posts
Join Date:Joined: Feb 2012
More
Thumbs up downloading now..haha
Quote:
Originally Posted by emannxperia

Try this: http://i.minus.com/1335127247/gQJDCO...kHX83AVDB9.zip

My version of ported AOKP. I'm just a little bit late, another port just released by team Xperia.:sly:

So I just post it here.

Will work on baseband 64 & 70.

Flash the boot.img (extract it from the rom), do full wipe, flash rom.

Not working: Bluetooth & video cam

sent from my digital typewriter

can u post some screenshot here??
22nd April 2012, 10:46 PM   |  #306  
Senior Member
Thanks Meter: 15
 
148 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by emannxperia

Try this: http://i.minus.com/1335127247/gQJDCO...kHX83AVDB9.zip

My version of ported AOKP. I'm just a little bit late, another port just released by team Xperia.:sly:

So I just post it here.

Will work on baseband 64 & 70.

Flash the boot.img (extract it from the rom), do full wipe, flash rom.

Not working: Bluetooth & video cam

sent from my digital typewriter

As i know video not working..But camera why its upside down?
Also its aokp that it hasnt any music app?
Last edited by kozer1986; 23rd April 2012 at 12:47 AM.
23rd April 2012, 06:27 AM   |  #307  
georgeiulian89's Avatar
Senior Member
Flag Pitesti
Thanks Meter: 650
 
1,104 posts
Join Date:Joined: Sep 2010
More
Battery life better with baseband 64
Definitely better battery life with baseband 64. Baseband 70 1ghz in normal use and 460 mhz with screen off consumed about 3% in 5 hours,meanwhile baseband 64,same cpu settings consumed 1% in 5 hours (on demand governor in both cases).
The Following 2 Users Say Thank You to georgeiulian89 For This Useful Post: [ View ]
23rd April 2012, 07:28 AM   |  #308  
palimatix's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 529
 
1,150 posts
Join Date:Joined: Jan 2011
More
Any one any review on emann aokp?

Sent from my MT11i using xda premium
23rd April 2012, 10:15 AM   |  #309  
andrekas's Avatar
Senior Member
Flag Rapla
Thanks Meter: 21
 
110 posts
Join Date:Joined: Feb 2012
More
When I reboot my phone icons disappear from desktop. How to fix it?

Sent from my MT15i using xda premium
23rd April 2012, 10:26 AM   |  #310  
andrekas's Avatar
Senior Member
Flag Rapla
Thanks Meter: 21
 
110 posts
Join Date:Joined: Feb 2012
More
And I forget plz fix HDMI
TNX

Sent from my MT15i using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Neo V Android Development by ThreadRank