FORUMS

Analysis & Opinion

Top Forum Discussions

Stuck in H-Boot/MyTouch 4g Splash Screen

69 posts
Thanks Meter: 2
 
By Kelevro, Member on 22nd April 2012, 10:03 PM
Post Reply Subscribe to Thread Email Thread
I tried downgrading to Froyo to root, and I did the adb processes, yada-yada. Followed the guide to a tee, and then during updating, it got stuck midstream. I HAD to pull the battery, as it was taking way too long to finish. I turned it back on, and stuck at the splash screen. I'm able to get into H-Boot, however, so there may be some hope. I tried redownloading the PD15IMG file and retried. Same nonsense. On the sides, where it shows the progress, it says "Fail."
 
 
22nd April 2012, 10:32 PM |#2  
gbondoc's Avatar
Senior Member
Flag Riverside,CA
Thanks Meter: 81
 
More
*Fail* is the similar response that you will receive for posting this in the dev section
Last edited by gbondoc; 22nd April 2012 at 10:43 PM.
The Following 4 Users Say Thank You to gbondoc For This Useful Post: [ View ]
22nd April 2012, 10:59 PM |#3  
eqjunkie829's Avatar
Senior Member
Flag West Jordan, UT
Thanks Meter: 605
 
Donate to Me
More
I don't understand why people have such a hard time downgrading and rooting... I did it the first time last week on a friend's phone with no issues whatsoever. If the directions are followed exactly, it will work.

Sent from my Glacier using xda premium
The Following 2 Users Say Thank You to eqjunkie829 For This Useful Post: [ View ]
22nd April 2012, 11:10 PM |#4  
exemp30's Avatar
Senior Member
Flag Redmond
Thanks Meter: 17
 
More
This does not belong here

Sent from my HTC Glacier
The Following User Says Thank You to exemp30 For This Useful Post: [ View ]
22nd April 2012, 11:31 PM |#5  
Senior Member
Thanks Meter: 574
 
Donate to Me
More
You have got to be ****ting my pants.
23rd April 2012, 12:11 AM |#6  
Okaham's Avatar
Senior Member
Thanks Meter: 83
 
More
Quote:
Originally Posted by Kelevro

I tried downgrading to Froyo to root, and I did the adb processes, yada-yada. Followed the guide to a tee, and then during updating, it got stuck midstream. I HAD to pull the battery, as it was taking way too long to finish. I turned it back on, and stuck at the splash screen. I'm able to get into H-Boot, however, so there may be some hope. I tried redownloading the PD15IMG file and retried. Same nonsense. On the sides, where it shows the progress, it says "Fail."

Cool story bro. Changed my life.

Guess that's why you decided to post it in the development section huh?
The Following User Says Thank You to Okaham For This Useful Post: [ View ]
23rd April 2012, 10:53 PM |#7  
GrimReaper24's Avatar
Retired Forum Moderator
Thanks Meter: 1,089
 
More
Thread moved to Q&A.....
The Following 2 Users Say Thank You to GrimReaper24 For This Useful Post: [ View ]
23rd April 2012, 11:40 PM |#8  
Senior Member
Thanks Meter: 965
 
More
Now, when it's in proper section and hopefully you've learned your lesson, you can learn another one:
Go read the stickies. You'll soon find out that your phone is dead. "Fail-PU" = Failed Partition Update. Google it.
Good luck with your phone.
The Following User Says Thank You to Jack_R1 For This Useful Post: [ View ]
24th April 2012, 08:14 PM |#9  
Junior Member
Thanks Meter: 0
 
More
Freezes in HBoot screen when when antenna screws tightened.
My problem is similar. I attempted to change out a cracked digitizer on the Glacier and encountered this problem. The phone works fine until I attempt to tighten the screws on the main antenna. When I do so, the phone boots into a frozen HBoot screen. Nothing happens when I press the up, down, or start buttons. Also, I am unable to use any of the buttons.
When I loosen the screws, it boots in normal fashion and the buttons and all work normally.
Does anyone know the answer to this problem?
27th May 2012, 08:51 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vanlar

My problem is similar. I attempted to change out a cracked digitizer on the Glacier and encountered this problem. The phone works fine until I attempt to tighten the screws on the main antenna. When I do so, the phone boots into a frozen HBoot screen. Nothing happens when I press the up, down, or start buttons. Also, I am unable to use any of the buttons.
When I loosen the screws, it boots in normal fashion and the buttons and all work normally.
Does anyone know the answer to this problem?

Did you ever get a response to this?? same thing happened to me. I know what to do to start it (have to connect to comp and restart it..blah blah blah) but Im wondering is there a permanent solution to this problem??

Thnxx in advance.
28th May 2012, 01:55 PM |#11  
Senior Member
Thanks Meter: 965
 
More
You're overtightening the screws and shorting one of the buttons, most likely the "VolDown" one or the trackpad. This way you force the phone to boot into HBOOT always, and the keys, of course, won't be responsive if one of them is constantly pressed.

Solution: don't do it.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes