Post Reply

Vibrate rattle.

19th April 2012, 03:22 PM   |  #41  
ragingclue's Avatar
Senior Member
Thanks Meter: 18
 
141 posts
Join Date:Joined: Nov 2008
Haha yeah way to focus on the silver lining! I only wish I was able to do the same.

I'm not sure the vibrate rattle will be "fixed" any time soon, it might be related to a hardware design issue or supplier issue, in which case we won't see something solid for a while, and you'll have to rely on getting "lucky" devices that magically don't have the rattle. I've gotten used to it at this point; the only thing I'm worried about is whether or not the rattle can cause further loosening or degradation of the parts involved in the rattle, or any parts that may be getting abused physically when the phone vibrates.

If I can be sure the rattle is purely a noise, and not hardware loosening or degrading, then I can live with it. However, I don't know what it would take for me to have confidence that it's true. I'm not sure a statement from M$ or Nokia would do it, as I've had the wool pulled over my eyes by manufacturers before (*cough* Crapple *cough* Samsuck *cough*).
19th April 2012, 06:11 PM   |  #42  
alodar1's Avatar
Senior Member
Flag Auburn, WA
Thanks Meter: 85
 
1,345 posts
Join Date:Joined: Aug 2007
More
Quote:
Originally Posted by ragingclue

Haha yeah way to focus on the silver lining! I only wish I was able to do the same.

I'm not sure the vibrate rattle will be "fixed" any time soon, it might be related to a hardware design issue or supplier issue, in which case we won't see something solid for a while, and you'll have to rely on getting "lucky" devices that magically don't have the rattle. I've gotten used to it at this point; the only thing I'm worried about is whether or not the rattle can cause further loosening or degradation of the parts involved in the rattle, or any parts that may be getting abused physically when the phone vibrates.

If I can be sure the rattle is purely a noise, and not hardware loosening or degrading, then I can live with it. However, I don't know what it would take for me to have confidence that it's true. I'm not sure a statement from M$ or Nokia would do it, as I've had the wool pulled over my eyes by manufacturers before (*cough* Crapple *cough* Samsuck *cough*).

Yeah...we'll spend the rest of our phone buying days pulling wool I think. Its a choice I made to play...so can't complain too much.

I found I only hear the clang clang vibrate on restart of device. Regular vibrate is ok. Don't know why that would be. I also got rid of the Purple-ish screen with a hard reset. I only saw it when brightness was on automatic. Switching auto off made it go away....to me, that doesn't a problem fix. So, I hard reset once again...and it no longer showed up on Auto.

Another thing I ran into...I've had 4 WP devices in the last 3 months...a 710, Focus S, and 2 900's. I ran out of device space in marketplace...couldn't reinstall apps. I had already took a device off to get the first 900 on board. Wasnt elegible until May 7th. Called MS and they said 24-48 hrs. Bummer.
Got to work this morning and Marketplace was live again...Cool...I only had to live the night with no apps.
19th April 2012, 07:03 PM   |  #43  
Senior Member
Flag OH-IO
Thanks Meter: 18
 
282 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by alodar1

Yeah...we'll spend the rest of our phone buying days pulling wool I think. Its a choice I made to play...so can't complain too much.

I found I only hear the clang clang vibrate on restart of device. Regular vibrate is ok. Don't know why that would be. I also got rid of the Purple-ish screen with a hard reset. I only saw it when brightness was on automatic. Switching auto off made it go away....to me, that doesn't a problem fix. So, I hard reset once again...and it no longer showed up on Auto.

Another thing I ran into...I've had 4 WP devices in the last 3 months...a 710, Focus S, and 2 900's. I ran out of device space in marketplace...couldn't reinstall apps. I had already took a device off to get the first 900 on board. Wasnt elegible until May 7th. Called MS and they said 24-48 hrs. Bummer.
Got to work this morning and Marketplace was live again...Cool...I only had to live the night with no apps.

Had same issue, I always named my phone the same thing so it always seemed to auto update after 24 hrs'ish. However when I couldn't figure out how to get my Live page, Windows Phone page and Zune pages in sync (all so the same active phones)I used the chat feature on Zune and they fixed them all up for me in minutes.
19th April 2012, 07:58 PM   |  #44  
Nissan350's Avatar
OP Senior Member
Flag Crystal, MN
Thanks Meter: 23
 
203 posts
Join Date:Joined: Aug 2010
More
I tried 4 different 900's and they all have the rattle. First one I got off my girlfriends upgrade. Second one I got after exchanging that one for a "green dot" one (which didn't even have the software update pre-installed) third one I got after switching to At&t (Cyan version) and the fourth one was the sales reps.

They all had this rattle. Some worst than others. So I'm beginning to think all Lumia's in revision 1 have this issue. Or at least the vast majority of them.

Hopefully Nokia hears about the problem soon and offers us a new phone from revision 2.

I've complained to them on several of their twitter pages about the problem. Doubt they'll do anything but hey, it's worth a shot!
20th April 2012, 08:04 PM   |  #45  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2011
More
Vibrate...
Mine does this as well. I like to think of it as the trunk rattle when the bass hits.
21st April 2012, 02:09 PM   |  #46  
Member
Thanks Meter: 12
 
78 posts
Join Date:Joined: Mar 2011
Anyone know if white model has it?
21st April 2012, 04:14 PM   |  #47  
Senior Member
Thanks Meter: 37
 
497 posts
Join Date:Joined: Feb 2008
More
Yup, the white one has it.

Sent from my Lumia 900 using XDA Windows Phone 7 App
22nd April 2012, 06:03 PM   |  #48  
Junior Member
Thanks Meter: 5
 
20 posts
Join Date:Joined: Feb 2010
More
Rattle comes from hardware buttons and is harmless
I'm quite sure that the rattle on my Lumia 900 is coming from the metallic On-Off button and Camera button. There is a tiny bit of free play around these bits of metal, and merely tilting the phone back and forth can reproduce the rattle. Conversely, gently putting a finger on them eliminates the rattle when the phone vibrates.

I'm equally confident that this rattle is harmless. On other phones that can be easily disassembled, the analogous buttons are not part of the switch but are free floating parts that merely transmit the pressure from your finger to the actual microswitch inside.
22nd April 2012, 10:18 PM   |  #49  
Senior Member
Flag Miami
Thanks Meter: 110
 
1,169 posts
Join Date:Joined: Oct 2008
More
Its not the buttons on mine. My buttons are stiff, they're also secured by my case, and for good measure I held them down. My rattle comes from somewhere at the top of the phone.

Sent from my Lumia 900 using Board Express
22nd April 2012, 10:56 PM   |  #50  
Member
Flag Pittsburgh, PA
Thanks Meter: 4
 
76 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by erzhik

Anyone know if white model has it?

My white definitely doesn't. I traded in my Cyan which had it. The button rattle is also gone.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes