FORUMS

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more
Post Reply Subscribe to Thread Email Thread

[ROM/KERNEL] OFFICIAL CM11.0 + 3.0.72 Kernel for Kindle Fire [NIGHTLIES]

22nd April 2012, 08:46 PM |#481  
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by Jaimemex

Could u take a picture of it ?

Here you go, include a negative one (scanner).


As i told, maybe its hardware failure. but this:

Quote:
Originally Posted by beyondlife

When resuming from sleep I get an odd discoloration of the screen, a line down the middle of the screen, and a bit of a reduction in screen resolution. The only thing that fixes the problem is a reboot. I am using hashcode's latest rom with build 4 of the kernel. I'm about to upgrade to build 5 of the kernel and I'll update my post if the issue persists.

Attached Thumbnails
Click image for larger version

Name:	001.jpg
Views:	562
Size:	165.0 KB
ID:	1019265   Click image for larger version

Name:	2012-04-22_15-00-23_952.jpg
Views:	558
Size:	49.9 KB
ID:	1019266   Click image for larger version

Name:	2012-04-22_15-00-06_218.jpg
Views:	533
Size:	197.3 KB
ID:	1019267  
Last edited by victory144; 22nd April 2012 at 09:05 PM. Reason: adding some inf.
 
 
22nd April 2012, 09:12 PM |#482  
Jaimemex's Avatar
Senior Member
Thanks Meter: 55
 
More
Quote:
Originally Posted by victory144

Here you go, include a negative one (scanner).


As i told, maybe its hardware failure. but this:

Have you switched roms? Try completely wiping everything (except SD card) in TWRP and flashing CM7 or stock to see if that fixes the problem...if not restore to stock and unroot and exchange it for a new one...

Sent from my HTC Evo 4G using xda premium
22nd April 2012, 09:16 PM |#483  
Senior Member
Thanks Meter: 102
 
More
Just speaking completely off-the-cuff, that looks like a broken LCD to me.
22nd April 2012, 09:32 PM |#484  
Jaimemex's Avatar
Senior Member
Thanks Meter: 55
 
More
Quote:
Originally Posted by southbird

Just speaking completely off-the-cuff, that looks like a broken LCD to me.

I think I'm going to go back to 1.2v reloaded until #7 or #8 come out...

Sent from my HTC Evo 4G using xda premium
22nd April 2012, 10:13 PM |#485  
Junior Member
Thanks Meter: 4
 
More
I am having the screen discoloration as well and I just flashed from CM7 with the screen being fine

Sent from my ADR6400L using XDA
22nd April 2012, 10:16 PM |#486  
Senior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by Hashcode

My secret is out!

I added the OTG settings into build #6 and planned on testing it whenever I had time.

Great work on checking this out and the video

I can add the needed modules into the kernel if we want:
ftdi_sio
hid
mousedev
pl2303
usb-storage
usbhid
usbkbd
usbmouse
usbserial

scsi_wait_scan (already in /system/lib/modules)

Thoughts?

What kind of keyboard are you using? Did you need a powered USB hub for the keyboard to work or did it give enough current
On its own? Thx in advance.
22nd April 2012, 10:42 PM |#487  
Jaimemex's Avatar
Senior Member
Thanks Meter: 55
 
More
Quote:
Originally Posted by Royalaid

I am having the screen discoloration as well and I just flashed from CM7 with the screen being fine

Sent from my ADR6400L using XDA

It may be a overheating issue...the back of my kindle get a lil warm on #6

Sent from my HTC Evo 4G using xda premium
22nd April 2012, 10:52 PM |#488  
uoY_redruM's Avatar
Senior Member
Flag Orlando, FL
Thanks Meter: 1,937
 
Donate to Me
More
I hate to post here but its bugging me. Is there anything specific to 3.0 that could cause TWRP to not be able to flash the zip? I cannot flash anything with TWRP 2.0.0 or 2.1.1

Sent from my Nexus One using xda premium
22nd April 2012, 10:58 PM |#489  
Senior Member
Flag Copenhagen
Thanks Meter: 679
 
Donate to Me
More
Quote:
Originally Posted by uoY_redruM

I hate to post here but its bugging me. Is there anything specific to 3.0 that could cause TWRP to not be able to flash the zip? I cannot flash anything with TWRP 2.0.0 or 2.1.1

Sent from my Nexus One using xda premium

I flashed using TWRP 2.1. Did you check if the download finished properly?
22nd April 2012, 11:07 PM |#490  
Senior Member
Flag Jersey City, NJ
Thanks Meter: 51
 
More
Excellent work Hash and others that have contributed to bugfixes. The only issue that I am having is when I wake the kindle up from "sleep/screen off?" it flutters or flickers and then displays properly within a second.

Other than that, no issues whatsoever, Kindle works perfectly with my OEM wall charger and shows charging. On my pc usb cable I don't believe it is supplying enough positive mA to charg so if for instance the kindle by itself on uses 500 mA but my pc usb port will only supply 400mA then because there's never a supply above the current mA draw then it will never show charging. For the last 15 mins with the kindle plugged to my pc usb it has never showed charging but my kindle has not yet dropped below 65%.

USB 2.0 I believe has a maximum supply of 500mA
USB 3.0 I believe can reach upwards of 900mA
The OEM wall charger i think can supply over 1000mA

Im testing current draw from my USB 2.0 port for the next 30 mins with the screen sleep set to 30mins and the screen at the lowest brightness settings.
and then i will test my USB 3.0 port the same, and last i will test the wall charger to see the outcome.

I'm logging everything with Battery Monitor widget.


Quote:
Originally Posted by uoY_redruM

I hate to post here but its bugging me. Is there anything specific to 3.0 that could cause TWRP to not be able to flash the zip? I cannot flash anything with TWRP 2.0.0 or 2.1.1

Sent from my Nexus One using xda premium

TWRP 2.1 would not work at all for me and I tried about 20 times. But twrp 2.0 booted up the first time with no issues whatsoever.
+1 to checking the download. Match the Hash's to confirm it properly downloaded.
Last edited by Techlyfe; 22nd April 2012 at 11:11 PM.
The Following User Says Thank You to Techlyfe For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes