Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Dzo's Aurora ICS for u8800 - General Discussion

OP Loureiro

22nd April 2012, 04:28 PM   |  #301  
Member
Thanks Meter: 5
 
37 posts
Join Date:Joined: Mar 2011
Custom sms and ringtones hasn't been working for me since 2.04. I,m using gosms pro to choose ringtones, but all I get now is the default pling or nothing at all. Anybody else with this problem?
22nd April 2012, 05:12 PM   |  #302  
riDDimann's Avatar
Senior Member
Thanks Meter: 99
 
193 posts
Join Date:Joined: Feb 2012
More
I use Rings Extended for my ringing needs.
The Following User Says Thank You to riDDimann For This Useful Post: [ View ]
22nd April 2012, 05:24 PM   |  #303  
chochweet's Avatar
Member
Thanks Meter: 5
 
70 posts
Join Date:Joined: Aug 2011
Thumbs up
Quote:
Originally Posted by cturner1

I've just flashed my x5 with the u8800 aurora rom. All went well when flashing, but when I go to boot, I get to the screen saying IDEOS, and it stays there. I've left it alone for 30 minutes, and when I get back, it is still there.
I've already updated Clockwork mod to 5.0.2.7.
It's not a major problem, because oxygen rom is still working, but i'm keen to update to ics, and the MIUI roms dont seem to agree with my phone.

hi
u cant install the aurora with 5.0.2.7
u first need to update ur mobile to official 2.3. go for official update package 517 or 518, then install a 5.5.0.4 recovery to ur phone and then try to flash ur rom with aurora or any other rom with .35 kernel
hope u have understood
22nd April 2012, 06:37 PM   |  #304  
riDDimann's Avatar
Senior Member
Thanks Meter: 99
 
193 posts
Join Date:Joined: Feb 2012
More
Well, dzo's own instructions read:
Quote:

To install, you must have upgraded to the official gingerbread rom and installed CWM recovery 5.0.2.7 or 5.5.0.4.

So either of these is OK. All I can report is that I've always used 5.5.0.4 for Aurora and never had any problems installing. And I don't see a reason why you would want to use an older version.
The official GB bit is very clear though and I don't see how so many people miss it. It's there in the first sentence of the installation instructions. I'm always afraid I might brick my phone, so I read the instructions thoroughly.
22nd April 2012, 08:50 PM   |  #305  
mrasquinho's Avatar
Senior Member
Flag 127.0.0.1
Thanks Meter: 214
 
1,091 posts
Join Date:Joined: Sep 2011
More
My question continues, why can't I receive mms read reports? The icon doesn't turn green...

Sent from my U8800 using xda premium
22nd April 2012, 09:33 PM   |  #306  
Member
Thanks Meter: 4
 
31 posts
Join Date:Joined: Apr 2012
Hi all! I installed 2.09 and all things gone good!But when I zoomed in the camera, the photo taken is not zoomed! İs that a bug? Sorry my bad Eng.
22nd April 2012, 10:02 PM   |  #307  
FlashTH's Avatar
Senior Member
Thanks Meter: 59
 
302 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by ersink

Hi all! I installed 2.09 and all things gone good!But when I zoomed in the camera, the photo taken is not zoomed! İs that a bug? Sorry my bad Eng.

It is a bug, but since it is software zoom, you can just crop the picture to get the zoomed image. Zoom on the phone won't improve quality.
23rd April 2012, 01:03 AM   |  #308  
Senior Member
Thanks Meter: 56
 
491 posts
Join Date:Joined: Apr 2007
Quote:
Originally Posted by Mach III

Custom sms and ringtones hasn't been working for me since 2.04. I,m using gosms pro to choose ringtones, but all I get now is the default pling or nothing at all. Anybody else with this problem?

For me.. sometimes that happens at random and I will have to reset them!!!!!! That used to happen to me all the time in 2.04, it is because they are on my sdcard.. what I had to do was copy the ringtones into /system/media .. that fixed it but I dont like wasting /system space with ringtones!

So I reformatted my SDCard... now the problem only happened to me once in 2.07. So.. my suggestion is, backup your SDCard, do a quick format, restore your SDcard files.
23rd April 2012, 02:20 PM   |  #309  
Tmp341's Avatar
Senior Member
Thanks Meter: 24
 
201 posts
Join Date:Joined: Dec 2011
More
I have just installed 2.10. I was having problems while on a call.I had to shout.How can i fix this? x5 settings?
23rd April 2012, 07:56 PM   |  #310  
Loureiro's Avatar
OP Senior Member
Flag Alentejo
Thanks Meter: 277
 
657 posts
Join Date:Joined: Aug 2011
More
2.10 here and gallery thumbnails are all messed up. music app can't find any music file.
Today I tried 3g on all time and the result is: huge battery drain as stated before. barely 8hrs with full charge.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes