FORUMS

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

[CLOSED]Gallery3d from xperia S for official Sony ICS 4.1.A.0.562 GENERIC Rom Port .

496 posts
Thanks Meter: 424
 
By pallavikv, Retired Recognized Developer on 22nd April 2012, 12:38 AM
Post Reply Subscribe to Thread Email Thread
22nd April 2012, 10:41 PM |#21  
Theonewithideas's Avatar
Senior Member
Flag Jagodina
Thanks Meter: 57
 
More
I'm on -56 baseband. Tried full permissions but even after reboot the icon doesn't show up in drawer. Using Mini, ICS of course.

Will try -66 and will post results of course.

How do you exactly flash in flashmode? What .sin file should I flash? I'm new with this...
Last edited by Theonewithideas; 22nd April 2012 at 11:00 PM.
 
 
23rd April 2012, 12:32 AM |#22  
pallavikv's Avatar
OP Retired Recognized Developer
Flag London
Thanks Meter: 424
 
More
Quote:
Originally Posted by Theonewithideas

I'm on -56 baseband. Tried full permissions but even after reboot the icon doesn't show up in drawer. Using Mini, ICS of course.

Will try -66 and will post results of course.

How do you exactly flash in flashmode? What .sin file should I flash? I'm new with this...

I don't think it's baseband problem. I flashed .70 baseband now on st15i but it's still working.you need to flash ftf file in flashmode. I posted .66 baseband ftf in this thread.

Sent from my ST15i using XDA App
23rd April 2012, 12:35 AM |#23  
pallavikv's Avatar
OP Retired Recognized Developer
Flag London
Thanks Meter: 424
 
More
.70 baseband from think link is working on st,15i..
http://forum.xda-developers.com/show...&postcount=356

Sent from my ST15i using XDA App
The Following User Says Thank You to pallavikv For This Useful Post: [ View ]
23rd April 2012, 07:33 AM |#24  
Theonewithideas's Avatar
Senior Member
Flag Jagodina
Thanks Meter: 57
 
More
So... what glupe be the problem then??

Sent from my ST15i using XDA
23rd April 2012, 12:02 PM |#25  
pallavikv's Avatar
OP Retired Recognized Developer
Flag London
Thanks Meter: 424
 
More
Quote:
Originally Posted by Theonewithideas

So... what glupe be the problem then??

Sent from my ST15i using XDA

May be some files missing. I'm making a flashable zip for that. In a new thread. Thread closed now.

Sent from my ST15i using XDA App
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes