FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

Need some guidance...

53 posts
Thanks Meter: 5
 
By Slagathor01, Member on 14th April 2012, 03:09 PM
Post Reply Subscribe to Thread Email Thread
17th April 2012, 08:53 AM |#11  
Junior Member
Flag Chetek
Thanks Meter: 1
 
More
Angry ICS Rom
The way i got that rom to work on my photon was to run the original rom, then go back and flash the most recent version, that worked perfectly for me!
The Following User Says Thank You to TechnoRampage91 For This Useful Post: [ View ]
 
 
18th April 2012, 11:39 AM |#12  
OP Member
Flag Central Wisconsin
Thanks Meter: 5
 
More
I will give that a whirl after after work, thanks....
23rd April 2012, 12:43 AM |#13  
OP Member
Flag Central Wisconsin
Thanks Meter: 5
 
More
Finally, got it going, further reading figured out to flash the rom twice in a row, currently running 0.5.0, had to flash the CDMA fix to get the signal, running great, much smoother then the 0.1.0......


Thanks for all the help guys.....

Quote:
Originally Posted by braindeadracefan

Did you flash twice? If you don't, it bootloops.

Sent from my MB855 using XDA

I realise now what you meant by flash twice......
Last edited by Slagathor01; 23rd April 2012 at 12:45 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes