FORUMS

Analysis & Opinion

Top Forum Discussions

[Q] Help me

5 posts
Thanks Meter: 0
 
By KCTV 123, Junior Member on 20th April 2012, 05:00 AM
Post Reply Subscribe to Thread Email Thread
Hi everybody!

I flashed WP7 for my HD2, but when installed, the fist time boot up HD2 only runs to gogogo is to restart itself. I removed the battery for about 5 minutes and restarted the WP7 again, but it's only runs about 15 minutes to restart itself and repeat the above error.
Any help?
 
 
21st April 2012, 07:14 AM |#2  
LEO K's Avatar
Senior Member
Thanks Meter: 193
 
More
Task29-Format Your SD Card -Install WM -Install Magldr-Do Two Wipe-Install WP7 Rom

Have Fun
The Following User Says Thank You to LEO K For This Useful Post: [ View ]
21st April 2012, 10:09 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thanks for your reply.
I did as your guide, But the HD2 still fails as above
21st April 2012, 01:29 PM |#4  
Member
Singapore
Thanks Meter: 4
 
More
so did it work on WM (6.5) ok or not.

You must be missing a step somewhere
21st April 2012, 02:26 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
ahhynt branch
It Ok, I flashed WM 6.5 or Android, It work OK.
22nd April 2012, 06:12 AM |#6  
Junior Member
Thanks Meter: 1
 
More
me too
Me too.
Please tell me when slove it,thanks.
22nd April 2012, 08:43 AM |#7  
Member
Singapore
Thanks Meter: 4
 
More
so the first thing that comes to mind assuming you have had Android and WM6.5 working is the SD card.

The big difference is that WP7 needs a good working SD card in order to operate.

At the first install and boot it needs to see a clean formatted card ( FAT 32) or wont work.
Also directly after your WP 7 flash you have to hard reset the phone !!!

Are you sure you have the correct HSPL
Are you sure you have flashed the correct radio for the rom you are trying to flash.

Good luck
Last edited by bigfilsing; 22nd April 2012 at 08:48 AM.
23rd April 2012, 01:26 AM |#8  
OP Junior Member
Thanks Meter: 0
 
More
Unhappy
Hi!
I have replaced another memory card and flash the WP7, but it boot is very difficult, stop and reboot it in "go go go", I must remove the battery then re-start, and it runs very well. What's must I do?
23rd April 2012, 04:35 AM |#9  
alphaacres's Avatar
Senior Member
Flag New York
Thanks Meter: 12
 
More
check to Make sure your battery contacts are making proper contact with battery.
The Following User Says Thank You to alphaacres For This Useful Post: [ View ]
11th May 2012, 03:35 AM |#10  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by alphaacres

check to Make sure your battery contacts are making proper contact with battery.

I don't undestand????
11th May 2012, 03:55 AM |#11  
Senior Member
Thanks Meter: 89
 
More
Quote:
Originally Posted by KCTV 123

I don't undestand????

battery??? you don't need to install wm6.5 everytime you want install wp7. just task29...install magdlr...perform the necessary magdlr prep steps (10-services, 5-clear mbr, 4-uselast24nand)..then flash wp7.

also, if your sd was not usable...it would have at least booted and told you the sd was bad. but make sure you do the magdlr prep steps before flashing wp7.

as for the battery, he's saying that sometimes the middle battery contact has a tendency to be out of place...check your contacts are all in correct position.
Last edited by hjhjhj; 11th May 2012 at 04:03 AM.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes