Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: how many people want this thread for discussion ?
yes 200 95.69%
no 9 4.31%
Voters: 209. You may not vote on this poll

Post Reply

[sgt]-[discussion room] CyanogenMOD 9.0 by te4m[MTD][4.0.4]

OP ronak.super

23rd April 2012, 01:39 AM   |  #511  
papo869's Avatar
Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by sbradymobile

Ok, I will try to increase the radio partition size.

Edit:

Take a look at the attached diff. This increases the partition to 20mb; I was able to fit my t-mobile image. I will ask Cdesai if this is the appropriate fix. Let me know if it works for you.

when i go to dev/block/ ( i dont have mtdblock5) am i looking i the wrong spot ?? im use rootexplorer ..
23rd April 2012, 02:58 AM   |  #512  
gurudev32's Avatar
Senior Member
Flag Bengaluru
Thanks Meter: 176
 
123 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by alroger

It worked. We have now 17MB of free usable space in /radio.
KM2 and T-Mobile modems will fit now.

/dev/block/mtdblock5 /radio yaffs2 rw,relatime 0 0

Filesystem Size Used Free Blksize
/radio 20M 2M 17M 4096

I'm compiling sgt7 20120422 with this fix for p1n, p1l, p1, p1c for anyone that wants to try.
http://forum.xda-developers.com/show...&postcount=756

I'm using P1000.
Installed your current build over the earlier, Tab went into boot loop at Galaxy Tab flash screen.
Didn't boot into recovery too..

Flashed old kernel in Download mode using Heimdall then booted.
Did I missed smthing or !?!

Sent from my GT-P1000 using Tapatalk 2
23rd April 2012, 03:06 AM   |  #513  
alroger's Avatar
Senior Member
Thanks Meter: 1,861
 
1,117 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by gurudev32

I'm using P1000.
Installed your current build over the earlier, Tab went into boot loop at Galaxy Tab flash screen.
Didn't boot into recovery too..

Flashed old kernel in Download mode using Heimdall then booted.
Did I missed smthing or !?!

Sent from my GT-P1000 using Tapatalk 2

Hmmm.. strange. Did you check the md5 to make sure the download is good?
I will try to compile it again.
23rd April 2012, 03:16 AM   |  #514  
gurudev32's Avatar
Senior Member
Flag Bengaluru
Thanks Meter: 176
 
123 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by alroger

Hmmm.. strange. Did you check the md5 to make sure the download is good?
I will try to compile it again.

Yes I did !

Sent from my GT-P1000 using Tapatalk 2
23rd April 2012, 04:42 AM   |  #515  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2011
Hi..
How to disable boot animation at 20120421 ?
I can't find it like as 20120417

Thanks advance


Edit : I still get FC with camera after flash CameraUpdate.zip
Is only me ?

Pls help
Last edited by abang74; 23rd April 2012 at 04:50 AM.
23rd April 2012, 05:41 AM   |  #516  
Senior Member
Thanks Meter: 622
 
361 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by abang74

Hi..
How to disable boot animation at 20120421 ?
I can't find it like as 20120417

Thanks advance


Edit : I still get FC with camera after flash CameraUpdate.zip
Is only me ?

Pls help

For the boot animation you can try using Terminal Emulator and do the following:

Code:
su
setprop persist.sys.nobootanimation 1
For the camera it is not just you, there are still some problems to be worked out.
The Following 2 Users Say Thank You to sbradymobile For This Useful Post: [ View ]
23rd April 2012, 06:08 AM   |  #517  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by sbradymobile

For the boot animation you can try using Terminal Emulator and do the following:

Code:
su
setprop persist.sys.nobootanimation 1
For the camera it is not just you, there are still some problems to be worked out.

Boot animation issue solved

Thanks sbradymobile
23rd April 2012, 07:18 AM   |  #518  
espionage724's Avatar
Senior Member
Flag Charleroi, PA
Thanks Meter: 521
 
2,524 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Wireless speed via USB tethering seems to slow down significantly when the screen is off. This doesn't occur on GB-based ROM's

Edit: Maybe it's related to the driver itself? I saw this thread which makes it seem driver/kernel related.
Last edited by espionage724; 23rd April 2012 at 07:36 AM.
23rd April 2012, 09:30 AM   |  #519  
Senior Member
Thanks Meter: 12
 
139 posts
Join Date:Joined: Feb 2012
PPTP VPN works but its very slow, the same VPN works just fine on PC. can anyone confirm?
23rd April 2012, 11:35 AM   |  #520  
alroger's Avatar
Senior Member
Thanks Meter: 1,861
 
1,117 posts
Join Date:Joined: May 2011
More
Exclamation sgt7 and cyanogenmod builds.
Quote:
Originally Posted by abang74

Hi..
How to disable boot animation at 20120421 ?
I can't find it like as 20120417

Thanks advance

Edit : I still get FC with camera after flash CameraUpdate.zip
Is only me ?

Notice that the CyanogenMod official nightly, from the get.cm site, is not the same as the sgt7 build that the Te4m origininally created. The sgt7 builds have more options and tweaks. That's why you can't find the option in the 20120421, cause it's plain CyanogenMod. The 20120417 you mentioned is my sgt7 build, with all the goodies.

Camera works great for me. Just FCs when taking front camera pictures... sometimes work, sometimes cause FCs.
Remeber do clean cache and data in Settings/Apps for Camera after flashing CameraUpdate.zip.
Last edited by alroger; 23rd April 2012 at 11:39 AM.

The Following User Says Thank You to alroger For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes