5,600,919 Members 41,901 Now Online
XDA Developers Android and Mobile Development Forum

How to get Boot Sound to work?

Tip us?
 
TommUK
Old
#1  
Senior Member - OP
Thanks Meter 61
Posts: 275
Join Date: Feb 2012
Location: Essex
Post How to get Boot Sound to work?

Okay, so I've been trying to get the Android Vs Apple Boot Sound to work with the Boot Animation.

What I've done, Installed a Sound Binary from Boot Animation Changer, Renamed the sound file to Android_audio.mp3, And placed the file in /System/Media/Audio/Ui, With the Permissions Rw-rw-rw
Nothing.
I checked the Default.xml file, to see if it points to the file.

<BootAnimation animation="/system/customize/resource/htc_bootanimation.zip" audio="/system/customize/resource/android_audio.mp3" />
</BootConfiguration>

So i placed the Sound file into System/customise/resource/ and yet still no sound,
I suppose I'm a noob, so if anyone can help me out that would be great, thanks.
Did I help, Amuse or insult you? If so, click thanks
Current Devices
White HTC One X-STOCK (For now)

Desire HD(Demoted to Experimental Device)
Unofficial CM10 JellyBean 4.1.1



Retired/Sold/Destroyed phones
Samsung Galaxy S iii
Samsung Galaxy S
HTC Desire
iPhone 4
Sony Ericsson Satio
HTC Hero
Sony Ericsson W600I
Sony Ericsson w350
and Other Ancient Slabs.
 
Reinaldo33897
Old
(Last edited by Reinaldo33897; 8th April 2012 at 01:16 PM.)
#2  
Reinaldo33897's Avatar
Senior Member
Thanks Meter 469
Posts: 1,123
Join Date: Jul 2011
Location: Atlanta
Quote:
Originally Posted by TommUK View Post
Okay, so I've been trying to get the Android Vs Apple Boot Sound to work with the Boot Animation.

What I've done, Installed a Sound Binary from Boot Animation Changer, Renamed the sound file to Android_audio.mp3, And placed the file in /System/Media/Audio/Ui, With the Permissions Rw-rw-rw
Nothing.
I checked the Default.xml file, to see if it points to the file.




So i placed the Sound file into System/customise/resource/ and yet still no sound,
I suppose I'm a noob, so if anyone can help me out that would be great, thanks.
Are you running ics or gingerbread rom. Boot sound goes in phone-system-media folder and must be named Android_audio.mp3. Did you also mount bootsnd.sh thru terminal emulator for gingerbread rom. Boot sound don't work on ics roms as of yet. Don't know if non release of source codes has to do anything with that.

Sent from my Desire HD using xda premium
PHONE: AT&T Samsung Galaxy S4 (MDL)
ROM: Goldeneye V26
Baseband : NB1
 
TommUK
Old
#3  
Senior Member - OP
Thanks Meter 61
Posts: 275
Join Date: Feb 2012
Location: Essex
Quote:
Originally Posted by Reinaldo33897 View Post
Are you running ics or gingerbread rom. Boot sound goes in phone-system-media folder and must be named Android_audio.mp3. Did you also mount bootsnd.sh thru terminal emulator for gingerbread rom. Boot sound don't work on ics roms as of yet. Don't know if non release of source codes has to do anything with that.

Sent from my Desire HD using xda premium
Hey, It's a a GingerBread ROM.
And I already had it in System/media but it didn't work there.

But nevermind got it working now in Sytem/Customise/resource
Cheers anyway
Did I help, Amuse or insult you? If so, click thanks
Current Devices
White HTC One X-STOCK (For now)

Desire HD(Demoted to Experimental Device)
Unofficial CM10 JellyBean 4.1.1



Retired/Sold/Destroyed phones
Samsung Galaxy S iii
Samsung Galaxy S
HTC Desire
iPhone 4
Sony Ericsson Satio
HTC Hero
Sony Ericsson W600I
Sony Ericsson w350
and Other Ancient Slabs.
 
Reinaldo33897
Old
#4  
Reinaldo33897's Avatar
Senior Member
Thanks Meter 469
Posts: 1,123
Join Date: Jul 2011
Location: Atlanta
Quote:
Originally Posted by TommUK View Post
Hey, It's a a GingerBread ROM.
And I already had it in System/media but it didn't work there.

But nevermind got it working now in Sytem/Customise/resource
Cheers anyway
You need to load the bootsnd.sh file and reboot for it to work. I'm on the road but if you go over the inspire thread and go to theme section and boot animation request page at the end page I have a link to my drop box there that has the file and installation instructions if you want. It should make sound work after reboot. Just unzip copy bootsnd file to root of SD and type command in terminal emulator. If you don't have term emu go to market and download it its free.

Edit: Oh OK good.

Sent from my Desire HD using xda premium
PHONE: AT&T Samsung Galaxy S4 (MDL)
ROM: Goldeneye V26
Baseband : NB1
 
D1358531
Old
#5  
D1358531's Avatar
Senior Member
Thanks Meter 132
Posts: 979
Join Date: Apr 2012
Any way to get this to work on a Samsung Mini? I tried everything (following all the steps in other threads here) and can't get it to work.
Tags
android, audio, bootanimation, bootsound, root
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes