FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

[MOD] [PORT] Beats Audio for all Gingerbread Roms

13th April 2012, 05:15 PM |#211  
Senior Member
Flag Bangalore
Thanks Meter: 428
 
Donate to Me
More
Quote:
Originally Posted by fancccc

because 0317 is stucking my phone on starting applications on cm9 kang

Beats is for gingerbread only @ the present i think

Sent from my LG-P500 using Tapatalk 2
 
 
14th April 2012, 03:02 PM |#212  
lucas.viana's Avatar
Senior Member
Flag cašador
Thanks Meter: 68
 
More
Just flashed it.. gonna test now ^^ thanks mate
21st April 2012, 04:24 PM |#213  
bozaira's Avatar
Member
Thanks Meter: 1
 
More
Guys where do i unzip and copy the files??
22nd April 2012, 09:08 PM |#214  
Christian Nothing's Avatar
Senior Member
Flag ⒸⓁⒶⓈⓈⒾⒻⒾⒺⒹ
Thanks Meter: 5,758
 
Donate to Me
More
Quote:
Originally Posted by bozaira

Guys where do i unzip and copy the files??

you have to flash the zip into recovery mode
23rd April 2012, 02:41 AM |#215  
bozaira's Avatar
Member
Thanks Meter: 1
 
More
I did and it said succesful but i dont know if its working, It doesnt have the little "b" icon at the top when music is playing.
23rd April 2012, 03:09 AM |#216  
arczangel's Avatar
OP Senior Member
Flag NYC
Thanks Meter: 68
 
More
Quote:
Originally Posted by bozaira

I did and it said succesful but i dont know if its working, It doesnt have the little "b" icon at the top when music is playing.

No it does not have any "b" icon on the status bar. Just hear the difference.

Sent from my LG-P500 using XDA
23rd April 2012, 03:32 AM |#217  
deniso177's Avatar
Senior Member
Thanks Meter: 146
 
More
Quote:
Originally Posted by arczangel

No it does not have any "b" icon on the status bar. Just hear the difference.

Sent from my LG-P500 using XDA

If your using the latest CM 7.2 RC1 Nightly, please report if your Camera and camcorder is now working, with another fix this did not work
23rd April 2012, 10:15 AM |#218  
Devashish Lodh's Avatar
Member
Flag Yamunanagar
Thanks Meter: 8
 
More
Quote:
Originally Posted by bozaira

I did and it said succesful but i dont know if its working, It doesnt have the little "b" icon at the top when music is playing.

Plug in ur headphones n u will see the beats icon on ur status bar ... press thanks if I helped u

Sent from my LG-P500 using XDA
23rd April 2012, 12:09 PM |#219  
bozaira's Avatar
Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by arczangel

No it does not have any "b" icon on the status bar. Just hear the difference.

Sent from my LG-P500 using XDA

I sorta of heard the difference

---------- Post added at 07:09 AM ---------- Previous post was at 07:08 AM ----------

Quote:
Originally Posted by deniso177

If your using the latest CM 7.2 RC1 Nightly, please report if your Camera and camcorder is now working, with another fix this did not work

I am running CM 7.1 RC 1 and my camera and camcorder is working. I know there is a thread that has a flashable zip to fix the camera and camcorder for CM7.2

---------- Post added at 07:09 AM ---------- Previous post was at 07:09 AM ----------

Quote:
Originally Posted by Devashish Lodh

Plug in ur headphones n u will see the beats icon on ur status bar ... press thanks if I helped u

Sent from my LG-P500 using XDA

I did plug in my headphones and i couldnt see the "b" icon.
24th April 2012, 07:34 PM |#220  
Senior Member
Flag Bangalore
Thanks Meter: 428
 
Donate to Me
More
Quote:
Originally Posted by bozaira

I sorta of heard the difference

---------- Post added at 07:09 AM ---------- Previous post was at 07:08 AM ----------



I am running CM 7.1 RC 1 and my camera and camcorder is working. I know there is a thread that has a flashable zip to fix the camera and camcorder for CM7.2

---------- Post added at 07:09 AM ---------- Previous post was at 07:09 AM ----------



I did plug in my headphones and i couldnt see the "b" icon.

You can't c the b symbol , just hear the difference in the music , that guy is just misleading

Sent from my LG-P500 using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes