Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[S-OFF] Juopunutbear S-OFF

OP globatron

23rd April 2012, 04:15 AM   |  #191  
MildewMan's Avatar
Senior Member
Flag Saint Louis, MO
Thanks Meter: 70
 
275 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by dmunseyautotech

I have tried all of the above....even before I posted. Somethings not right. Never had problems like this. I have flashed the hell out of over twenty phones hundred of times. Can't get it to boot. Should have left it alone S-on was actually not that big a deal it worked then.

What version of 4EXT have you used to try this? You tried what hasoon suggested (rebooting to bootloader after flashing rom and using the kernel flasher from PC)? What kind of "wire" did you use when getting S-OFF?
23rd April 2012, 04:36 AM   |  #192  
Member
Flag Here
Thanks Meter: 16
 
84 posts
Join Date:Joined: Jan 2012
More
so is it just me, or is the wire trick a pain in the neck to pull off? i got a nice short piece of solid core insulated wire and still cant get it right...

on top of that my phone refuses to boot now, just goes right to the download sign, hboot still works so i guess i can always re RUU it worst case

any tips?

E: of course the moment I complain is the moment it finally works, awesome!
Last edited by Pulsewave; 23rd April 2012 at 04:41 AM.
23rd April 2012, 04:39 AM   |  #193  
dmunseyautotech's Avatar
Senior Member
Flag Greenville,S.C.
Thanks Meter: 23
 
132 posts
Join Date:Joined: Jul 2011
More
I have tried every recovery every rom from here and x's site with no luck. I did install the modified hboot during s-off don't know if that related to those having problems and those not.
23rd April 2012, 04:56 AM   |  #194  
ziggy46's Avatar
Recognized Contributor
Flag Chambersburg, Pa
Thanks Meter: 2,015
 
2,219 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by dmunseyautotech

I have tried every recovery every rom from here and x's site with no luck. I did install the modified hboot during s-off don't know if that related to those having problems and those not.

what kind of wire did you use? if it was un-insulated you could have shorted the phone...


also, didnt you say you formatted the partitions? could you have scrambled the partiton tables?
23rd April 2012, 05:24 AM   |  #195  
dmunseyautotech's Avatar
Senior Member
Flag Greenville,S.C.
Thanks Meter: 23
 
132 posts
Join Date:Joined: Jul 2011
More
Insulated wire. The phone booted up fine after the process. Used it for an hour or so. After that went to instal another rom and now nothing will work. I appreciate the feedback, but I have tried everything that has been mentioned before I started posting. Tried every recovery, every rom, tried flashing from adb, flashing from amaze tool with different recoverys and different kernels, wiping and rebooting between each. Going to bed now. I think my amaze days are over been nothing but a hassle. On the bright side my phone is S-OFF....lmfao
23rd April 2012, 05:24 AM   |  #196  
djanness's Avatar
Junior Member
Flag Portland
Thanks Meter: 6
 
23 posts
Join Date:Joined: Mar 2008
Donate to Me
More
I made a little video for people who wanted something to see first, before they try it.

thanks to everyone in the JuopunutBear IRC chat for the support.

http://www.youtube.com/watch?v=PUDSw...ature=youtu.be
The Following 4 Users Say Thank You to djanness For This Useful Post: [ View ]
23rd April 2012, 05:34 AM   |  #197  
imbonez9's Avatar
Senior Member
La, Cali!!!
Thanks Meter: 423
 
621 posts
Join Date:Joined: May 2009
More
Where are you guys getting the wire to do this from? Just a normal speaker wire or another place?
23rd April 2012, 05:38 AM   |  #198  
djanness's Avatar
Junior Member
Flag Portland
Thanks Meter: 6
 
23 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Quote:
Originally Posted by imbonez9

Where are you guys getting the wire to do this from? Just a normal speaker wire or another place?

20 awg solid core wire you can get from home depot ( doorbell wire) . cut a long piece so you have about 6 inches and you can do it easy.
23rd April 2012, 05:40 AM   |  #199  
MildewMan's Avatar
Senior Member
Flag Saint Louis, MO
Thanks Meter: 70
 
275 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by imbonez9

Where are you guys getting the wire to do this from? Just a normal speaker wire or another place?

Yeah I just used some wire cutters and clipped a few inches off the end of a speaker wire.
23rd April 2012, 05:40 AM   |  #200  
jimczyz's Avatar
Senior Member
Thanks Meter: 97
 
610 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by imbonez9

Where are you guys getting the wire to do this from? Just a normal speaker wire or another place?

Myself and quite a few people used a small coated paperclip with the ends stripped clean. Worked like a charm.

Thread Closed Subscribe to Thread

Tags
amaze s-off
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes