Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,915 Members 45,089 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][ICS 4.0.4][NTFS][3G] Megatron (CM9 based) [v1.1.6] (Cornerstone Available)

Tip us?
 
ricardopvz
Old
#1981  
ricardopvz's Avatar
Senior Member - OP
Thanks Meter 756
Posts: 580
Join Date: Feb 2011
Location: Póvoa de Varzim

 
DONATE TO ME
Quote:
Originally Posted by DammedKiller View Post
Ricardo are you planning to add theme chooser on this rom or is it related to cyanogen development?

It would be nice if we could change our theme without installing any other mod, just choosing ti from megatron parts.
I already had that idea, but it's very complicated. The one in CM7 is from T-Mobile and I'm pretty sure that is not compatible with ICS.
 
jouix
Old
#1982  
jouix's Avatar
Member
Thanks Meter 2
Posts: 35
Join Date: Dec 2008
Location: Turkey
Thanks for your work.
Actually making a backup, and I will try your ROM tomorow (4:14 AM here )
 
mattykellyuk
Old
(Last edited by mattykellyuk; 22nd April 2012 at 11:11 PM.)
#1983  
Senior Member
Thanks Meter 6
Posts: 256
Join Date: Jul 2010
Quote:
Originally Posted by I2IEAILiiTY View Post
Did you install it as a normal app? You were supposed to install it as a system app. I just did it w/ no problem.

Sent from my Transformer TF101 using XDA Premium App
sorry noob missing up the thread. So uninstall gallery wit tb, install gallery2 apk from rom, make a system app in tb? that right? I'll give another go.

thanks again

edit:
Cant uninstall "fail to locate apk" when i try.

What if i delete the gallery apk from gapps then flash rom and flash gapps?

Sent from my Transformer TF101 using xda premium
 
baseballfanz
Old
#1984  
baseballfanz's Avatar
Senior Member
Thanks Meter 1709
Posts: 6,689
Join Date: Oct 2010
Location: Sugar Land TX
Quote:
Originally Posted by mattykellyuk View Post
sorry noob missing up the thread. So uninstall gallery wit tb, install gallery2 apk from rom, make a system app in tb? that right? I'll give another go.

thanks again

edit:
Cant uninstall "fail to locate apk" when i try.

What if i delete the gallery apk from gapps then flash rom and flash gapps?

Sent from my Transformer TF101 using xda premium
That should work.
**************
I2IEAILiiTY Old
#1985  
Guest
Thanks Meter
Posts: n/a
Quote:
Originally Posted by mattykellyuk View Post
sorry noob missing up the thread. So uninstall gallery wit tb, install gallery2 apk from rom, make a system app in tb? that right? I'll give another go.

thanks again

edit:
Cant uninstall "fail to locate apk" when i try.

What if i delete the gallery apk from gapps then flash rom and flash gapps?

Sent from my Transformer TF101 using xda premium
It won't work if you already uninstalled it

Sent from my Transformer TF101 using XDA Premium App
 
Danzano
Old
#1986  
Danzano's Avatar
Senior Member
Thanks Meter 361
Posts: 2,740
Join Date: May 2011
Location: Auckland
Back to a keyboard that works as intended. Good to be back

Sent from my Transformer TF101 using XDA Premium HD app
LG G2

Just installing a few roms to test then will settle on one :P
---------------------------------------------

Asus TF101 32GB with dock
500GB Seagate 2.5" HDD
My own personal re-worked flavour of AOKP built from source a lot of tweaking.
 
reisamm
Old
#1987  
Junior Member
Thanks Meter 10
Posts: 9
Join Date: Feb 2007
Just another style for banners, & 1 avatar

Main Banner:


Small Banner:


Avatar:


Again, use it frelly If you still dont like it wait a while longer and you might get lucky
The Following 4 Users Say Thank You to reisamm For This Useful Post: [ Click to Expand ]
 
juanacevedo
Old
#1988  
Senior Member
Thanks Meter 18
Posts: 281
Join Date: Jan 2011
Flashed this rom a while ago but I'm having a issue where sound will just stop working and stay like that until i reboot. No sound from anything not apps not videos not music player. Happens randomly and sound will be up with headphones in or out. Any solutions?
 
ijoshv2
Old
#1989  
ijoshv2's Avatar
Senior Member
Thanks Meter 48
Posts: 192
Join Date: Apr 2010
Location: Reno, NV
1.0.4 wifi won't turn on. Trying 1.0.3.
Show respect to your fellow XDA members. We're all a family, here.

Phone: SGS II EPIC 4G Touch ROM: CM9 Beta 1 for E4GT
Tab: Debating on my next Tab.. PM me your favorite? (;

"Owned an iPhone once.. Never again will I stoop that low." -Me

If someone helped you, or provided ANY useful knowledge, thank them.
Only takes a moment!
 
JerryGNYC
Old
#1990  
JerryGNYC's Avatar
Senior Member
Thanks Meter 706
Posts: 2,038
Join Date: Jun 2010
Location: You can't get here from there...
Quote:
Originally Posted by juanacevedo View Post
Flashed this rom a while ago but I'm having a issue where sound will just stop working and stay like that until i reboot. No sound from anything not apps not videos not music player. Happens randomly and sound will be up with headphones in or out. Any solutions?
First, you need to tell us your ROM version, and what kernel/version you also have...

---------- Post added at 10:20 PM ---------- Previous post was at 10:19 PM ----------

Quote:
Originally Posted by ijoshv2 View Post
1.0.4 wifi won't turn on. Trying 1.0.3.
Have you tried a different kernel? If you haven't and are going to, don't forget to wipe cache and dalvik. HTH...
"Common sense is on perpetual backorder..."
Devices: SPH-L720T NC6 | HTC EVO 4G LTE, HW Rev 0003, S-OFF | Asus TF101 HW B70
>>> If you've found any post helpful, please press its "THANKS" button <<<
Thanks to all the devs (ROMs, mods, themes, apps, etc.) who make our devices great(er)!
"I am NOT who I look like..."

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes