Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,243 Members 51,894 Now Online
XDA Developers Android and Mobile Development Forum

MIUIv4 Messaging App

Tip us?
 
neworgoo
Old
#1  
neworgoo's Avatar
Member - OP
Thanks Meter 16
Posts: 77
Join Date: Apr 2011
Default MIUIv4 Messaging App

I had already flashed to 2.4.13 before realizing that sms wasn't working and I am having a very hard time getting back to 2.4.6 without any problems. At first all I did was wipe cache and dalvik and then flashed 2.4.6 over 2.4.13 but ran into a whole mess trying to get that to work.. should that be possible without completely wiping data and doing a factory reset? I somehow ended up in a recovery bootloop and after trying EVERYTHING including odin an old CWM trick I found under the development section I spent about 5 hours getting it right to odin back to stock in order to get back to a nandroid backup of 2.4.13. Now I successfully made it to 2.4.6 but I can't for the life of me get the messaging app to work.. it keeps force closing. I tried uninstalling it and reflashing the ROM but that didn't work either. I'm going to try to extract the apk from the zip and manually install it over the current one, but if that doesn't work does anyone have any ideas? Am I just going to gave to do a complete data wipe? (I'd really like to avoid that I use a lot of apps.. its a pain to restore all of them with TB). Anyway i'd appreciate some help and sorry I'm not allowed to post in the MIUI thread yet bc of 10 post minimum requirements? so I had to post this here.

Thank you kindly

click here _ for finger exercise
 
neworgoo
Old
#2  
neworgoo's Avatar
Member - OP
Thanks Meter 16
Posts: 77
Join Date: Apr 2011
Ahh I apologize I just realized there was a separate Q&A section.. anyway still looking for advice if I just have to do a data wipe and start all over or not.

Thanks again!

click here _ for finger exercise
 
neworgoo
Old
#3  
neworgoo's Avatar
Member - OP
Thanks Meter 16
Posts: 77
Join Date: Apr 2011
Cool new2this:i see now

Soo I've been with xda for about a year but haven't used the forum myself much except for reading and links, and again I apologize for posting in the wrong section.. it's a lot clearer when i'm on my laptop vs. the xda app

I'm just going to do a full data wipe/reset to make this easy (well, sort of ).. but thank you anyway and thank you for understanding...

I guess we all have to learn somehow, right? Hope it's cool
 
sageDieu
Old
#4  
sageDieu's Avatar
Senior Member
Thanks Meter 419
Posts: 2,114
Join Date: Oct 2010
Location: Weaverville, NC
try clearing data of the messaging app. if it still doesn't work then wipe data for everything and start over.

Sent from my SCH-I500 using Tapatalk 2


Samsung Galaxy S4

Google Nexus 7 2013
The Following User Says Thank You to sageDieu For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes