FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM] Aurora ICS 4.0.4 for u8800 - Version 5.0 update 20

2,388 posts
Thanks Meter: 4,857
 
By dzo, Senior Recognized Developer on 12th February 2012, 05:14 AM
Post Reply Subscribe to Thread Email Thread
23rd April 2012, 06:18 AM |#4321  
Senior Member
Thanks Meter: 51
 
More
i saw today in youtube that galaxy s as already the new kernel, 3,1 version. what as new this kernel?
 
 
23rd April 2012, 06:36 AM |#4322  
dzo's Avatar
OP Senior Recognized Developer
Flag Auckland
Thanks Meter: 4,857
 
Donate to Me
More
I had some free time today so have just uploaded version 2.10, changelog in first post.
The Following 25 Users Say Thank You to dzo For This Useful Post: [ View ]
23rd April 2012, 06:38 AM |#4323  
Member
Thanks Meter: 5
 
Donate to Me
More
Quote:
Originally Posted by dzo

I had some free time today so have just uploaded version 2.10, changelog in first post.

Thanks dzo great work!

Sent from my Huawei IDEOS X5 using XDA
23rd April 2012, 07:05 AM |#4324  
bassdrum01's Avatar
Senior Member
Thanks Meter: 14
 
More
Already using it but the softkeys still dont work when the phone boots they still boot off... have to manually turn them on. And the flash player still not work with a non stock browser. I feel the wifi slower since you shrink the drivers. Btw amazing work congrads.

Sent from my U8800 using XDA
The Following 2 Users Say Thank You to bassdrum01 For This Useful Post: [ View ]
23rd April 2012, 07:15 AM |#4325  
Senior Member
Flag new delhi
Thanks Meter: 9
 
More
Thumbs up
Quote:
Originally Posted by dzo

I had some free time today so have just uploaded version 2.10, changelog in first post.

dzo , not fair man . i just installed 2.9 and u have come up with 2.10 . lol .
what will our community do without you . thanx a zillion times
The Following User Says Thank You to mkr17 For This Useful Post: [ View ]
23rd April 2012, 07:42 AM |#4326  
OmegaModr's Avatar
Member
Thanks Meter: 4
 
More
The BT carkit now works nicely, but still can't connect to 802.1x secured networks, could you look into that?
23rd April 2012, 07:47 AM |#4327  
abg123rocks's Avatar
Junior Member
Thanks Meter: 2
 
More
Unhappy I'm gonna cry!
I just updated to 2.3.5 and I think I'm gonna cry, it's not compatible with it and all downgrade sources are blocked. Please help me.

:
23rd April 2012, 07:51 AM |#4328  
Member
Flag Canberra
Thanks Meter: 9
 
More
What version did you flash?
I have the one that does work saved to my hard drive so if you want, I can use some upload site....
23rd April 2012, 07:56 AM |#4329  
Senior Member
Thanks Meter: 56
 
More
Everyone,

I advice to install this Google Music apk: http://forum.xda-developers.com/show....php?t=1350164
It's really great, working much much better than default music app.

dzo, could you integrate it into your rom?
23rd April 2012, 08:02 AM |#4330  
iamelton's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 439
 
More
bluetooth works in 2.09 (which was the only real problem i had when in 2.08..)

will try 2.10 when the volume-wake and battery percentage mods get aligned..
23rd April 2012, 08:07 AM |#4331  
OmegaModr's Avatar
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by OmegaModr

The BT carkit now works nicely, but still can't connect to 802.1x secured networks, could you look into that?

errr. after the reboot on 2.10 that works too. go figure.

Read More
Post Reply Subscribe to Thread

Tags
android 4, aurora, huawei ideos x5, ics, u8800
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes