Samsung Begins Production of 8 Gb RAM Chips

With the release of Android 5.0, our favorite mobile operating system has become 64-bit ready. … more

CM, Micromax and OnePlus – Sales Ban Lifted

It’s less than a week since our recent in-depth analysis of the legal battle over the … more

The History of Flagships: Part I – Sony

Every OEM aspiring to conquer the mobile world undoubtedly releases its take on the so-called … more

XDA & New Relic Performance Monitoring [Sponsored]

In other posts we’ve raved about New Relic Mobile for monitoring performance of our … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] driver problem

OP klaus25

16th April 2012, 01:01 PM   |  #1  
OP Junior Member
Flag Targu Mures
Thanks Meter: 1
 
14 posts
Join Date:Joined: Apr 2012
More
when switch the phone in tri color bootloader windows it doesn't recognise the device...please help me with some drivers.. sorry for bad english
16th April 2012, 07:58 PM   |  #2  
neoofoox's Avatar
Senior Member
Flag Nuremberg
Thanks Meter: 97
 
374 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by klaus25

when switch the phone in tri color bootloader windows it doesn't recognise the device...please help me with some drivers.. sorry for bad english

maybe installing mobile device center for win7 or activesync for XP
18th April 2012, 02:50 PM   |  #3  
OP Junior Member
Flag Targu Mures
Thanks Meter: 1
 
14 posts
Join Date:Joined: Apr 2012
More
i have windows 7 64 bits and i have mobile device center 6.1 instaled and still the same, i can connect to the phone when is on in windows mobile, but when i switch to the tri color bootloader windows doesn't recognise him... it may work if i tray to force the driver from the windows (selecting manualy from windows drive center)?

p.s. i want to do a task29 but the program doesn't find my phone after it's boot in tri color bootloader
Last edited by klaus25; 18th April 2012 at 05:25 PM.
18th April 2012, 09:18 PM   |  #4  
Junior Member
Flag Nikolaev
Thanks Meter: 0
 
5 posts
Join Date:Joined: Nov 2011
More
I have the same problem. You use NAND Android before WinMob? I think the problem in this!
18th April 2012, 10:45 PM   |  #5  
OP Junior Member
Flag Targu Mures
Thanks Meter: 1
 
14 posts
Join Date:Joined: Apr 2012
More
no, i haven't use(it had the original rom), but i have manage to istal android on my x1 without task29 and it's run ok on it
21st April 2012, 12:57 PM   |  #6  
Senior Member
Flag Dubai
Thanks Meter: 18
 
105 posts
Join Date:Joined: Oct 2011
More
the easiest solution is to use the windows 7 update driver search
plug your phone
go to boot menu (three colors menu)
the windows will try to recognize the driver but it will give u red x
just hit obtain driver from windows update center
The Following User Says Thank You to barakaz For This Useful Post: [ View ]
21st April 2012, 04:09 PM   |  #7  
OP Junior Member
Flag Targu Mures
Thanks Meter: 1
 
14 posts
Join Date:Joined: Apr 2012
More
Quote:

the easiest solution is to use the windows 7 update driver search
plug your phone
go to boot menu (three colors menu)
the windows will try to recognize the driver but it will give u red x
just hit obtain driver from windows update center


Still the same, it says that "Windows has determined the driver software for your device is up to date"
22nd April 2012, 07:30 AM   |  #8  
Senior Member
Flag Dubai
Thanks Meter: 18
 
105 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by klaus25

Still the same, it says that "Windows has determined the driver software for your device is up to date"

try another pc or operating system and follow the same instructions
The Following User Says Thank You to barakaz For This Useful Post: [ View ]
23rd April 2012, 03:29 PM   |  #9  
OP Junior Member
Flag Targu Mures
Thanks Meter: 1
 
14 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by barakaz

try another pc or operating system and follow the same instructions

still the same on xp and windows 7 on x64
4th February 2013, 04:29 PM   |  #10  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by klaus25

still the same on xp and windows 7 on x64

i had the same problem with 2 different computers but they all running win xp, it keep asking me for the driver, and the worst thing was i lost my cd, can any one share the driver please? i had search on the net but nothing find

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes