5,600,234 Members 36,561 Now Online
XDA Developers Android and Mobile Development Forum

[FAQ] >> RBAP for miniCM9 by nAa, nAa's kernel X10mini/X8/x10miniPRO .:12/07/2012:.

Tip us?
 
debtanu.das
Old
(Last edited by debtanu.das; 18th April 2012 at 02:02 PM.)
#51  
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Apr 2011
Quote:
Originally Posted by d1mas View Post
debtanu.das
why you don't check is your bootloader unlocked with the same method when you unlocked it first time?)
do a few steps until you get R or r.
yes did that now i am back on minicm7 2.1.9 on my mini....
i want to install minicm9
but my phone wont go into recovery when i flash ics kernel...
 
matmutant
Old
#52  
matmutant's Avatar
Recognized Contributor - OP
Thanks Meter 3083
Posts: 2,477
Join Date: Mar 2011
Location: ~/
Quote:
Originally Posted by debtanu.das View Post
yes did that now i am back on minicm7 2.1.9 on my mini....
i want to install minicm9
but my phone wont go into recovery when i flash ics kernel...
which device?
Moto G running Android 4.4.2 KK CM11

/!\ twitter ~ Andrux&me /!\
supported devices:
 

Motorola : Moto G => RC-FAQ

Xperia: X10mini (e10/robyn); X10miniPRO (u20/mimmi); X8/W8 (e15/shakira)
MiniCM10: MiniFAQ
MiniCM9: MiniFAQ
MiniCM7: MiniFAQ
i don't have power of ubiquity : if you want me to answer, please quote me or mention me using "@matmutant" in the post
The Following User Says Thank You to matmutant For This Useful Post: [ Click to Expand ]
 
debtanu.das
Old
#53  
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Apr 2011
Quote:
Originally Posted by matmutant View Post
which device?
X 10 mini
 
matmutant
Old
#54  
matmutant's Avatar
Recognized Contributor - OP
Thanks Meter 3083
Posts: 2,477
Join Date: Mar 2011
Location: ~/
Quote:
Originally Posted by debtanu.das View Post
X 10 mini
miniCM9 DOESN'T work on the mini, the released build is ONLY for x8
sorry

you will have to wait
Moto G running Android 4.4.2 KK CM11

/!\ twitter ~ Andrux&me /!\
supported devices:
 

Motorola : Moto G => RC-FAQ

Xperia: X10mini (e10/robyn); X10miniPRO (u20/mimmi); X8/W8 (e15/shakira)
MiniCM10: MiniFAQ
MiniCM9: MiniFAQ
MiniCM7: MiniFAQ
i don't have power of ubiquity : if you want me to answer, please quote me or mention me using "@matmutant" in the post
The Following User Says Thank You to matmutant For This Useful Post: [ Click to Expand ]
 
debtanu.das
Old
#55  
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Apr 2011
Quote:
Originally Posted by matmutant View Post
miniCM9 DOESN'T work on the mini, the released build is ONLY for x8
sorry

you will have to wait
:'(


Waiting eagerly
 
matmutant
Old
#56  
matmutant's Avatar
Recognized Contributor - OP
Thanks Meter 3083
Posts: 2,477
Join Date: Mar 2011
Location: ~/
Quote:
Originally Posted by debtanu.das View Post
:'(


Waiting eagerly
you can go and stay a while there :
http://minicm.ie.tc/

set your name using /nick yourname

Moto G running Android 4.4.2 KK CM11

/!\ twitter ~ Andrux&me /!\
supported devices:
 

Motorola : Moto G => RC-FAQ

Xperia: X10mini (e10/robyn); X10miniPRO (u20/mimmi); X8/W8 (e15/shakira)
MiniCM10: MiniFAQ
MiniCM9: MiniFAQ
MiniCM7: MiniFAQ
i don't have power of ubiquity : if you want me to answer, please quote me or mention me using "@matmutant" in the post
The Following 2 Users Say Thank You to matmutant For This Useful Post: [ Click to Expand ]
 
debtanu.das
Old
#57  
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Apr 2011
Quote:
Originally Posted by matmutant View Post
you can go and stay a while there :
http://minicm.ie.tc/

set your name using /nick yourname

Checked it out. Thanks
 
bombaybadboy
Old
#58  
bombaybadboy's Avatar
Recognized Contributor
Thanks Meter 16605
Posts: 7,090
Join Date: Apr 2012
Location: wolverhampton
Default trouble installing minicm9 on my x8

hi noobey here but trying to keep up. i have been at this almost a month now but i cant install minicm9 correctly.
I unlocked my bootloader, i installed the correct kernel, then installed minicm9 rom, it fired up fine but when i touched the screen all i had was a small blue circle above my finger on the upper part of the screen, then after a few mins it would reboot.
i flashed the kernel a few times and reinstalled the minicm9 rom a few times always the same thing happened. im trying to look into what im doing wrong, have read up and seen that some people talk about the gaaps zip as well, i havent tried installing that on top of the rom, (sorry if that really sounds noob).

Can anyone help me with this problem plz
 
matmutant
Old
#59  
matmutant's Avatar
Recognized Contributor - OP
Thanks Meter 3083
Posts: 2,477
Join Date: Mar 2011
Location: ~/
Quote:
Originally Posted by bombaybadboy View Post
hi noobey here but trying to keep up. i have been at this almost a month now but i cant install minicm9 correctly.
I unlocked my bootloader, i installed the correct kernel, then installed minicm9 rom, it fired up fine but when i touched the screen all i had was a small blue circle above my finger on the upper part of the screen, then after a few mins it would reboot.
i flashed the kernel a few times and reinstalled the minicm9 rom a few times always the same thing happened. im trying to look into what im doing wrong, have read up and seen that some people talk about the gaaps zip as well, i havent tried installing that on top of the rom, (sorry if that really sounds noob).

Can anyone help me with this problem plz
backup your current state (using CWM) and then flash the cypress hot fix :

Quote:
Originally Posted by nAa
Hotfixes:
Flash via CWM:
Sim issues + timezone hotfix: http://forum.xda-developers.com/atta...4&d=1333309530
Cypress hotfix: http://forum.xda-developers.com/atta...0&d=1333295238
and your problem should be fixed
if not, roll back to the backup you just did and come again for support
Moto G running Android 4.4.2 KK CM11

/!\ twitter ~ Andrux&me /!\
supported devices:
 

Motorola : Moto G => RC-FAQ

Xperia: X10mini (e10/robyn); X10miniPRO (u20/mimmi); X8/W8 (e15/shakira)
MiniCM10: MiniFAQ
MiniCM9: MiniFAQ
MiniCM7: MiniFAQ
i don't have power of ubiquity : if you want me to answer, please quote me or mention me using "@matmutant" in the post
The Following User Says Thank You to matmutant For This Useful Post: [ Click to Expand ]
 
bombaybadboy
Old
#60  
bombaybadboy's Avatar
Recognized Contributor
Thanks Meter 16605
Posts: 7,090
Join Date: Apr 2012
Location: wolverhampton
Default thanks

the links didnt work but the imfo you gave me pointed me in the right direction, guna give it another go, thanks for the help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes