Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,319 Members 50,324 Now Online
XDA Developers Android and Mobile Development Forum

[Recovery] EOS recovery (R6) CWM Based

Tip us?
 
fvlserevere
Old
#81  
Member
Thanks Meter 7
Posts: 51
Join Date: May 2011
Default Issues

Quote:
Originally Posted by iruiz2 View Post
Same problem here, restore option stopped (I tried it twice), recovery said there was a problem. Any solutions? (and yes, backups were made with this recovery).

In case it is useful, my data backup is slightly bigger than 2gb.
I wrote something on the matter in the previous page, but I don't know if the trouble cause and the solution are similar such as I had. I hope this can help you out. Sorry me bad english.
The Following User Says Thank You to fvlserevere For This Useful Post: [ Click to Expand ]
 
iruiz2
Old
(Last edited by iruiz2; 23rd April 2012 at 02:13 PM.)
#82  
iruiz2's Avatar
Senior Member
Thanks Meter 113
Posts: 235
Join Date: Jun 2011

 
DONATE TO ME
Quote:
Originally Posted by fvlserevere View Post
I wrote something on the matter in the previous page, but I don't know if the trouble cause and the solution are similar such as I had. I hope this can help you out. Sorry me bad english.
Thank you, I am trying now to restore only the /data part in the advanced restore menu. Will let you know if it works...

EDIT: no luck. I am afraid a full-wipe install is my only option now. And back to 3.2.0.0 cwm recovery, of course!!!
Phone:HTC Desire
ROM: CyanogenMod 9.1.0-ESP_ICS-bravo FINAL by djMesias
HBOOT: DATA++
Recovery: 4Ext Touch v1.0.0.4 RC3
Radio: 32.56.00.32U_5.17.05.23
--------------------------------------------
Tab: Motorola Xoom MZ6004 32gb
ROM: Team EOS 3 latest Nightly + Personalized GApps
Mod: Bigrushdog's Development Overlay 4 + BT5
Recovery: CWM Rogue Touch Recovery v1.5.0
 
i_am_the_one
Old
#83  
Senior Member
Thanks Meter 18
Posts: 154
Join Date: Feb 2011
Location: Salt Lake City
I have even switched back to rogue recovery to restore a backup that has worked before, and I am still getting the error when restoring /data.
xoom wifi - omnirom
Nexus 10 - omnirom
Nexus 5 - ominrom
 
fvlserevere
Old
#84  
Member
Thanks Meter 7
Posts: 51
Join Date: May 2011
EDIT: no luck. I am afraid a full-wipe install is my only option now. And back to 3.2.0.0 cwm recovery, of course!!![/QUOTE]

What a pity, man. I don't know if relevant, but did you try it in this order: advanced restore 1. Boot, 2. Data and 3. Cache?
 
banny7000
Old
#85  
Senior Member
Thanks Meter 48
Posts: 453
Join Date: Dec 2010
This recovery is great for me so far,everything is working for me although I haven't tried flashing a kernel yet.

Sent from my Xoom using Tapatalk 2
 
Muffycheeks
Old
#86  
Muffycheeks's Avatar
Senior Member
Thanks Meter 91
Posts: 559
Join Date: May 2011
SOLARNZ; if you decide to update the "new" recovery would you please bring back the robot background. Also change the color of the type from blue to a more viewable yellow....please!!
 
Quack2
Old
#87  
Quack2's Avatar
Member
Thanks Meter 11
Posts: 90
Join Date: Dec 2008
Location: Barcelona
Blue is fine. It's the ICS standard color, by the way!

Enviado desde mi Xoom usando Tapatalk 2
Samsung Galaxy Note 3 : X-NOTE

Xoom Z601 : OmniROM - Everest
 
twaldecker
Old
#88  
Junior Member
Thanks Meter 3
Posts: 17
Join Date: May 2009
Quote:
Originally Posted by trip007in View Post
-Just found bug with USB mounting from recovery, the eroor message is "E:Unable to open ums lunfile (No such file or directory). I have UMTS 3G MX01 version of xoom. Anyone else found this bug?
Hi,
got the same error message on MZ601.
 
Prack
Old
#89  
Prack's Avatar
Senior Member
Thanks Meter 196
Posts: 738
Join Date: Dec 2010
Location: Lino Lakes, MN

 
DONATE TO ME
Quote:
Originally Posted by Muffycheeks View Post
SOLARNZ; if you decide to update the "new" recovery would you please bring back the robot background. Also change the color of the type from blue to a more viewable yellow....please!!
I could go for the robot again as well. I still like the ICS standard blue though.
Samsung Galaxy SIII - Paranoid Android 4.5 Beta 1
Asus Transformer Prime/Keyboard Dock - CROMBi-kk
Motorola Xoom - EOS 4.4.4
Motorola Moto 360 - Stock
Samsung Galaxy Gear - Null_23
Motorola MotoACTV - ClearDroid ACTV 1.2.0 T2
Motorola Droid - Unofficial CM 10
Motorola Droid X - Gummy v1.3.0
HTC Droid Incredible - Evervolv 4.0.0
LG Optimus V - Quattrimus CM 9
Ouya - Stock/Rooted
Google Chromecast
Raspberry Pi x3 - Raspbian(Mumble), Raspbmc(XBMC), Raspbian(phpBB/mysql)
 
sheao25
Old
#90  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Aug 2007
i like it and so far all is working fine. Thanks mate.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes