Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,731 Members 41,311 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Front Camera Problem

Tip us?
 
JohanA500
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2012
Unhappy [Q] Front Camera Problem

Hello,

I am new here and hope to find an answer to a problem i have with my Acer A500.
I am very happy with this tablet but when i wanted to do some video call with Skype i notice than my front camera doesn't work.
I get a green screen with a lot of noise and sometime its like i see some of my icons of my home page but a lot bigger.

Does anybody have the same problem, i want to have it fix in the shop but only when i am certain it is a hardware problem.
I don't want to miss my tablet for several weeks.

A factory reset did not make any difference.
 
chaosking121
Old
#2  
Senior Member
Thanks Meter 21
Posts: 102
Join Date: Oct 2011
Hey, sorry to hear that your front cam isn't working. I haven't heard of any similar issues lately. What version of Android or ROM are you using? Are you rooted? Ever dropped your tablet or anything? And lastly, have you tried using the front cam in another app such as the stock camera app? It could be a problem with Skype.
 
JohanA500
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2012
Question Camera

I am using Android 3.2 and my tablet is not rooted.
I am very careful with the tablet and didn't drop it.

I read somewhere that sometimes the camera socket can come lose ?
The stock camera app also doesn't work.

So, many it is just a hardware problem and i should bring it back to have it fixed.
 
pkaiser86
Old
#4  
Junior Member
Thanks Meter 1
Posts: 13
Join Date: May 2011
Thats odd that you have that problem, because i have almost the same one, only thing is im rooted on cm9, and it does it on my rear facing camera....kinda something to think about
 
JohanA500
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2012
That's why i am not convinced that this is a hardware problem.
I am waiting for Android 4.0 to see if this will bring a sollution, if not i have no alternative than bring it back to the shop to have it repaired.

Maybe it is just a lose connector but it is strange that nobody has a sollution
 
JohanA500
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2012
Can anybody show me or tell me if i can check the connection with the front camera.
Is it easy to reach it when i open de back of the tablet.
 
jazzyjames
Old
#7  
Senior Member
Thanks Meter 68
Posts: 217
Join Date: Apr 2009
Location: Saratoga Springs, Utah
Best and easiest thing to do is a factory restore, do that, and if it is still having the issue then send it in.
 
JohanA500
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2012
Default camera

I did a factory restore but nothing changed, so i agree that i will have to bring it back.
I just hoped for a quick fix thru software.
Thanks.
 
JohanA500
Old
#9  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2012
Thumbs down Problem + ICS install

I got ICS today everything worked fine after installation except ... the front camera.

So it definately time to go back to the shop.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Browse the Internet with the Innovative Atlas Web Browser

For the most part, Chrome, Firefox, and Dolphin Browser have no real rivals among … more

Choose from Over a Thousand Battery Styles with 3Minit Battery Mod

The battery style in stock Android looks pretty dull. It doesn’t … more

Organize Your Cloud Storage Files with Unclouded

Cloud storage services like Dropbox or Google Drive have grown in popularity dramatically … more

XDA Xposed Tuesday: Blur Your System Notification Panel – XDA Developer TV

Listen, we love innovative applications and modules that … more