5,595,645 Members 44,941 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: Did the new ISC update fix the random reboot problem for you?
Yes, I haven't experienced RR after the update. 106 21.95%
No, I am still experiencing RR after the update. 331 68.53%
Other (please explain in post). 46 9.52%
Voters: 483. You may not vote on this poll

ICS Updates (Not) Fixing Random Reboot and Other Problems

Tip us?
 
cujo6801
Old
#501  
cujo6801's Avatar
Senior Member
Thanks Meter 1392
Posts: 2,592
Join Date: Jan 2011
Location: San Diego,Ca.
Can't turn on the dam thing this morning ...I'm completely stock ics
What the hell.

SENT FROM THE DOG POUND
SENT FROM THE DOG POUND
 
spotdog14
Old
#502  
spotdog14's Avatar
Senior Member
Thanks Meter 15
Posts: 182
Join Date: Apr 2011
I have a question and didn't want to start my own thread about it. I don't think I have this type of reboot problem that is listed in this thread but figured I would ask here first.

Here is the problem, usually 3-4 times in an hour I will be looking up stuff on the internet and the machine will freeze and reboot. It gets so bad that I hardly even use it anymore. It really happens randomly, I could be browsing the internet, or reading a book, or listening to music and it will reboot.

Is that the problem listed here, or is it something else?
 
Rodimus80
Old
#503  
Rodimus80's Avatar
Junior Member
Thanks Meter 1
Posts: 25
Join Date: Jun 2010
Location: Buffalo, NY
I just wanted to add this new problem I am having alongside the rebooting problem. Now I am starting to lose Internet. WiFi still says I am connected. Only way to get Internet working again is to disable and then enable WiFi. Anyone else experiencing this? I have tried numerous ICS ROMs and still same thing. This has recently just started happening.
Apple iPhone 5 32GB

ASUS Transformer 16GB WiFi

iPad (3) 16GB

Nvidia Shield
 
sbliner
Old
#504  
Member
Thanks Meter 4
Posts: 83
Join Date: Jun 2011
Quote:
Originally Posted by Rodimus80 View Post
I just wanted to add this new problem I am having alongside the rebooting problem. Now I am starting to lose Internet. WiFi still says I am connected. Only way to get Internet working again is to disable and then enable WiFi. Anyone else experiencing this? I have tried numerous ICS ROMs and still same thing. This has recently just started happening.
I have stock ROM and yes it occurs occasionally.
Currently I'm fighting the various issues with:
- Auto Airplane Mode (by Don): To Disable and re-enable wifi when the display is off.
- Best Wifi: To autoswitch between two access points in house, as apparently Android doesn't do that.
- Wake Lock: To keep the cpu running during screen off, and avoid the reboots/related massive power drain issues. Only been using this 1 day.
 
gsantovena
Old
#505  
gsantovena's Avatar
Member
Thanks Meter 5
Posts: 32
Join Date: Mar 2012
Location: Guatemala
I'm using Megatron 1.0.4 ROM with Guevor's test16 kernel and no SOD or RR since installed. I have tried many other ROMS, and this one is the most stable.

HTH

Sent from my GT-I5800 using Tapatalk 2
 
edd080
Old
#506  
edd080's Avatar
Senior Member
Thanks Meter 49
Posts: 371
Join Date: Aug 2011
Quote:
Originally Posted by Rodimus80 View Post
I just wanted to add this new problem I am having alongside the rebooting problem. Now I am starting to lose Internet. WiFi still says I am connected. Only way to get Internet working again is to disable and then enable WiFi. Anyone else experiencing this? I have tried numerous ICS ROMs and still same thing. This has recently just started happening.
Iam also having the same issue, and I am on stock rom, sometimes I even have to reboot my tablet. Very frustrating!

Sent from my Transformer TF101 using Tapatalk 2
 
Asus Transformer B6O TF101
32GB /32GB microSD
Asus Keyboard Dock
KatKiss 4.4.2 #23




Samsung Galaxy SIII Omega v58 (4.3) (Stock Kernel)
 
garrette
Old
#507  
garrette's Avatar
Senior Member
Thanks Meter 10
Posts: 195
Join Date: May 2008
Location: Maryland
jus got new update tonite 12:30 est lets see if problems are fixed
AT&T Samsung Galaxy S3
stock everything

Sprint EVO 4g LTE
32GIG Class 10sd card
Stock
 
knoxploration
Old
#508  
Senior Member
Thanks Meter 557
Posts: 3,266
Join Date: Apr 2011
Quote:
Originally Posted by garrette View Post
jus got new update tonite 12:30 est lets see if problems are fixed
Here too. Fingers tightly crossed...

Sent from my Transformer TF101 using XDA
Head of an Android household: HTC One X+ International 64GB, HTC One X International 32GB, Google Nexus 10, two hopelessly unstable Asus Eee Pad Transformers (32GB and 16GB, each with keyboard docks; remember -- friends don't let friends buy Asus), Samsung Galaxy Ace, and a Fuhu Nabi 2.
 
garrette
Old
#509  
garrette's Avatar
Senior Member
Thanks Meter 10
Posts: 195
Join Date: May 2008
Location: Maryland
so far noticed lag is gone, so far so good....new firmware version 9.2.1.21
AT&T Samsung Galaxy S3
stock everything

Sprint EVO 4g LTE
32GIG Class 10sd card
Stock
 
knoxploration
Old
#510  
Senior Member
Thanks Meter 557
Posts: 3,266
Join Date: Apr 2011
Quote:
Originally Posted by garrette View Post
so far noticed lag is gone, so far so good....new firmware version 9.2.1.21
Yep, it does seem noticeably less laggy, hopefully that's not just wishful thinking on our parts. I think time for a complete wipe so I can be sure any lingering issues are down to the OS, and we'll see how I go from there...
Head of an Android household: HTC One X+ International 64GB, HTC One X International 32GB, Google Nexus 10, two hopelessly unstable Asus Eee Pad Transformers (32GB and 16GB, each with keyboard docks; remember -- friends don't let friends buy Asus), Samsung Galaxy Ace, and a Fuhu Nabi 2.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes