Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,713 Members 39,385 Now Online
XDA Developers Android and Mobile Development Forum

[NIGHTLY/KERNEL][USER] UNOFFICIAL CM9 + 3.0.x Kernel for K-Fire [3.0.31+ 06-28]

Tip us?
 
Aesrys
Old
(Last edited by Aesrys; 23rd April 2012 at 01:32 PM.)
#551  
Senior Member
Thanks Meter 139
Posts: 725
Join Date: Apr 2012
Thanks again for the great work Hash.

From the little testing I've had the chance to do today, everything appears to be working pretty smooth. I'm using the #3 ROM with the new #7 Kernel. Both Netflix and YouTube HD play without a problem, along with a couple of games I tried (Sims Free Play and Puzzle Quest 2). Wifi connected without an issue and has a different MAC address than it was showing with #6. I can also stop/start WiFi without any problems. I'll check out battery life later after I actually get it fully charged. Great work.

It's funny, but I've had fewer issues running your "test" ROM than I have with other ICS ROMs (Netflix always worked once you got HWA working, I never really saw the status bar bug, etc).

Obviously not a priority, but I'd love to see a build.prop (is that the correct term?) that would let me install some of the Kindle Edition games I've purchased. But, like I said, definitely not a priority.
 
Hausschuh
Old
#552  
Hausschuh's Avatar
Junior Member
Thanks Meter 0
Posts: 29
Join Date: Aug 2010
I flashed the new kernel but it isn't working, because after a reboot the screen is only on for a few seconds and the touchscreen isn't working. After that the screen goes off and it stays off. Am I the only one with that problem?
 
erikiksaz
Old
#553  
Senior Member
Thanks Meter 94
Posts: 770
Join Date: Mar 2010
Location: Los Angeles
Quote:
Originally Posted by Hausschuh View Post
I flashed the new kernel but it isn't working, because after a reboot the screen is only on for a few seconds and the touchscreen isn't working. After that the screen goes off and it stays off. Am I the only one with that problem?
If reading back a page or two and you don't see any other similar responses, then yes, you are the only one

So far all signs are pointing to yes. Bad flash maybe?
 
Hausschuh
Old
#554  
Hausschuh's Avatar
Junior Member
Thanks Meter 0
Posts: 29
Join Date: Aug 2010
Quote:
Originally Posted by erikikaz View Post
If reading back a page or two and you don't see any other similar responses, then yes, you are the only one

So far all signs are pointing to yes. Bad flash maybe?
Mhm, I made a Factory reset and wiped the cache, i will try it again..
 
erikiksaz
Old
#555  
Senior Member
Thanks Meter 94
Posts: 770
Join Date: Mar 2010
Location: Los Angeles
Quote:
Originally Posted by Hausschuh View Post
Mhm, I made a Factory reset and wiped the cache, i will try it again..
You were only updating the kernel? If so, you only need to wipe cache and dalvik.

Performing a factory reset for each kernel update is just a PITA.
 
Hausschuh
Old
#556  
Hausschuh's Avatar
Junior Member
Thanks Meter 0
Posts: 29
Join Date: Aug 2010
Quote:
Originally Posted by erikikaz View Post
You were only updating the kernel? If so, you only need to wipe cache and dalvik.

Performing a factory reset for each kernel update is just a PITA.
Good to know

But now it's working, I don't know why.
 
southbird
Old
#557  
Senior Member
Thanks Meter 101
Posts: 249
Join Date: Feb 2010
Quote:
Originally Posted by erikikaz View Post
Performing a factory reset for each kernel update is just a PITA.
Maybe, but it minimizes variables, and until we're "daily use" status, this should be expected.
 
remmie80
Old
(Last edited by remmie80; 23rd April 2012 at 07:00 PM.)
#558  
Member
Thanks Meter 3
Posts: 42
Join Date: Sep 2010
This might be a stupid question, but will something like this work?

Micro usb to hdmi MHL adapter
 
justinjaynes
Old
#559  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Feb 2011
Default BUILD #7 Bugs

I have more trouble with this build than the last one. My problems:

1. When FIREFIREFIRE screen goes away, the LCD picture disappears until right before the boot animation vanishes. I catch a glimpse of it and then I'm at the lock screen. No big deal. I can unlock and use the kindle. Also, after the FIREFIREFIRE screen, my power light goes off and never comes on again.

2. After unlocking, if I let my screen go dark by inactivity, then nothing I do will get it to wake. I have to do a hard shutdown. Still, no button light.

3. Using the power button will NOT put the screen to sleep. Only inactivity timeout does this.

4. My WIFI doesn't work at all. Zero. None.

You guys have been doing great work and I'm very excited with all of it! Thanks!
 
bi2o
Old
#560  
Junior Member
Thanks Meter 5
Posts: 29
Join Date: Feb 2012
As a general rule, make sure u are flashing the kernel on one of hashcode's CM9 ROMs.
If u do so on a different ROM, Wi-Fi and the power button will not work.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes