Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][MOVED] ICS 4.0.4 BCM RC4.1U2 Passion <2012-07-03> (Bravo CM9 HWA)

OP dk_zero-cool

23rd April 2012, 07:53 AM   |  #1151  
don_kamil's Avatar
Senior Member
Flag Sieradz
Thanks Meter: 47
 
342 posts
Join Date:Joined: Jun 2009
More
I have issue with statusbar, like on screenshot.
I have no idea how to describe it
I have notifications only to middle of display?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-04-23-07-43-07.jpg
Views:	456
Size:	31.9 KB
ID:	1020006  
23rd April 2012, 10:18 AM   |  #1152  
Senior Member
Thanks Meter: 80
 
454 posts
Join Date:Joined: Jul 2010
Hoping for 3.3U2 with the mic fix today...,reverted to to 3.2 but it seems sluggish compared to 3.3U1
23rd April 2012, 01:10 PM   |  #1153  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by taodan

There is HBOOT blackrose thread in this Nexus One thread you can research for more information how to repartition for ICS ROMs

Hello
I've partition the internal memory but did not succeed in installing this rom
The partition
ics 220/16/200
Please help
23rd April 2012, 01:39 PM   |  #1154  
Senior Member
Thanks Meter: 37
 
164 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by mike36

Hello
I've partition the internal memory but did not succeed in installing this rom
The partition
ics 220/16/200
Please help

Could you be more spesific? Which part you ain't succeed?

Sent from my HTC Nexus One
23rd April 2012, 02:51 PM   |  #1155  
Senior Member
Thanks Meter: 5
 
178 posts
Join Date:Joined: Nov 2005
Am on 3.3u1. GPS is awfully s-l-o-w to get a fix. Can anything be done to solve this?
23rd April 2012, 05:21 PM   |  #1156  
Senior Member
Thanks Meter: 17
 
122 posts
Join Date:Joined: Sep 2010
wierd!
After successfully installing 3.3u1 (a couple of times), I went to re-install again today. Wiped everything. Flashed the install file from recovery, all goes well until the "finalizing the installation" "writing boot image" bit. Then it hangs, requiring a battery pull.

I downgraded to 2u2, which installed fine. Then I re-downloaded 3u1 and flashed it, with exactly the same result (this was going through the full installation as the "upgrade" bit wasn't available).

So I now have a fully functional 2u2, that won't upgrade to 3u1.

Any thoughts anybody??

Ta!

Andy
23rd April 2012, 05:36 PM   |  #1157  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2009
Quote:
Originally Posted by MoeNeXus

Could you be more spesific? Which part you ain't succeed?

Sent from my HTC Nexus One

When installation is all the steps successfully, but when reboot stays on the logo / x /
23rd April 2012, 05:51 PM   |  #1158  
iakughan's Avatar
Member
Flag Gela
Thanks Meter: 2
 
68 posts
Join Date:Joined: Sep 2010
More
USB mass storage work?

Inviato dal mio Nexus One con Tapatalk 2
23rd April 2012, 06:00 PM   |  #1159  
crush41's Avatar
Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Sep 2009
More
Quote:
Originally Posted by iakughan

USB mass storage work?

Inviato dal mio Nexus One con Tapatalk 2

Yes
23rd April 2012, 06:45 PM   |  #1160  
Senior Member
Thanks Meter: 17
 
122 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by mike36

When installation is all the steps successfully, but when reboot stays on the logo / x /

Others might know better than me, but I think it might be due to your sd card partitions.

Should be partitioned and formatted from within recovery, something like:
sd-ext 1000mb
swap 500mb
sd-ext on mine is formatted 4ext.

You might have to back-up your sd card, then re-do it.

Andy

Post Reply Subscribe to Thread

Tags
cm9, ics
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes