FORUMS

Two New Moto X and New Moto G Announced, Details Inside

Today’s Moto event just ended and now we have a clear look at all of … more

How Strong Is Your Connection? – XDA Xposed Tuesday

Everyone is always talking about their bars. How many bars of WiFi do they … more

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

MIUIv4 (ICS) MultiLang 3.2.22 NeoV/Neo

4,006 posts
Thanks Meter: 4,982
 
Post Reply Subscribe to Thread Email Thread
23rd April 2012, 04:08 PM |#311  
janmae's Avatar
Senior Member
Thanks Meter: 99
 
More
Quote:
Originally Posted by ZduneX25

@janmae depends from kernel that is why I didn't attach any boot.img to this rom, you can pick own from the forum

i used night-elf rc2 kernel as you suggest on 2.3.9....and btw ledflash working now but its like overgreen(greenish)...is this normal in this rom?
 
 
23rd April 2012, 04:10 PM |#312  
ZduneX25's Avatar
OP Recognized Themer
Thanks Meter: 4,982
 
Donate to Me
More
@janmae show me
23rd April 2012, 04:13 PM |#313  
janmae's Avatar
Senior Member
Thanks Meter: 99
 
More
[QUOTE=mondaza;25211139]where is fix_flashed? [COLOR="Silver"]

http://roms.miuipolska.pl/zdunex25/2...11i-2.4.21.zip ...its already at 1st page,2nd link below rom link...
The Following User Says Thank You to janmae For This Useful Post: [ View ]
23rd April 2012, 04:19 PM |#314  
Senior Member
Thanks Meter: 80
 
More
[QUOTE=janmae;25211539]
Quote:
Originally Posted by mondaza

where is fix_flashed? [COLOR="Silver"]

http://roms.miuipolska.pl/zdunex25/2...11i-2.4.21.zip ...its already at 1st page,2nd link below rom link...


I had installed it ... . But I have not the option of flash on camera, how do you manage it?
23rd April 2012, 04:27 PM |#315  
janmae's Avatar
Senior Member
Thanks Meter: 99
 
More
Quote:
Originally Posted by ZduneX25

@janmae show me

1st pic i,ve already delete,2nd attempt to take pic...it said.. 'error' camera not available

---------- Post added at 04:27 PM ---------- Previous post was at 04:21 PM ----------

[QUOTE=mondaza;25211785]
Quote:
Originally Posted by janmae



I had installed it ... . But I have not the option of flash on camera, how do you manage it?

extract that file until you find LM3560_04_flash.dat....copy to sd,use root-ex to paste at system/usr/semc/camera.....then reboot
The Following User Says Thank You to janmae For This Useful Post: [ View ]
23rd April 2012, 04:38 PM |#316  
DeathCzar's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 432
 
More
@ZduneX25,
Can you please upload the flash and cam fix to some other server?
Coz I downloaded it multiple times and still it gives error.in recovery.
Thanks


Sent from my MT11i using xda premium
23rd April 2012, 04:40 PM |#317  
janmae's Avatar
Senior Member
Thanks Meter: 99
 
More
@ZduneX25...i,ve had to reboot to use camera again but after taking pic,this is what i got..
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-04-23-23-35-10.jpg
Views:	50
Size:	23.1 KB
ID:	1020689  
23rd April 2012, 04:41 PM |#318  
Senior Member
Thanks Meter: 80
 
More
@janmae I did it but have same problem, dont work dont have option flash
23rd April 2012, 04:49 PM |#319  
janmae's Avatar
Senior Member
Thanks Meter: 99
 
More
Quote:
Originally Posted by mondaza

@janmae I did it but have same problem, dont work dont have option flash

you should apply camera fix 1st then flashled fix....but i dont know man...my camera is in trouble itself...FC and error....maybe ZduneX25 had a fix
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-04-23-23-50-02.jpg
Views:	39
Size:	10.0 KB
ID:	1020700  
Last edited by janmae; 23rd April 2012 at 04:52 PM.
23rd April 2012, 04:52 PM |#320  
ZduneX25's Avatar
OP Recognized Themer
Thanks Meter: 4,982
 
Donate to Me
More
@janmae @mondaza did you set correct permissions after copying fix for flash led rw-r--r--?? that might be a cause of unknowns errors
also full wipe including dalvik cache was necessary before installation my rom
23rd April 2012, 04:54 PM |#321  
janmae's Avatar
Senior Member
Thanks Meter: 99
 
More
Quote:
Originally Posted by ZduneX25

@janmae @mondaza did you set correct permissions after copying fix for flash let rw-r--r--?? that might be a cause of unknowns errors
also full wipe including dalvik cache was necessary before installation my rom

yes i did change permissions rw-r--r-- and also do a clean install...wipe data,cache,format cache,format system,format sd-ext,wipe dalvik

Read More
Post Reply Subscribe to Thread

Tags
miui, neo, neo v, tag master! :d
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes