Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

S-off is Official!!! With Instructions...

OP graymonkey44

23rd April 2012, 05:25 PM   |  #921  
SightSeeker's Avatar
Senior Member
Thanks Meter: 36
 
183 posts
Join Date:Joined: Apr 2012
Can someone give me a hand. I have been stuck for a few hours. I am stuck at the hboot screen. I can load ra 3.15 from my PC on fastboot but my ext SD card can't be mounted. I can mount my internal SD card to paste from my computer but I'm not sure what to flash. Can someone help please?

hboot 2.21.0000
Radio 1.22.10.0310/r1.22.10.0308r
Open DSP v13.6.0.7611.00.0104
23rd April 2012, 05:29 PM   |  #922  
Member
Flag Albuquerque
Thanks Meter: 2
 
64 posts
Join Date:Joined: Apr 2010
More
Unhappy
Ok, I've been trying to get S-Off for 5+ hours already... I keep getting stuck at the first reboot, It says waiting for device when the phone is on the green arrow screen, plugged into the computer, i've waited up to 45 mins waiting for the program to detect the phone before i pull the battery and boot into fastboot and reflash the recovery and boot images.
Just to save time on troubleshooting ends, Yes i am running as admin, I've rebooted both PC's, and tried a fresh install of the rom and kernal.
The Following User Says Thank You to Db0y505 For This Useful Post: [ View ]
23rd April 2012, 05:40 PM   |  #923  
Senior Member
Flag New Jerz
Thanks Meter: 94
 
295 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by JWhetstone02

download this



from the OP and push that through ADB, or use download the PH file onto your ZIP from here: http://forum.xda-developers.com/show...13&postcount=1

This is what I did and had absolutely no issues.

Sent from my ADR6425LVW using Tapatalk
The Following User Says Thank You to imparables For This Useful Post: [ View ]
23rd April 2012, 05:51 PM   |  #924  
SightSeeker's Avatar
Senior Member
Thanks Meter: 36
 
183 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by imparables

This is what I did and had absolutely no issues.

Sent from my ADR6425LVW using Tapatalk

I flashed the S-ON but how do I flash the PH98IMG if my ext SD card isn't recognized?
23rd April 2012, 05:53 PM   |  #925  
Blacktruck's Avatar
Member
New Haven CT
Thanks Meter: 3
 
35 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by Db0y505

Ok, I've been trying to get S-Off for 5+ hours already... I keep getting stuck at the first reboot, It says waiting for device when the phone is on the green arrow screen, plugged into the computer, i've waited up to 45 mins waiting for the program to detect the phone before i pull the battery and boot into fastboot and reflash the recovery and boot images.
Just to save time on troubleshooting ends, Yes i am running as admin, I've rebooted both PC's, and tried a fresh install of the rom and kernal.

I'm also having this same issue. Kinda stuck at the moment, not sure what to do next.
23rd April 2012, 05:55 PM   |  #926  
Senior Member
Flag NM
Thanks Meter: 31
 
174 posts
Join Date:Joined: Jan 2011
More
I'm stuck I've been trying to get S-Off for a day now and my phone keeps getting stuck on the green arrow screen and when i run controlbear this is what i get. i really need help plus i can't go into recovery do i have to reflash it? thanks


======== ControlBear version 0.2.1 for JuopunutBear S-OFF ==========
Starting up......
Backing up......
/data/local/JuopunutBear: not found
Transferring backups....
Backup FAILED!!
Exiting!!
Press ENTER to exit.....
23rd April 2012, 05:59 PM   |  #927  
Member
Flag Albuquerque
Thanks Meter: 2
 
64 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by drinkhere

I'm stuck I've been trying to get S-Off for a day now and my phone keeps getting stuck on the green arrow screen and when i run controlbear this is what i get. i really need help plus i can't go into recovery do i have to reflash it? thanks


======== ControlBear version 0.2.1 for JuopunutBear S-OFF ==========
Starting up......
Backing up......
/data/local/JuopunutBear: not found
Transferring backups....
Backup FAILED!!
Exiting!!
Press ENTER to exit.....

Yes you have to reflash the recovery and the boot images in order to boot back into the rom.

---------- Post added at 09:59 AM ---------- Previous post was at 09:58 AM ----------

Quote:
Originally Posted by Blacktruck

I'm also having this same issue. Kinda stuck at the moment, not sure what to do next.

It's getting frustrating, I keep reading about how people are getting stuck at the wire trick, I haven't even gotten to that step yet, LOL
23rd April 2012, 06:08 PM   |  #928  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by Db0y505

Yes you have to reflash the recovery and the boot images in order to boot back into the rom.

---------- Post added at 09:59 AM ---------- Previous post was at 09:58 AM ----------


It's getting frustrating, I keep reading about how people are getting stuck at the wire trick, I haven't even gotten to that step yet, LOL

Did you check your system tray to make sure that HTC Sync is not running?
23rd April 2012, 06:08 PM   |  #929  
sindroidx's Avatar
Member
Thanks Meter: 35
 
89 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by drinkhere

I'm stuck I've been trying to get S-Off for a day now and my phone keeps getting stuck on the green arrow screen and when i run controlbear this is what i get. i really need help plus i can't go into recovery do i have to reflash it? thanks


======== ControlBear version 0.2.1 for JuopunutBear S-OFF ==========
Starting up......
Backing up......
/data/local/JuopunutBear: not found
Transferring backups....
Backup FAILED!!
Exiting!!
Press ENTER to exit.....

I received this at first too, what I did was re-downloaded the tool and also tried with a different SD card. Went past that part for me after I tried those.

Quote:
Originally Posted by Db0y505

Ok, I've been trying to get S-Off for 5+ hours already... I keep getting stuck at the first reboot, It says waiting for device when the phone is on the green arrow screen, plugged into the computer, i've waited up to 45 mins waiting for the program to detect the phone before i pull the battery and boot into fastboot and reflash the recovery and boot images.
Just to save time on troubleshooting ends, Yes i am running as admin, I've rebooted both PC's, and tried a fresh install of the rom and kernal.

One thing you may try. Stop the program, reboot the phone to bootloader. Plug in the phone, run the program as admin. It will reboot the phone, then it will try to either continue where it left off or start over. Make sure your ADB drivers are up to date as well.

Quote:
Originally Posted by SightSeeker

I flashed the S-ON but how do I flash the PH98IMG if my ext SD card isn't recognized?

There is instructions in the OP on how to resolve the ext SD card issue. Basically download terminal and busybox on the phone and run the commands posted in the OP.

I had trouble doing this at first, be sure to grant yourself SU access in the terminal before running the commands.
23rd April 2012, 06:10 PM   |  #930  
cam1pbell's Avatar
Senior Member
Thanks Meter: 79
 
374 posts
Join Date:Joined: Apr 2008
I understand that some of you are having problems and are starting to panic. All the answers are in this thread so take a step back and read. It took me probably 20 times to do the wire trick. Good Luck.
I'm not trying to upset anyone so please don't take this the wrong way.
Sent from my ADR6425LVW using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes