MWC 2015: What Are Your Predictions?

more

Best Apps To View RAW Images On Android

more

Note 4 Apps for Note 3 and How to Get More

more

CyanogenMod 12 for HTC Desire 601

more
Post Reply

[Q] white screen

OP okeydokeydeelio

20th April 2012, 01:44 AM   |  #1  
OP Junior Member
Columbus
Thanks Meter: 1
 
24 posts
Join Date:Joined: Jan 2011
More
Hopefully someone can help me. I'm running nils latest ics build and if I change the boot animation it will play the animation but every few frames the screen will go completely white. Sometimes when I'm using the browser it will do it as well. Is this the blue flicker everybody talks about or is it something different?
23rd April 2012, 05:02 PM   |  #2  
OP Junior Member
Columbus
Thanks Meter: 1
 
24 posts
Join Date:Joined: Jan 2011
More
Well I tried it on my rezound with a cracked screen and it does it too. I even switched roms and it does it so I'm not sure what it is.

Sent from my ADR6425LVW using XDA Premium App
23rd April 2012, 05:26 PM   |  #3  
live2die's Avatar
Senior Member
Flag shenyang
Thanks Meter: 237
 
991 posts
Join Date:Joined: May 2009
More
r u on the new firmware?its not the blue flicker

Sent from my ADR6425LVW using Tapatalk 2 Beta-5
23rd April 2012, 07:32 PM   |  #4  
OP Junior Member
Columbus
Thanks Meter: 1
 
24 posts
Join Date:Joined: Jan 2011
More
Yes I flashed the latest leak. If I rotate from portrait to landscape I can usually get it to stop in the internet browser. As for the boot animation I tried a few and they all do it but if I switch it back to the one the Rom comes with its fine

Sent from my ADR6425LVW using XDA Premium App
23rd April 2012, 10:27 PM   |  #5  
OP Junior Member
Columbus
Thanks Meter: 1
 
24 posts
Join Date:Joined: Jan 2011
More
I took a video with my old incredible

https://www.youtube.com/watch?v=zyqU...e_gdata_player
Sent from my ADR6300 using XDA Premium App
23rd April 2012, 11:44 PM   |  #6  
yojoe600's Avatar
Senior Member
Flag Greensboro, NC
Thanks Meter: 437
 
2,096 posts
Join Date:Joined: Jan 2009
Donate to Me
More
Quote:
Originally Posted by okeydokeydeelio

I took a video with my old incredible

https://www.youtube.com/watch?v=zyqU...e_gdata_player
Sent from my ADR6300 using XDA Premium App

mine does not look like that
24th April 2012, 12:21 AM   |  #7  
OP Junior Member
Columbus
Thanks Meter: 1
 
24 posts
Join Date:Joined: Jan 2011
More
I have 2 rezounds that do it so I don't think its hardware but I can't figure out why its doing it. The browser does it when I'm on a webpage that's has a lot of white in it. I tried dolphin browser and it does it too.

Sent from my ADR6425LVW using XDA Premium App
24th April 2012, 12:55 AM   |  #8  
yojoe600's Avatar
Senior Member
Flag Greensboro, NC
Thanks Meter: 437
 
2,096 posts
Join Date:Joined: Jan 2009
Donate to Me
More
could be the rom?
24th April 2012, 01:10 AM   |  #9  
OP Junior Member
Columbus
Thanks Meter: 1
 
24 posts
Join Date:Joined: Jan 2011
More
I can't post in the Rom thread yet but I redownloaded the animations and a few of them don't do it now but it still don't explain the browser whiteout

Sent from my ADR6425LVW using XDA Premium App
24th April 2012, 01:32 AM   |  #10  
OP Junior Member
Columbus
Thanks Meter: 1
 
24 posts
Join Date:Joined: Jan 2011
More
I think I've narrowed it down to it being some of the animations don't jive well with ics cause they all worked when I was running nils gb rom. I downloaded 10 different ones and some work and some don't.

Sent from my ADR6425LVW using XDA Premium App

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes