Post Reply

[OFFICIAL] Kyrillos' ROM Problems, Questions & Answers

OP kyrillos13

23rd April 2012, 11:37 AM   |  #2651  
artifex21's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 134
 
492 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Skieper

First off a big thank you for this rom, i got tired of my phone and now i don't have to buy a new one cause this feels new

However i ran into a problem and after reading nearly all related posts i still haven't found any good solution.
I was on holiday (greece FTW) and could get on any networks there, with the original soft i had no problem, so i doubt it's sim related problem. It seems like the roaming option is disabled, and no matter what settings I tried it didn't help anything. Does anyone have any idea how to resolve this?



EDIT: In the meantime I updated to V9.6 with 2.3 OC kernell, tho I can't test if the roaming is working atm since my holiday is over

the rom however is running smoothly, had no other problems so far.
efxaristo para poly kai xristos anesti

I had the same problem but it turned out that my network operator locked my SIM while in roaming...So you can check with your operator why there was no signal while on vacation...
23rd April 2012, 04:31 PM   |  #2652  
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Dec 2010
Missing the stock contacts and calendar app
Quote:
Originally Posted by kyrillos13

Remove the battery, insert it, enter recovery mode (volume up + volume down + home + power) and do a wipe data/factory reset (navigate with vol up + down, enter with home button). Then reboot and you should be fine.

Hi, Thank you for ur reply. Kyrillos is up and running and i am just loving it.
Especially the 1% battery mod. What a relief.

But the contacts app is not as good as the stock app provided by Samsung. The SNS sync used to automatically join google and facebook contacts. also the 'slide to right' to call option was amazing. Even the option to choose defaults. and more importantly, the search bar at the top.

I am also missing the facebook calendar sync.

Please provide the required stock apps if u can and guide me how to install them.
i have titanium back up and had taken all backup from froyo before flashing kyrillos 10.1

Thanking in advance.
23rd April 2012, 06:52 PM   |  #2653  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by artifex21

I had the same problem but it turned out that my network operator locked my SIM while in roaming...So you can check with your operator why there was no signal while on vacation...

Thank you for your reply, i checked all with my network operator while still on vacantion, but no succes. Have you been able to use the roaming function in your phone since?
23rd April 2012, 07:34 PM   |  #2654  
artifex21's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 134
 
492 posts
Join Date:Joined: Mar 2011
More
When in Italy i contacted my operator and told them to unlock the sim.They did that,i restared the phone and voila i had signal
23rd April 2012, 09:33 PM   |  #2655  
Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: Jul 2011
More
Hi!
I flashed 3gmod by arakmar but I don't know what about Apps on SD now...

Can someone explain me how to enable HD2SD step by step?
I must have something to install? Or what?
23rd April 2012, 11:05 PM   |  #2656  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2012
can someone please reupload removed apk list? i'm looking for allshare, if someone have it , please send me . i looked at other threads but as our room is odexed i couldnt find a way....
24th April 2012, 11:52 AM   |  #2657  
phoenix_wnd's Avatar
Member
Thanks Meter: 16
 
43 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by c3l1k3r

can someone please reupload removed apk list? i'm looking for allshare, if someone have it , please send me . i looked at other threads but as our room is odexed i couldnt find a way....

not sure if allshare will work on this rom even if you get it... you could check AirDroid instead
Last edited by phoenix_wnd; 24th April 2012 at 11:57 AM. Reason: fixed some typo... :-/
24th April 2012, 01:01 PM   |  #2658  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jul 2011
Bugs in 10.2
After a factory-reset the orientation-sensor worked well. After about one hour I couldn't rotate the display anymore. Had the same bug again.
After searching deeper I realized that the other sensors are out of work too. Compass and Accelerometer doesn't work too.

Today I ran into a second bug: When I charge the phone, battery is full in 5 minutes, but it never shows the full-symbol. Then it is empty very fast again.

Edit: I found the solution http://forum.xda-developers.com/show...n#post23684754 and http://forum.xda-developers.com/show...postcount=1432
Last edited by Ludwig72; 25th April 2012 at 12:25 PM. Reason: solution found
24th April 2012, 05:39 PM   |  #2659  
Member
Thanks Meter: 10
 
57 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by stirredo

When I try to install the kryrillos update.zip files in CWM I get this error:

E:can't mount /dev/block/mmcblkOpl (or NULL)
(No such file or directory)
E:can't mount /sdcard

The sdcard itself works absolutely fine once I boot into the ROM. I have already formatted the sdcard in windows (FAT32). I can't do it from the settings menu of the ROM as it is disabled. And obviously I can't format it from CWM because of mounting error.

ROM: Kyrillos ROM v9.0 OC
Kernel: The default one (G3MOD I think)

Please help. I am a complete noob at flashing.

PS: I already searched the forum. There were a couple people who had the same error but AFAIK they couldn't find the solution either.

Quote:
Originally Posted by Wiggierip

Maybe put the card in you're card reader (if you have one) partition with Minitool's Partition Wizard software. As FAT32, primary, filling it with zero's (thats how I format the sd without problems).
Maybe it helps

Thank you. That solved my problem. Now I can install updates from CWM.

Although I am facing a new problem. When I connect phone to computer through usb, it won't show up. I'll try to reformat it with windows partition.
25th April 2012, 06:23 AM   |  #2660  
Junior Member
Flag Cochin
Thanks Meter: 1
 
18 posts
Join Date:Joined: Dec 2011
More
I have recently installed Kyrillos v10.2 and everything works out of box except videos - Sound is not clear , video is not smooth (for
mp4 formats and avi formats) . Same videos on stock rom used to play fine. Any workaround for this ?
Btw , even while taking pictures with camera, after clicking - it takes the photo normally but photo preview is corrupted - all
colored marks on the photo - though the original pic is fine.
Thanks

Sent from my GT-I5800 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes