5,605,438 Members 43,654 Now Online
XDA Developers Android and Mobile Development Forum

Dropping connection?

Tip us?
 
Chrisruns
Old
#1  
Member - OP
Thanks Meter 4
Posts: 72
Join Date: Feb 2012
Exclamation Dropping connection?

Have my stock rooted 2.3.6 a2 that loses its 4G connection every ten-fifteen minutes. It will be blue, then white and seem as if its searching for signal. It does this often...any way to fix it? I live in the salt lake city area of Utah so there's no problem with the towers...any help would be greatly appreciated
 
41rw4lk
Old
#2  
41rw4lk's Avatar
Senior Member
Thanks Meter 108
Posts: 242
Join Date: Dec 2010
Location: Springfield, MO
Might check your battery manager and make sure you don't have a profile set up to kill your data connection after a set length of time.
 
kojitabe
Old
#3  
kojitabe's Avatar
Senior Member
Thanks Meter 28
Posts: 202
Join Date: Feb 2011
Got the same problem,i'm on victory rom.
I guess it's the issue with 2.3.6 base rom (cmiiw).
I choose performance battery mode.

Sent from my MB865 using Tapatalk 2
 
spiritcrusher33
Old
#4  
spiritcrusher33's Avatar
Senior Member
Thanks Meter 82
Posts: 1,032
Join Date: Feb 2008
Location: kaufman tx.
Quote:
Originally Posted by kojitabe View Post
Got the same problem,i'm on victory rom.
I guess it's the issue with 2.3.6 base rom (cmiiw).
I choose performance battery mode.

Sent from my MB865 using Tapatalk 2
Im thinking that very same thing.. gotta be in the rom base.. etc.

----------
Current--Samsung Galaxy MEGA SGH-I527
Samsung Galaxy MEGA GT-I9205
Motorola xoom wifi
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes